2002 Edge Start Problem - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-24-2011
Member
Thread Starter
 
Join Date: Nov 2010
Location: YB, CA
Posts: 3
2002 Edge Start Problem

Unit is 2002 Edge, 3.0 with Automatic, power windows, door, etc...

Bought a used Ranger for my kid and it started having an intermittent problem where you would turn the key to start and it would make one click and then turn off all electrical. We would just disconnect the battery and reconnect it a couple of times and then it would work. Now what ever reset, will not reset.
I think there might be multiple issues, so I need to eliminate Securelock/PATS, keyless remote system and an aftermarket alarm system which may or may not be still on the truck.
If it is the Securelock/PATS key system will the starter turn over but just not start?
Reply With Quote
  #2  
Old 08-25-2011
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
PATS will let the engine turn over and maybe let it run but just for a minute.
Your problem is more a connection issue from the battery.
Clean the terminal connections and check the grounds to the frame and engine block.
Also inspect the cables where they enter the terminal ends as they can and do corrode inside the insulation there on both ends of the cables.
Reply With Quote
  #3  
Old 08-25-2011
Member
Thread Starter
 
Join Date: Nov 2010
Location: YB, CA
Posts: 3
OK so it is not PATS. Which makes sense since the Theft light in the dash has not done anything but flash on and off about every 4 seconds, before and after the click.
Reply With Quote
  #4  
Old 08-26-2011
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Got your PM. Glad you found it.That issue pops up every 2-3 months and it can be a bear to find.
We need to post pics of the corrosion near the cable ends so others can tell what to look for.
Reply With Quote
  #5  
Old 08-26-2011
Member
Thread Starter
 
Join Date: Nov 2010
Location: YB, CA
Posts: 3
Truck would not start and did two different symptoms. One: All electric work but when you turn the key to engage the starter, there would be a loud click like a main power relay and then no electrics except the Theft light blinking normal. Symptom two: Turn the key to on and all you would get is multiple clicking noise ( probably relays) from the middle of the dash area.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 Ranger w/2002 Mountaineer Saber 13 Interior Semi-Tech 2 01-05-2015 03:23 PM
2002 Ranger 4.0 Doesn't Start all The Time biguz55 4.0L OHV & SOHC V6 Tech 3 01-02-2014 04:38 PM
Won't start, dome light dies when trying to start. Jerkstore General Technical & Electrical 4 10-02-2011 10:53 AM
Ranger hard start issue HELP COLD START 1994splash 2.9L & 3.0L V6 Tech 1 06-08-2011 05:27 PM
Would my 2002 Edge plus wheels fit a 2002 4x4? straightedge Wheels & Tires Semi-Tech 20 09-30-2005 07:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:11 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.