2004 Not starting - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 12-07-2004
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
Quote:
Originally Posted by Swoop1156
-104F?
Like your algebra teacher told you, "Watch your signs!"
Reply With Quote
  #27  
Old 12-07-2004
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831

Last edited by V8 Level II; 12-07-2004 at 03:26 AM.
Reply With Quote
  #28  
Old 12-07-2004
TReff's Avatar
Member
 
Join Date: Jun 2004
Location: La Porte,Tx
Posts: 905
my battery only lasted 76 months in my truck!!
Reply With Quote
  #29  
Old 12-07-2004
Tyrant924's Avatar
Member
Thread Starter
 
Join Date: Oct 2004
Location: Novi, MI
Posts: 119
lol, I had a '95 F150 before this and I never had to replace a battery in 10 years I am wondering if there is a short in the system. I am looking through that now.
Reply With Quote
  #30  
Old 12-07-2004
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Quote:
Originally Posted by rwenzing
-40F = -40C
Thank you! :) It's the only place they are the same.


Swoop! Better hit the books. :p
Reply With Quote
  #31  
Old 12-07-2004
dave01978's Avatar
Member
 
Join Date: Jun 2004
Location: Romeoville, IL
Posts: 539
Yeah in physics we had to figure that out. Never really thought about them ever being equal before. Also that is the same rating my better sleeping bad is rated to.
Reply With Quote
  #32  
Old 12-07-2004
Member
 
Join Date: Jun 2004
Location: outside Detroit, where it's safer
Posts: 874
The quick and dirty way to convert C to F is double and add 32.

Not all modules go to sleep with the key off. Some stay on, and some sleep after a certain amount of time.
Reply With Quote
  #33  
Old 12-07-2004
eXtremePC's Avatar
Member
 
Join Date: Sep 2004
Location: St. Peters, MO
Posts: 355
Quote:
Originally Posted by Tyrant924
Where is this? And how do I reset it? unplug it and plug it bad in? or another way?
It's behind the passenger side carpet up where the passenger rests their feet. Pull the carpet back and with a screwdriver push the tab up. Try to start (it won't). Then push it back down. If the tab is already up, then push it back down and try and start.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
truck not starting just clicks country346 General Technical & Electrical 11 08-09-2016 10:22 AM
horrible starting, revs up after starting. smokindmax SOHC - 2.3L & 2.5L Lima Engines 5 09-01-2009 11:33 AM
Ranger not starting, only clicking. Possible flooding. HELP!!!!!! Prerunner-Ranger 2.9L & 3.0L V6 Tech 79 01-09-2009 01:39 PM
4.0 Engine not starting Eibbor 4.0L OHV & SOHC V6 Tech 3 09-04-2007 11:59 AM
hard starting and not running on all cylinders part time monarchdad General Technical & Electrical 3 02-24-2007 11:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.