98 Ranger 3.0 head light issue - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 04-08-2015
Member
Thread Starter
 
Join Date: Mar 2015
Location: cm, nj
Posts: 32
GOT IT.

Solution: bad connection at split.

I tested the connection with a test light. I was not getting enough volts even though my volt meter was reading that there was power. I took the battery out and got to where the wire splits off to the right head light. I opened up the 3 way split and saw that the connection was poor. Took out the wire, cut a new end and simply clamped the wire back into the split. Now it works.

I also tested to see if fuse 8 had anything to do with it. You do not need fuse 8 unless you have fog lights.

Thank you for the help
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Head light/Tail light Tint ChaosFromAbove New Ideas 7 02-01-2009 10:45 PM
cracked head? leaky head gasket? paranoia [email protected] 4.0L OHV & SOHC V6 Tech 28 08-27-2008 11:43 PM
Possible Head Gasket issue? gsxthurman 2.9L & 3.0L V6 Tech 5 05-02-2007 05:27 AM
Cracked head or blown head gasket rangerrob 2.9L & 3.0L V6 Tech 1 02-20-2006 02:23 PM
Blown head gasket or cracked head rangeon99 4.0L OHV & SOHC V6 Tech 20 12-04-2005 02:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:38 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.