ABS issue - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-22-2010
JakeH05's Avatar
Member
Thread Starter
iTrader: (1)
 
Join Date: Jan 2008
Location: Elberton, GA
Posts: 695
ABS issue

I had a hub assembly blow out last weekend and replaced both of them. and i cant seem to get the ABS light to go back off. I have disconnected the negative battery cable for about 30 min. and it still comes on. I have checked all connections and i cant figure out what is up. any suggestions?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Ranger 2 wheel abs or 4 wheel abs?? Please help NedoMedo Suspension Tech 6 02-23-2012 06:04 PM
4 wheel ABS or 2 wheel ABS? dirtybird819 Suspension Tech 7 02-27-2011 11:50 AM
2 wheel abs to 4 wheel abs ???? kenflash New Ideas 1 10-07-2010 06:01 AM
ABS Issue shortygy General Technical & Electrical 1 06-24-2009 04:27 PM
New ABS sensor, now ABS light. 01xltranger4x4 Drivetrain Tech 32 06-26-2007 06:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:41 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.