A/C not blowing out? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-14-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
A/C not blowing out?

Hey did some cylinder heads and now the AC wont blow out anything but the defrost? any ideas to what went wrong would be great
Reply With Quote
  #2  
Old 08-14-2009
Prerunner-Ranger's Avatar
Level I Supporter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
Check your vacuum lines.
Reply With Quote
  #3  
Old 08-14-2009
FireRanger's Avatar  
Join Date: May 2004
Location: CT
Posts: 0
Disconnected vacuum line going to the HVAC doors.
Reply With Quote
  #4  
Old 08-14-2009
Smakes's Avatar
Member
iTrader: (5)
 
Join Date: Nov 2008
Location: nowhere
Posts: 235
yep vacuum lines, they should be connected to a rubber ball bolted on the passenger side of the engine bay
Reply With Quote
  #5  
Old 08-14-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
ill check that i had a feeling that i didn't have all the vac lines hooked up right. Any body know were i could get a pic or a diagrahm of the vac lines?
Reply With Quote
  #6  
Old 08-14-2009
Rev's Avatar
Rev Rev is offline
Level I Supporter
 
Join Date: May 2005
Location: San Diego, CA
Posts: 1,179
Reply With Quote
  #7  
Old 08-14-2009
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Basically you have a supply line from the manifold head over under the air box to a tank.

Then to the heater controls.

Name:  HPIM0822.jpg
Views: 7
Size:  111.3 KB
Reply With Quote
  #8  
Old 08-14-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
thanks guys ill have to check that out tommrow and see how it goes
Reply With Quote
  #9  
Old 08-14-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
ok after looking through the link provided i see the problem with the AC but know another question comes to mind. There are two red lines that come by the passanger side and i have one hooked to the fuel rail and another red line that i dont know were to get it to go? Any clue would help and ill try to get a pic to help
Reply With Quote
  #10  
Old 08-15-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
all fixed vac lines were not hooked up right and seemed to find them all thanks guys
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
AC not blowing cold air seth556 General Technical & Electrical 12 06-05-2016 02:46 PM
AC not blowing like it should... Shinerbox General Ford Ranger Discussion 6 04-05-2011 09:21 PM
Blowing fuses / not charging Outcast 2.9L & 3.0L V6 Tech 11 09-22-2010 03:07 AM
Light wiring help. Hooked up, not working. Fuses blowing. Masteratarms93 General Technical & Electrical 7 08-21-2010 12:37 PM
EATC is in... but fan's not blowing. Help FAST Gearhead61 General Technical & Electrical 11 02-05-2006 05:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.