Factory oil pressure gauge - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-03-2011
Member
Thread Starter
 
Join Date: Oct 2011
Location: Upland, Ca
Posts: 35
Icon5 Factory oil pressure gauge

Hola!

Tengo un ranger de 94.

Now that my Spanish is depleted. My factory oil pressure gauge reads erratic when the engine is warm and at idle only. It is erratic in that it goes way past low, far enough that it points up and hits the top of the cluster. It does this on the high side in a random fashion but very quickly. As soon as I am above idle it goes back to normal.

Any ideas where to start? Also where is the sender for the gauge?
Reply With Quote
  #2  
Old 10-03-2011
robert99ranger's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Aug 2007
Location: Indiana/Mississippi
Posts: 5,807
I'd try replacing the sender on the motor first. What motor do you have? When it was cold out, mine used to go crazy back and forth. Replaced it and all good.
Reply With Quote
  #3  
Old 10-03-2011
Member
Thread Starter
 
Join Date: Oct 2011
Location: Upland, Ca
Posts: 35
It's a 94 with a 4.0
Reply With Quote
  #4  
Old 10-03-2011
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,833
Quote:
Originally Posted by 94 Danger View Post
Also where is the sender for the gauge?

It's a 94 with a 4.0
Small sender switch screwed into the driver side of the block near the front. Wire color code should be white/red.
Reply With Quote
  #5  
Old 10-03-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Quote:
Originally Posted by rwenzing View Post
Small sender switch screwed into the driver side of the block near the front. Wire color code should be white/red.
A wild Bob appears!
Bob uses Knowledge!
Its super effective!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Oil Pressure Port Location for adding an aftermarket oil pressure sending unit FRXLT 2.9L & 3.0L V6 Tech 29 01-31-2012 11:05 AM
AutoMeter Oil Pressure Gauge install $tone02 4.0L OHV & SOHC V6 Tech 3 08-28-2006 01:35 AM
Oil Pressure Gauge/Sensor issue? travis8798 General Technical & Electrical 7 08-26-2006 01:40 PM
oil pressure gauge buddytoo SOHC - 2.3L & 2.5L Lima Engines 10 08-17-2006 11:48 PM
oil pressure gauge problem? ranger4x2 2.9L & 3.0L V6 Tech 13 02-13-2006 09:10 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:09 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.