headlights wont turn off - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-15-2006
CrazyAznEdge's Avatar
Member
Thread Starter
 
Join Date: Dec 2005
Location: Tampa, Orlando
Posts: 433
headlights wont turn off

alright.. well my mom pulls in after work and comes to tell me that her headlights dont turn off. i thought she was just gettin oldbut when i went and looked they were on and wouldnt turn off when i flipped the switched or turned the car on or off. She has a 1996 Ford Explorer XLT. help? lol
Reply With Quote
  #2  
Old 06-15-2006
telemaster1952's Avatar
Member
 
Join Date: Dec 2005
Location: Dover, Deleware
Posts: 3,481
if they wont go off then try pulling the fuse.
replace the fuse then see what happens.

thats what i would try first
Reply With Quote
  #3  
Old 06-15-2006
bwester04's Avatar
Member
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
does it have the autolamps?
Reply With Quote
  #4  
Old 06-15-2006
jtslmn720's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Location: Kent State, Kent Ohio
Posts: 7,367
^ id guess that theyd know by now


the switch may have gotten stuck on the dial, it would require you to take the dash apart but if it got jammed it might have stayed in the headlight spot...
Reply With Quote
  #5  
Old 06-15-2006
bwester04's Avatar
Member
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
uhh the reason I asked that is because one of the relays couldve gotten messed up.
Reply With Quote
  #6  
Old 06-15-2006
CrazyAznEdge's Avatar
Member
Thread Starter
 
Join Date: Dec 2005
Location: Tampa, Orlando
Posts: 433
ok well this is weird.. i walked outside a few mins ago and saw that they turned off.. mayb after 6 years of having this car the auto shut off lights started workin? lol i didnt go out and try to start it and see if it was just the battery dying cause its to dark. ill check tomoro
Reply With Quote
  #7  
Old 06-15-2006
bwester04's Avatar
Member
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
what position is the autolamp slider in? I have to keep mine next to 'off' because the lights will stay on forever it seems.
Reply With Quote
  #8  
Old 06-15-2006
TheForce02's Avatar
Member
 
Join Date: Jun 2004
Location: Chino, CA
Posts: 846
if it has the auto-dimming mirror then check out where the bar on it is positioned. if it is all the way to the left then the auto-lights won't work, the further the the right you go then the longer the lights will stay on once the car is turned off.
Reply With Quote
  #9  
Old 06-16-2006
CrazyAznEdge's Avatar
Member
Thread Starter
 
Join Date: Dec 2005
Location: Tampa, Orlando
Posts: 433
lol jacob your the man. it does have the auto dim.. we just never used it.. ever.. lol someone hit it on or something haha thanks for the quick help guys.
Reply With Quote
  #10  
Old 06-16-2006
TheForce02's Avatar
Member
 
Join Date: Jun 2004
Location: Chino, CA
Posts: 846
glad it worked. when i first wired mine in my truck i thought that i did something wrong because the lights wouldn't turn off(i didn't know that they would, but it would take a long time because the bar was all the way to the right). i switched the wiring and got them to turn of right away, but then figured out what the bar was for and that was my problem. i put the wires back the way they where supposed to be and all has been well since. i normally just leave the bar as far left as possible, right before off, this way they turn off about 1/2 a second after i turn my truck off
Reply With Quote
  #11  
Old 06-16-2006
bwester04's Avatar
Member
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
ahh I figured that was the problem, glad you got it fixed!
Reply With Quote
  #12  
Old 06-16-2006
Member
 
Join Date: Mar 2005
Location: St. Louis, MO
Posts: 208
Quote:
Originally Posted by CrazyAznEdge
lol jacob your the man. it does have the auto dim.. we just never used it.. ever.. lol someone hit it on or something haha thanks for the quick help guys.

have you had the truck since new? that would be funny if you had the truck for 10 years and never knew it had that feature!!! lol
Reply With Quote
  #13  
Old 06-16-2006
CrazyAznEdge's Avatar
Member
Thread Starter
 
Join Date: Dec 2005
Location: Tampa, Orlando
Posts: 433
haha no we bought it used in 98.. so it was 2 years old already, but my mom just wanted an suv that ran from point a to b and had a little kick. so she didnt fiddle around with any of the extra features. o and come to find out.. that "lil kick" she wanted was a 302 V8 under the hood. hmm.. that i didnt kno lol
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
04 ranger wipers wont turn off scottash General Technical & Electrical 3 10-02-2010 03:01 PM
dome light wont turn off SnowWheeler General Technical & Electrical 3 09-13-2010 09:56 PM
Dome Light wont turn off 98greenranger General Technical & Electrical 7 07-14-2010 05:52 PM
running lights wont turn off ambios General Technical & Electrical 3 01-09-2009 03:26 PM
Cab Light wont turn off 98ranger General Technical & Electrical 8 12-14-2007 08:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:50 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.