Help Please - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-03-2008
kiss's Avatar
Member
Thread Starter
 
Join Date: Nov 2005
Location: canada
Posts: 42
Help Please

hi. i have a remote starter in my 03 ranger edge. and when i go to start the truck it goes to start then stops. it gives me 3 quick flashes which means no tac signal according to manuel. i checked the wire we have hooked to the coil pack for tac signal and i am getting contunity. i also replace the modeule with a new one and same issue. it was working for about a year and then died. my tac in the truck is working no problem. am i connecting to the wrong wire for tac signal. think it was tan/red in the 4 wires going into the coil.

this is the remote i have

http://www.autostart.ca/prostart/prod-en_CT-3300.php

is there any other spot i can get the tac signal from and what else could cause this issue. i really need to get this fixed soon. it's starting to get really cold here in newfoundland. please help

also when i first installed it it worked great for about 9 month's then became intermittent then stopped

Last edited by kiss; 11-03-2008 at 08:12 AM.
Reply With Quote
  #2  
Old 11-04-2008
kiss's Avatar
Member
Thread Starter
 
Join Date: Nov 2005
Location: canada
Posts: 42
bump

come on someone has got to have some advice for me please
Reply With Quote
  #3  
Old 11-04-2008
DisturbedESV's Avatar
Member
 
Join Date: Apr 2008
Location: Seattle, WA
Posts: 3,115
Sorry... that's why I refuse to touch my starter.....
Reply With Quote
  #4  
Old 11-04-2008
jtfoxman's Avatar
Member
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
Did it just start doing this or has this been going on for sometime?
Reply With Quote
  #5  
Old 11-04-2008
Member
 
Join Date: Sep 2007
Location: LANSING, MI
Posts: 339
reprogram the tach. i only install dei so i dont know your system. did you change your battery or disconnect it for a while? sometimes they loose memory.
Reply With Quote
  #6  
Old 11-05-2008
kiss's Avatar
Member
Thread Starter
 
Join Date: Nov 2005
Location: canada
Posts: 42
it died about 6 month's ago. my power locks still work on it and i have tryed reprogramming it a few times with no avail. i have even installed a new modjule and same. where can i get the tac signal from on my truck. it's a 03 edge with 3.0 flex fuel. and pics/wiring diagrams will help to find a good spot to get tac signal from. thanks. i wonder could it be that the wire i ran to tac signal is corroded inside casing and not getting good enoung amperage even though i have continuity.
Reply With Quote
  #7  
Old 11-05-2008
Member
 
Join Date: Sep 2007
Location: LANSING, MI
Posts: 339
yeah could be. with out getting into it and diagnoising it i dont know. check all the wiring. unit could be fried also.
Reply With Quote
  #8  
Old 11-07-2008
kiss's Avatar
Member
Thread Starter
 
Join Date: Nov 2005
Location: canada
Posts: 42
well i know it's not the unit cause i replace it with a brand new one and same thing. where can i get the tac signal from besided the coil pack.
Reply With Quote
  #9  
Old 11-13-2008
kiss's Avatar
Member
Thread Starter
 
Join Date: Nov 2005
Location: canada
Posts: 42
bump.

dose anyone have a wiring schematic for the tac so i can see where to get the signal from
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
PLEASE PLEASE PLEASE.... annguyen1981 General Ford Ranger Discussion 13 12-05-2013 03:35 PM
please tell me where my PCV is, Please (did search) uplandhunter General Technical & Electrical 16 02-07-2011 09:34 AM
E-Brake help. Please help me out. Need to get done asap. rybread5520 General Technical & Electrical 2 01-02-2009 10:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.