is my airbag not working? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-08-2008
FordFever's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: Las Vegas, Nevada
Posts: 404
is my airbag not working?

It just started today, when i drive the airbag sign in my dash will flash 6 times then stop for 2 seconds then start flashing again. Then after a few times of that it just stays lit. whats this mean?
Reply With Quote
  #2  
Old 03-08-2008
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Next time you start up , count the flashes. There will be a sequence such as 4 flashes pause 7 flashes . Then post back.
Reply With Quote
  #3  
Old 03-08-2008
malydeen's Avatar
Member
iTrader: (12)
 
Join Date: Jul 2007
Location: Minneapolis, MN
Posts: 632
I got a better way to find out. Hit something hard doing about 15 MPH. If the airbag goes off then it works. If it doesn't...it was nice knowing you.
Reply With Quote
  #4  
Old 03-10-2008
FordFever's Avatar
Member
Thread Starter
 
Join Date: Jan 2008
Location: Las Vegas, Nevada
Posts: 404
Quote:
Originally Posted by OTRtech View Post
Next time you start up , count the flashes. There will be a sequence such as 4 flashes pause 7 flashes . Then post back.
Well, its not doing it anymore, but it was doing it as i described. Its not a big deal now, was just kind of annoying.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Brake lights not working. It's not the brake switch. ColinGooseHall General Technical & Electrical 3 05-01-2015 08:35 PM
Ranger not charging and chime not working jfoster2505 General Technical & Electrical 3 02-14-2012 08:23 PM
Want to Buy: Stock CD/Cassette Radio - Working/Partially Working - CA RLong31 Interior, Exterior, Electrical, & Misc. 9 03-18-2011 05:31 PM
Heater not working/not shifting right conrad General Technical & Electrical 7 01-20-2011 06:35 PM
airbag light and cruise control not working bikerman45 4.0L OHV & SOHC V6 Tech 6 07-02-2005 03:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.