Remote Start starts then shuts down - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-01-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: Johnston
Posts: 2
Remote Start starts then shuts down

I have a 2004 2wd 3.0L. The previous owner installed a remote start system that worked fine when I bought the truck. About a year ago, the PATS system had to be reset and the dealership programed my two keys, but not the remote start system, so I had no remote start for a while. I'm not sure what brand of system it is, but there's an Xpresskit XK04 PATS bypass module installed that I can see.

Last week I looked up how to program the remote start into the PATS system and successfully did so, but now the remote start will crank, and it sounds like the engine starts, but it cuts out after about 1 second. The truck starts just fine when using the keys. I'm assuming a connection with the remote start must have gone bad over the last year of non-use, but I don't have any experience with these systems.

I'd rather not take it in the the dealership to get it checked, as I just spent a lot of time and $$ there having engine problems fixed. Any ideas on what to check for the remote start? I have a multimeter and know how to solder wires, so I feel like I can fix the bad connection if I can find it.
Reply With Quote
  #2  
Old 10-01-2016
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 6,288
Welcome to the forum

Are there any other problems with the truck?
Like "door ajar".

Remote starting systems monitor doors to prevent theft, usually when door is unlocked via fob or door opens the engine will shut off.
So a bad door sensor would cause engine to shut off after starting.

If you google: Xpresskit XK04 PATS

You can download wiring diagrams, there is also a Reset you can try for the Module, that should clear any memory issues, and then you can reprogram it to see if it was a memory issue from the work Ford did
Reply With Quote
  #3  
Old 10-01-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: Johnston
Posts: 2
The door open light isn't on, but I'll try starting it without opening the doors. I've been testing this while in the vehicle, so that could be a factor.

I've tried the reset procedure already. I had to reprogram the remote start into the PATS again, but otherwise the same result.
Reply With Quote
  #4  
Old 10-02-2016
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 6,288
Not sure what parameters are checked for each Remote Start unit, but yes it could even use the drivers seat sensor(causes seat belt light to come on), so if seat sensor is "on" engine shuts off.

There is alot of liability in selling Remote Start units, starting in gear is a big one but also theft of vehicle since you are by-passing the anti-theft system to do the Remote Start.
And engine damage, could have oil pressure(none) or high temp shut off
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
88 Ranger Dies And Then Starts Again puffy63 General Technical & Electrical 11 04-13-2015 10:40 PM
Engine starts choking and misfires then starts to jerk violently 97ranger666 SOHC - 2.3L & 2.5L Lima Engines 3 10-09-2011 11:36 AM
92 shuts down btrauth 4.0L OHV & SOHC V6 Tech 3 10-10-2010 07:00 AM
Dieing then starts up problem while driving JoshK General Ford Ranger Discussion 12 02-11-2008 06:19 PM
car starts up then sputters out, or sputters at idle... help! barrman 4.0L OHV & SOHC V6 Tech 10 08-12-2005 10:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:54 AM.