Trying to ACTIVATE my seat belt warning - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-16-2014
Member
Thread Starter
iTrader: (2)
 
Join Date: May 2014
Location: Lake Mary, Florida
Posts: 349
Trying to ACTIVATE my seat belt warning

Yes, some of you are going to be puzzled as to why I want to do this, but I'm trying to ACTIVATE my seat belt warning cluster light/buzzer.

I've tried this proceedure:

Before following the procedure, ensure that the following conditions are met:
*The parking brake is set
*The gearshift is in Park (auto trans) or neutral (manual trans)
*The ignition switch is in the OFF position
*All vehicle doors are closed
*The driver's safety belt is unbuckled
*The parklamps/headlamps are in the OFF position

Activation/Deactivation procedure:
1. Turn the ignition switch to RUN (or ON) position. (Don't start the engine)
2. Wait until the safety belt warning light turns off. (Approx. 1-2 minutes)

*Steps 3-5 must be completed within 60 seconds or the procedure will have to be repeated.

3. Buckle then unbuckle the safety belt 3 times, ending with the safety belt unbuckled. This can be done before or during BeltMinder warning activation.
4. Turn on the parklamps/headlamps, turn off the parklamps/headlamps.
5. Buckle then unbuckle the safety belt 3 times, ending with belt unbuckled.

*After step 5 the safety belt warning light will be turned on for 3 seconds.

6. Within 7 seconds of safety belt warning light turning off, buckle then unbuckle the belt.

*This will disable Beltminder if it is currently enabled, or enable it if it's currently disabled.

7. Confirmation of disabling Beltminder is provided by the safety belt warning light flashing 4 times per second for 3 seconds.
8. Confirmation of enabling BeltMinder is provided by:

*The safety belt warning light flashing 4 times per second for 3 seconds.
*Followed by 3 seconds with the safety belt warning light off.
*Once again, the safety belt warning light will flash 4 times per second for 3 seconds.

9. After receiving confirmation, the deactivation/activation procedure is complete.


Step 2 above is where I have a problem; since it appears that a previous owner has DISABLED the seat belt reminding system, I never see the saftey belt warning light on when the key is turned to "on"., so how can I wait for it to turn off??? I've tried waiting two minutes anyhow, then going on with the procedure, but it does not activate after step 8.

Has anyone else ever re-activated their seat belt warning after disabling it? How do you get past step 2 if you have?
Reply With Quote
  #2  
Old 12-17-2014
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 7,615
Hopefully previous owner did see this video:

The light not coming on is troublesome since that is not disabled by any Ford user procedures, just the chime.
Could be someone has pulled the bulb, or check connectors under drivers seat.

Does the SRS(airbag) light come on and go off like it should when key is turned on?

Last edited by RonD; 12-17-2014 at 11:54 AM.
Reply With Quote
  #3  
Old 12-17-2014
Member
Thread Starter
iTrader: (2)
 
Join Date: May 2014
Location: Lake Mary, Florida
Posts: 349
Yep, the airbag comes on with the key (had to relace that tiny bulb on the 'enable/disable' key control module in the lower central dash, as it burned out one day and gave me the typical code for that. Pretty darn sure the bulb is good for the seat belt too, as when I had the cluster out to replace some cluster lights, I checked them all with a ohm meter for continuity. Even though it never lights though....

The plug under the seat is intact and connected too, as I had the seats removed a few weeks ago to use a good carpet cleaner (steam cleam) to get the years of "funk" smell out.

I thought the buzzer/chime was in the GEM module for our 2000 Rangers? The cluster in this video is not like mine at all. My cluster still has the anti-slosh module in the corner, which this cluster does not have (in the video).

Last edited by bucko; 12-17-2014 at 03:10 PM.
Reply With Quote
  #4  
Old 12-17-2014
Rev's Avatar
Rev Rev is offline
Level I Supporter
 
Join Date: May 2005
Location: San Diego, CA
Posts: 1,179
Quote:
Originally Posted by bucko View Post
Pretty darn sure the bulb is good for the seat belt too, as when I had the cluster out to replace some cluster lights, I checked them all with a ohm meter for continuity. Even though it never lights though....
I believe it will momentarily light with the other dash indicators lights during the bulb test when you first turn the key to the run position

Quote:
Originally Posted by bucko View Post
The plug under the seat is intact and connected too, as I had the seats removed a few weeks ago to use a good carpet cleaner (steam cleam) to get the years of "funk" smell out.

I thought the buzzer/chime was in the GEM module for our 2000 Rangers? The cluster in this video is not like mine at all. My cluster still has the anti-slosh module in the corner, which this cluster does not have (in the video).
Check fuse 11 (7.5 amp) in the central junction box. This fuse supplies power to the dash light. The ground side is controlled by the GEM.

You can try grounding the brown/lt blue wire under the drivers seat with the key in the run position to see if the light/chime will come on.
Reply With Quote
  #5  
Old 12-19-2014
Member
Thread Starter
iTrader: (2)
 
Join Date: May 2014
Location: Lake Mary, Florida
Posts: 349
Thanks. I checked any and every fuse that had a "GEM" lable marked, and they are all intact and good.

Still stumped. I guess I'm going to pull the cluster (sigh, again) to check that seat belt light; it will bug me until I do....
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
how to disable my seat belt warning light kalifornia General Technical & Electrical 4 04-16-2013 10:49 AM
02 Ranger - No seat belt warning light & chime vagrants General Technical & Electrical 0 04-26-2011 12:07 PM
Broke my wheel (56k warning) (long story warning too) gvranger Wheels & Tires Semi-Tech 18 08-12-2005 09:09 PM
Driver's side seat belt problems... 98blackranger Interior Semi-Tech 6 06-24-2004 02:07 PM
Racing Style Seats - Airbag/Seat belt questions MyYellowRanger Interior Semi-Tech 11 06-15-2004 02:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.