Where is the GEM in my 93? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-21-2008
Member
Thread Starter
 
Join Date: Oct 2004
Location: ***
Posts: 2,099
Where is the GEM in my 93?

thanks!
Reply With Quote
  #2  
Old 05-22-2008
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
There isn't one.


If you are having electrical problems / questions, feel free to PM me.
I have the 93 EVTM and will send whatever schematic(s) you want.
Include your e-mail address in the PM. It will be an Acrobat file.
Won't happen until after lunch, book is at home.
Reply With Quote
  #3  
Old 05-22-2008
Member
Thread Starter
 
Join Date: Oct 2004
Location: ***
Posts: 2,099
Well not really having electrical issues, my buddy put in a explorer OHC for me and the write up on this forum indicates a hookup to the GEM, but apparently it isn't necessary so I guess I can just do without
Reply With Quote
  #4  
Old 05-22-2008
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,833
Connect the gray/black of the console to the gray/black of your truck. For 1993, you can find it at the PCM or the speed control amplifier. If you don't connect it, you may have problems with the temperature display not updating correctly.
Reply With Quote
  #5  
Old 05-22-2008
RangerExtreme's Avatar
Member
iTrader: (4)
 
Join Date: Nov 2007
Location: Robinson, Pa
Posts: 2,047
Quote:
Originally Posted by Lone Ranger 93 View Post
Well not really having electrical issues, my buddy put in a explorer OHC for me and the write up on this forum indicates a hookup to the GEM, but apparently it isn't necessary so I guess I can just do without

Damn it Eric u're trucks to old for the damn GEM haha oo well i guess we'll just plug it into the PCM
Reply With Quote
  #6  
Old 05-22-2008
Member
Thread Starter
 
Join Date: Oct 2004
Location: ***
Posts: 2,099
Thanks bob! and yea scott I guess there is a way around the non-existent gem in this old truck
Reply With Quote
  #7  
Old 05-22-2008
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
i never hooked the wire to the GEM on mine and ive never had a problem with it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Keep Blowing my Radio/GEM fuse INT3RC3PTOR General Technical & Electrical 8 03-24-2009 07:18 PM
Gem module location on 2007???? THE H.P FREAK Interior Semi-Tech 4 01-17-2009 08:20 PM
gem???? on ohc wireing Downey General Technical & Electrical 7 11-18-2008 11:34 PM
GEM module in the 05 stx ranger dick.wiggler General Ford Ranger Discussion 1 12-25-2006 01:30 AM
Gem module, is this mine? ChrisKatana General Technical & Electrical 4 03-05-2006 10:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.