wont let me into the accesory mode - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-14-2011
Member
Thread Starter
 
Join Date: Apr 2011
Location: east hartford, ct
Posts: 4
wont let me into the accesory mode

i got it to do it once now it wont go into accesory, it will go to the lock position but wont go that one click back, its a 94 3.0 ranger
Reply With Quote
  #2  
Old 05-14-2011
bonez's Avatar
Member
 
Join Date: Nov 2008
Location: Toronto, Ontario
Posts: 433
are you pushing on the little "push" tab to go back?
Reply With Quote
  #3  
Old 05-14-2011
Masteratarms93's Avatar
Member
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
maybe the steering wheel is locked....try rolling the steering wheel to the right as you turn the key
Reply With Quote
  #4  
Old 05-14-2011
Member
Thread Starter
 
Join Date: Apr 2011
Location: east hartford, ct
Posts: 4
yup tried all of that, like i said it did it once now it wont do it again, i took the column cover off and everything seems to be in working or, could it be the lock cylinder itself?
Reply With Quote
  #5  
Old 05-15-2011
Hawklore's Avatar
Member
 
Join Date: Mar 2007
Location: Indianapolis, Indiana
Posts: 504
Assuming it's an automatic:

Undo your E-brake and make sure the truck rolls into the gear.

Also,

Try taking it out of park, to neutral, (try to go to acc. then.) then back to park (try again), make sure it goes all the way, but don't man handle it.
Reply With Quote
  #6  
Old 05-15-2011
Member
Thread Starter
 
Join Date: Apr 2011
Location: east hartford, ct
Posts: 4
no its 5spd
Reply With Quote
  #7  
Old 05-15-2011
Tys 4x4 FTW's Avatar
RF Veteran
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
mine does that every once in a while. its just a bit stubborn, it'll go in if i finagle with it.

haha i said finagle.
Reply With Quote
  #8  
Old 05-15-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Quote:
Originally Posted by Tys 4x4 FTW View Post
mine does that every once in a while. its just a bit stubborn, it'll go in if i finagle with it.

haha i said finagle.
What are you? 80? nobody says finagle anymore. fidget is where its at.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
99 Ford Ranger wont stay idle and cuts off when I let off of the gas Style77 General Technical & Electrical 1 01-10-2015 04:01 PM
Problem with Accesory plug redranger_02 General Technical & Electrical 3 09-30-2008 12:53 AM
Parent wont let me get a BL!!!!! pablo sanchez de la vega Suspension Tech 37 06-10-2008 02:58 PM
2007 CD6/mp3 player wont come out of Ship mode.... lifted97ranger Audio & Video Tech 11 07-15-2007 12:08 AM
Need help wont let me upload pics 04edge Ranger-Forums Office 3 09-02-2005 01:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.