Broken shift boot clip - Ranger-Forums - The Ultimate Ford Ranger Resource


Interior Semi-Tech General discussion of interior for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-31-2010
05blackranger's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Jun 2009
Location: Mequon, WI
Posts: 406
Broken shift boot clip

The shift boot on my Level II is held in position with plastic clips and the one closest to the dashboard snapped off.
I was wondering if anyone else has had this happen and how they fixed it. I was thinking maybe some simple superglue to hold the clip back on.
It is just annoying because the boot gets knocked loose with something as simple as shifting from 1st to 2nd gear.

Sorry about no pics, my trucks at home and I am at college. Just looking for some ideas.
Reply With Quote
  #2  
Old 04-01-2010
05blackranger's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Jun 2009
Location: Mequon, WI
Posts: 406
bump
Reply With Quote
  #3  
Old 04-01-2010
ranger_1999's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2008
Location: spindale, NC
Posts: 1,444
Man i had a few clips that broke on my stuff. I just glued the dang boot to the bezel
Reply With Quote
  #4  
Old 04-01-2010
ranger_1999's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2008
Location: spindale, NC
Posts: 1,444
The best way to fix it is to get one of those BIG paperclip things that squeeze together and opens up. And secure the bezel and boot from the inside, but then you cant screw the bezel down....I couldnt figure out how to do that, that seemed the best thing to do but kinda impossible
Reply With Quote
  #5  
Old 04-02-2010
05blackranger's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Jun 2009
Location: Mequon, WI
Posts: 406
Thanks man, I am hoping to not have to glue anything down. I am going to try some of that 3M velcro tape first and if that fails out comes the glue.
Reply With Quote
  #6  
Old 04-03-2010
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Was the boot secured all the way down on the chrome shaft? If it's moved it's way up towards the ball, that'll stretch the boot tighter and could break those clips when you shift it.
Reply With Quote
  #7  
Old 04-03-2010
05blackranger's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Jun 2009
Location: Mequon, WI
Posts: 406
That may be the reason one of the clips is broken but I think the other clip broken when I was removing the boot and I wasn't gentle enough. I will have to keep the boot placement in mind after I fix it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Knock Sensor Connector Clip Broken Prerunner-Ranger General Technical & Electrical 2 01-25-2014 12:30 PM
What year Explorer 5-Speed shift lever boot? Lynnhowlyn Interior Semi-Tech 3 11-26-2009 01:09 AM
Manual T-case shift boot & bezel 0RangerEdge2 Snapshots 34 06-05-2009 02:59 AM
Cowl Hood, Cap, CB stuff, 06 tails, shift boot: NY Lone Ranger 93 Interior, Exterior, Electrical, & Misc. 27 05-07-2009 05:59 PM
Redline shift boot install help - Explorer console aftermarket Interior Semi-Tech 2 07-31-2006 02:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.