Cruise Control Lights - Ranger-Forums - The Ultimate Ford Ranger Resource


Interior Semi-Tech General discussion of interior for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-27-2009
rangerboy101's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Cruise Control Lights

What kind of bulbs are those? I'm replacing mine but i dont know what to buy. I have the bulbs out and everything, I just want to make sure it's the exact same when I buy the new bulbs.
Reply With Quote
  #2  
Old 09-27-2009
rangerboy101's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Nobody?
Reply With Quote
  #3  
Old 09-28-2009
texasfan1000's Avatar
Member
 
Join Date: Sep 2006
Location: Amarillo, TX
Posts: 629
Reply With Quote
  #4  
Old 09-28-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
^Too bad that link only covers the major bulbs....

And that list was just copied and pasted from Sylvania's website.



Tyler....I don't think there are replacements for those bulbs. Believe Ford says to replace the cruise pod assembly as there's no replacement bulbs. Just LED 'em.
Reply With Quote
  #5  
Old 09-28-2009
Newks's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2006
Location: Waukesha WI
Posts: 241
^ is that pretty much the same as doin a cluster? I know the electrical aspect but do you just sad of the green again?
Reply With Quote
  #6  
Old 09-28-2009
nate_g_2003's Avatar
Member
 
Join Date: Jun 2009
Location: Deer Park, TX
Posts: 976
you might try like CarQuest Auto Parts. We had to replace the illumination lights for my dad's cluster in his '95 Sierra...Vatozone, O'Reilly, and Advance all said they were dealer only. We tried Carquest just because they were on the way home, and turns out they had them. So I'd give them a shot before doing the LED mod.
Reply With Quote
  #7  
Old 09-28-2009
rangerboy101's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Anybody have two leds and two of the right size resistors they want to sell me?
Reply With Quote
  #8  
Old 09-28-2009
MothMan999's Avatar
Member
iTrader: (3)
 
Join Date: Mar 2009
Location: Chantilly, VA
Posts: 858
Radio Shack?
Reply With Quote
  #9  
Old 09-28-2009
rangerboy101's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
Thought about it. Or I could just snag some from a junk yard.
Reply With Quote
  #10  
Old 09-28-2009
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
i tried putting in LED's and i failed lol i dk wtf i did wrong i tried like 4 times
Reply With Quote
  #11  
Old 09-29-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Radio shack green LED's are not bright enough.....spend the $5 for 50 high power, high mcd count LED's off ebay from china.. I've got tons of blue high power leds and resisters.

Name:  P8290158.jpg
Views: 2
Size:  27.0 KB
Reply With Quote
  #12  
Old 09-29-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by 99offroadrngr View Post
i tried putting in LED's and i failed lol i dk wtf i did wrong i tried like 4 times
Yours arent lighted...
Reply With Quote
  #13  
Old 09-29-2009
Smakes's Avatar
Member
iTrader: (5)
 
Join Date: Nov 2008
Location: nowhere
Posts: 235
Quote:
Originally Posted by Fx4wannabe01 View Post
Radio shack green LED's are not bright enough.....spend the $5 for 50 high power, high mcd count LED's off ebay from china.. I've got tons of blue high power leds and resisters.
your not talking about wedge base 194's are you?
Reply With Quote
  #14  
Old 09-29-2009
nate_g_2003's Avatar
Member
 
Join Date: Jun 2009
Location: Deer Park, TX
Posts: 976
no, they look like the lights in the back of the gauge clusters, just really small.
Reply With Quote
  #15  
Old 09-29-2009
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by Smakes View Post
your not talking about wedge base 194's are you?
No....5mm component LED's.
Reply With Quote
  #16  
Old 09-29-2009
Member
 
Join Date: May 2008
Location: Roseville, CA
Posts: 246
This is one thing I absolutely hate about my truck. Mine doesn't light as well because I have the 2000 which doesn't have the power wire for the cruise lights. Stupid Ford decided to leave it out that year

I'm really considering trying to take my steering wheel/column apart to attempt to fish another small gauge wire up through the clock spring inside the yellow cover over the other wires and into the pods which would not be easy. The other option would be looking for a cheap clock spring replacement in excellent shape that has the wires already in it for the lights with cruise.

Seems most of the new replacement parts clock springs don't say so you run the risk of getting the same.
Reply With Quote
  #17  
Old 09-29-2009
ccernst's Avatar
Member
 
Join Date: May 2009
Location: Kansas City, MO
Posts: 380
Quote:
Originally Posted by Fx4wannabe01 View Post
Yours arent lighted...
mine were lighted, for a while, then the all burnt out.
Reply With Quote
  #18  
Old 09-29-2009
Member
 
Join Date: May 2008
Location: Roseville, CA
Posts: 246
Quote:
Originally Posted by Fx4wannabe01 View Post
Yours arent lighted...
Quote:
Originally Posted by ccernst View Post
mine were lighted, for a while, then the all burnt out.
yeah I believe 99 had the lights working. Did they all go out at the same time? Also LEDs have polarity so they only work in one direction. I assume you tried installing them differently since you did it 4 times.
Reply With Quote
  #19  
Old 09-29-2009
ccernst's Avatar
Member
 
Join Date: May 2009
Location: Kansas City, MO
Posts: 380
when I got it, the left pod worked, right side was burnt out....then after a while, the left side went out as well
Reply With Quote
  #20  
Old 09-29-2009
Smakes's Avatar
Member
iTrader: (5)
 
Join Date: Nov 2008
Location: nowhere
Posts: 235
i wish i had cruise control
Reply With Quote
  #21  
Old 09-29-2009
Member
 
Join Date: May 2008
Location: Roseville, CA
Posts: 246
Just an update for those who dont have pods which light up: I found an old thread on how to wire them up thanks to bwester04.
Link

Basicly it states that there is a red black power wire on the clock spring side that runs to the cruise pods for lights on this brown connector under the dash that the yellow cable goes too. On the other side of the connector(truck side) that same wire is not there. So you simply need to tap a power wire thats got a positive voltage on it when the truck is running. You should use either another red black wire if you can find under the dash or hook it up to your light switch so it turns on with the dash gauges(black/white wire).

I went the switch method myself and now mine light up :)

I wish I would have thought to take pictures of the process: (heres one i found that might help a little). This is all located under the lower driver side dash panel so you need to remove that to get it it.


Basically I put a t-tap connector on that RED/Black power wire were it goes into the little dark brown plastic connector piece. Then I ran a new power wire from there over to the headlamp switch using a t-tap on that end into the BLACK/WHITE wire going into that switch.


I noticed that the stock bulbs in the pods aren't all that bright I couldn't even see them in the day when I did this mod. Also it doesn't match the rest of my blue interior lights. So Next up for me is to convert to blue LED

Last edited by crucialcolin; 09-30-2009 at 01:34 AM.
Reply With Quote
  #22  
Old 09-29-2009
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Yeah i know about the polarity. Ill have to check what colin just posted tomorrow if i have time for it....if i get it working DAMN lol
Reply With Quote
  #23  
Old 09-29-2009
98rangerxlt's Avatar
Member
 
Join Date: Mar 2009
Location: Bakersfield, CA
Posts: 725
Mine light up the stock green
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No Cruise control, No turn signals dash indicator lights on all the time. duster1947 General Technical & Electrical 3 12-01-2014 08:25 AM
Want to Buy: Cruise Control Lights rangerboy101 Interior, Exterior, Electrical, & Misc. 1 09-28-2009 08:38 PM
Modding cruise control to a non cruise Ranger 2001fordranger General Technical & Electrical 1 07-29-2009 11:58 PM
Cruise Control Lights.... davidw General Ford Ranger Discussion 2 03-07-2009 12:41 AM
Using Cruise Control buttons to control the Volume GVSU Godfather Audio & Video Tech 23 05-29-2005 07:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.