ohc and automatic question? - Ranger-Forums - The Ultimate Ford Ranger Resource


Interior Semi-Tech General discussion of interior for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-26-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
ohc and automatic question?

Alright got it installed no problems works great but did notice a few things that i figured i see if i can get some info on. When the transmission is in Park or Neutral the display is bright and looks good. When i shift into any other gear the display is dim and looks good in the dark but mid day i can not see the thing. I was thinking mabe it was this way because my dome light is not on but im not sure. Any help would be great.
Reply With Quote
  #2  
Old 10-27-2009
turbonegro32's Avatar
Member
 
Join Date: Jul 2009
Location: Glendora, CA
Posts: 220
maybe u installed it to the wrong wires connected to radio?
Reply With Quote
  #3  
Old 10-27-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
seemed to be the right ones i followed the wiring info word for word and everything matched my harness as it did my wires in my truck. ill double check them though
Reply With Quote
  #4  
Old 10-27-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,833
The dimmer wire of the Explorer console is either light blue w/red stipe or red w/black stripe, depending on year. It should be connected only to the light blue/ red wire of the Ranger dimmer circuit. A couple of places to find the LB/RD are the radio connector or the heater/AC control panel connector.
Reply With Quote
  #5  
Old 10-27-2009
evilclown312's Avatar
Member
iTrader: (3)
 
Join Date: Dec 2008
Location: Logan ohio
Posts: 2,772
Does it get brighter while you hit the gas?
Reply With Quote
  #6  
Old 10-27-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
No change when I hit the gas. Will check where I hooked the red/black strpe up to, I think that was the only one I was confused about
Reply With Quote
  #7  
Old 10-27-2009
Splash's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: CT
Posts: 163
problem solved the red/black wire was hooked to the wrong place works awsome know
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Automatic Shift Question BeatnikRanger Drivetrain Tech 4 09-01-2016 08:10 PM
What are the differences between automatic and manual locking hubs? 95Rangerjunkie General Ford Ranger Discussion 7 07-05-2010 07:53 PM
For Sale: Tan OHC , Gray OHC and Auto Dimming mirror - GA MugenCRX04 Interior, Exterior, Electrical, & Misc. 12 09-29-2009 04:18 PM
automatic transmission question Naturally Aspirated Drivetrain Tech 5 05-14-2008 05:57 PM
NEW 3.5L V6 and Six-speed Automatic!!! Werty 2.9L & 3.0L V6 Tech 40 02-06-2007 09:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:22 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.