Quick Question PLS look - Ranger-Forums - The Ultimate Ford Ranger Resource


Interior Semi-Tech General discussion of interior for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-02-2009
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
Quick Question PLS look

hey guy sorry if its a repost but no other thread i saw answered my question. i just ran all the wires for my ohc in my truck but i had a quich question on the VSS hook up. it said in the instructions i had for my 04+ that i needed to tap into the grey w. black stripe wire befind the radiop. not it also said that this wire would be comming out of a brown connector. i didnt see a brown connector all i say was a grey one but it had the grey w. black strip. a buddy tapped into a grey/black wire by his e-break.


NOW THE QUESTION: If i tapped into the grey/black behind the radio is it the same through out the truck? i guessed that the grey/black wire would be the same all through out the truck and not used for something else?

.......sorry if that confusing i couldnt think of any other way to say it.............

Last edited by 04_xlt_4.0_4x4; 12-02-2009 at 11:33 PM.
Reply With Quote
  #2  
Old 12-02-2009
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
anyone???
Reply With Quote
  #3  
Old 12-03-2009
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
im sure there is more than one gray/blk wire
Reply With Quote
  #4  
Old 12-03-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
The 2004 should have the gray/black at the brown connector of the Smart Junction Box, not behind the radio. The SJB is under the PS kick panel.

I believe that Ford eliminated the gray/black at the SJB for 2005~2006 Rangers. For those years, (and also 2004, for that matter), the gray/black can be found in the wire bundle near the parking brake.
Reply With Quote
  #5  
Old 12-03-2009
Step Over the Edge's Avatar
Member
 
Join Date: Dec 2007
Location: Albuquerque, NM
Posts: 324
Absolutely correct. I know the SJB part is in the instructions too from when I did it, so just read more carefully.

Quote:
Originally Posted by rwenzing View Post
The 2004 should have the gray/black at the brown connector of the Smart Junction Box, not behind the radio. The SJB is under the PS kick panel.

I believe that Ford eliminated the gray/black at the SJB for 2005~2006 Rangers. For those years, (and also 2004, for that matter), the gray/black can be found in the wire bundle near the parking brake.
Reply With Quote
  #6  
Old 12-03-2009
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
damn that blue is hard to read
Reply With Quote
  #7  
Old 12-03-2009
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
so the grey black wire i connected to behind the radio you think it is defferent then the grey black ober in the pass. kick panel??? or would you say that it runs over there
Reply With Quote
  #8  
Old 12-03-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
It's hard to say for sure. Some Ford radios have Speed Sensitive Volume that uses that input. However, I've never seen that option wired in a Ranger harness and the 2004 Wiring Manual shows no gray/black to the radio at all.

Last edited by V8 Level II; 12-03-2009 at 12:47 PM.
Reply With Quote
  #9  
Old 12-03-2009
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
bob well it isnt behind the radio as in the wiring harness(sorry if that was a confusion) but in the cluster F*** of wires back there. it isnt connected to the radio wiring harness at all.....
Reply With Quote
  #10  
Old 12-03-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
It MIGHT be the gray/black VSS wire that runs between the cluster and the SJB. But then again, it might not. I can't remember any other application of the gray/black except the VSS anywhere on the truck but that doesn't mean anything.
Reply With Quote
  #11  
Old 12-03-2009
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
well i taped into it already.... how would i know weather it is the right one or not?? and would YOU just leave it now that its done
Reply With Quote
  #12  
Old 12-03-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,831
You could try to verify that it is the right wire either by visually tracing it or by using an ohmmeter. Only problem with using the ohmmeter is that you'd need to disconnect every module/sensor/etc. attached to the gray/black first and that's a hassle. Visually tracing it is only possible if the radio/cluster/glovebox/passenger airbag are out of the way, so that's not a good option either.

It's probably easier to just run a new wire down to the SJB that to do any of that.

Using various Ford Wiring Manuals over the last few years, I've been watching for other uses of the gray/black on any 2006-back Ranger and have never found one. I'd like to be able to tell you that, for sure, the VSS is absolutely the only possibility for the GY/BK but I can't. I'm 99% sure but that's as far as it goes.
Reply With Quote
  #13  
Old 12-03-2009
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
ok yea ill prob cut off the wire from that tap connector and run it to the sjb just to be safe....
Reply With Quote
  #14  
Old 12-12-2009
04_xlt_4.0_4x4's Avatar
Member
Thread Starter
 
Join Date: Feb 2009
Location: merced, ca
Posts: 1,154
just for the record guys ui finally got my ohc brain switched and it works and all. it seems to be fine and the gry/blk wire i found behing the radio going to a box back there seems to be the right wire. it doesnt say freezing on the screen and all. so thanks for the help and the ford tech i called said that the wire is the same through out the truck and there should opnly be one of one wire color
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
QUICK PLS GIVE INPUT 04_xlt_4.0_4x4 New Ideas 9 01-21-2010 02:05 PM
Quick question.. PLS HELP 04_xlt_4.0_4x4 Interior Semi-Tech 3 08-11-2009 10:37 PM
look look look ... bruiser General Ford Ranger Discussion 7 11-27-2007 04:37 PM
8" Rear Lift - Question - Your thoughts pls Du510 Suspension Tech 7 11-18-2007 05:02 AM
what to buy: boston, diamond, focal or mb quart components? (lots of opinions pls) james13f Audio & Video Tech 15 05-25-2005 11:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:09 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.