New guy!! - Ranger-Forums - The Ultimate Ford Ranger Resource


Member Introductions New to Ranger-Forums.com? Please take a moment and introduce yourself.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-28-2009
Member
Thread Starter
 
Join Date: Jun 2009
Location: Mt. Ulla, North Carolina
Posts: 2
New guy!!

I'm new to the Ranger world!! I bought my 2006 ford ranger tremor about a year ago and i love it. I havent had much problems other than having to replace both front wheel bearings. I do about a 40 mile commute to work everyday. My latest problem is my front tires couping. I found the problem when i got them rotated last. three out of four are wavey on the inside edge of the tire. the front drivers side tire is the worst, so that leads me to belive that the problem has been around for awhile, and the problem is on that side. i have heard that it could be a few things causing the problem. could be the shocks, balance of the tire, not being rotated enough, could be the upper and lower ball joints. Is this a persistant problem among ford rangers? Can anyone help diagnose the problem? Is this something that i need special equipment to fix, besides alignment?? If anyone has any input it would be greatly appreciated. thanx for letting me be apart of the forum
Reply With Quote
  #2  
Old 06-28-2009
Demo1986's Avatar
Member
 
Join Date: Feb 2009
Location: Long Beach, CA
Posts: 423
welcome! got pix of ur truck?
Reply With Quote
  #3  
Old 06-28-2009
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
welcome!!
Reply With Quote
  #4  
Old 06-28-2009
mossyoak03's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2006
Location: Virginia Beach, VA
Posts: 193
welcome to RF
Reply With Quote
  #5  
Old 06-28-2009
Trigger01's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Oct 2005
Location: Knoxville, TN
Posts: 18,788
Howdy. Your problem really sounds like an alignment issue.
Reply With Quote
  #6  
Old 06-28-2009
Machine090767's Avatar
RF Veteran
 
Join Date: May 2006
Location: Minnesota
Posts: 6,410
welcome to R-F, William!
Reply With Quote
  #7  
Old 06-29-2009
Member
 
Join Date: Jun 2009
Location: Berlin, MN
Posts: 102
hel0 n welcum to the rf
Reply With Quote
  #8  
Old 06-29-2009
vista4.0's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2009
Location: Beaver Falls, PA
Posts: 2,824
welcome to the forum. Had this happen on my sport trac a couple years ago. Ended up just needing an alignment
Reply With Quote
  #9  
Old 06-29-2009
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Welcome to the site, go get your alignment checked. Most shops will check it for free
Reply With Quote
  #10  
Old 06-29-2009
GreenGiant's Avatar
Member
 
Join Date: Mar 2009
Location: Beavercreek, OH
Posts: 376
welcome
Reply With Quote
  #11  
Old 06-30-2009
herm59's Avatar
Member
 
Join Date: Jun 2008
Location: Toms River, NJ
Posts: 1,694
Welcome Aboard.
Reply With Quote
  #12  
Old 07-01-2009
Bentley's Avatar
Member
 
Join Date: Aug 2005
Location: Billings MT
Posts: 1,722
welcome
Reply With Quote
  #13  
Old 07-01-2009
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
Welcome to rf!

I had the same problem before I reworked everything.
Reply With Quote
  #14  
Old 07-01-2009
effexfour's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2009
Location: Edmonton, Alberta, Canada
Posts: 866
Welcome
Pics are Required!!
Reply With Quote
  #15  
Old 07-03-2009
Member
Thread Starter
 
Join Date: Jun 2009
Location: Mt. Ulla, North Carolina
Posts: 2
thanx!!

thank you to everyone for the welcome!!! i really didnt think that i would get that kind of responce. I think that its so cool that i found a community where everyone is as Enthusiastic. Sorry that i dont have picks yet im working on it. again thanx to everyone responded to my question.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New guy, new truck TRAVELER Member Introductions 28 09-22-2009 02:19 PM
New Guy, New Jersey Smackhammer Member Introductions 14 04-21-2009 05:53 PM
New Guy AND New Truck red_ranger_2000 Member Introductions 30 07-24-2008 01:27 AM
New guy , New question ? 3.0 mousing sound autoexebat 2.9L & 3.0L V6 Tech 7 03-15-2008 07:14 AM
new guy, new questions sullys_ranger 4.0L OHV & SOHC V6 Tech 11 04-04-2006 07:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:50 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.