Project Bronco2 !! - Page 5 - Ranger-Forums - The Ultimate Ford Ranger Resource


Project Logs For detailed builds specific to the Ford Ranger, one thread per vehicle please.

Reply
 
LinkBack Thread Tools Search this Thread
  #101  
Old 12-21-2010
vansnxtweek's Avatar
Member
 
Join Date: Feb 2005
Location: USA
Posts: 2,666
Sickk!!! The 5.0 in there is nice!!!
Reply With Quote
  #102  
Old 12-22-2010
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Moving right along...

I got the upper intake squared away.I installed a 1/2" phenolic spacer under upper intake and changed to a FOxbody fuel rail instead of the F150 rail I had.I also started bending up my fuel lines. Figured out all the vaccum lines for trans,regulator,heater controls,brakes and pcv ran. Need to adapt older harness plugs to fit newer style TPS and IAC.

I didnt get to start trans crossmember because ice is still melting from my cowl making a dam lake under truck so maybe tomorrow I can start that job.

Name:  2010_1222122220100001.jpg
Views: 4
Size:  95.8 KB
Name:  2010_1222122220100002.jpg
Views: 3
Size:  86.2 KB
Name:  2010_1222122220100003.jpg
Views: 3
Size:  105.1 KB
This is the crossmember I need to cut out and remake. The C4 trans is alot shorter than the A4LD so the mounts are way off.
Name:  2010_1222122220100004.jpg
Views: 4
Size:  67.8 KB
Name:  2010_1222122220100005.jpg
Views: 3
Size:  76.4 KB
Reply With Quote
  #103  
Old 12-22-2010
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Looking good so far Brian. Shouldnt be too hard to work up that new crossmember.

Did you have issues with your steering fluid getting too warm?
Reply With Quote
  #104  
Old 12-22-2010
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Well I put a new pump on it right after I got the truck because it was puking out of the seal. All new fluid and it was clean and quiet for a while but slowly the pump started making the old Ford powersteering pump whine and the fluid turned dark. Im was assuming the heat,bigger tires and the abuse I put it thru was slowly killing the pump so this time I decided a decent cooler couldnt hurt it.
Reply With Quote
  #105  
Old 12-22-2010
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Interesting, I suppose it probably was heat but it would be hard to tell wouldnt it? Either way I hope it works, have you ever seen people post heat numbers on power steering?
Reply With Quote
  #106  
Old 12-22-2010
My91Ranger's Avatar
Member
iTrader: (1)
 
Join Date: Apr 2007
Location: Roseville, Michigan
Posts: 2,252
Why did you switch to the mustang fuel rail? I know on my truck I did the exact opposite thing and switched to a F150 rail in order to put the fuel line connections on the back drivers side of the motor.
Reply With Quote
  #107  
Old 12-23-2010
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Zach, I asked around on a few other sites and nobody had ever seen a test of heat temps before.Only thing I could think of is that most OEM vehicles will have some kind of small cooler even if its just a loop or a little extra line to help with temps and add a little more fluid volume.ANd companies like PSC recomend a cooler with their systems so I figured it was easy enough to add a good one so why not.

Rob it turns out the fuel system on a 2.9 Bronco2 is way different than your truck. I dont have a break in the lines on the frame like your truck has.My truck has the quick connects almost just below my powersteering pump so it just makes sence to run the lines under the crank pulley and back up to the passenger front corner of the motor instead of making a 180 turn to go to the back of the motor. Kinda funny after all the crap I went thru to find that F150 rail!
ANd...even with the spacer between the intakes the upper covered my FPR and I couldnt get a vac line on it.

Last edited by deathbypsi; 12-23-2010 at 04:38 AM.
Reply With Quote
  #108  
Old 12-23-2010
My91Ranger's Avatar
Member
iTrader: (1)
 
Join Date: Apr 2007
Location: Roseville, Michigan
Posts: 2,252
Ah makes sense! Had no clue your fuel system was that different. Either way the builds looking great.
Reply With Quote
  #109  
Old 12-24-2010
 
Join Date: Mar 2009
Location: Toledo, Oh
Posts: 0
Who knew Fred could actually paint?
Reply With Quote
  #110  
Old 12-27-2010
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Got the wire harness done today for the efi. Started with a 87 Mustang 5.0 harness and removed all the loom and tape to do a clean swap.
I started at the 60pin connector and removed every pin for the a/c and emission stuff except the egr position sensor which I ordered a egr simulator for today.I also ditched all wiring for the oil,water gauges and low oil crap since I use aftermarket gauges. I was able to remove a ****load of wiring and useless plugs. I also had to move all the main power and ground wires to other side of harness since the Mustang harness picks up its power from the drivers side where the battery is and the Bronco has everything on the passenger side.

I just layed everything out on the kitchen table and started following my diagrams.
Name:  2010_1227122720100032.jpg
Views: 4
Size:  214.2 KB
Here it is all done as far as I can go until its in the truck.
Name:  2010_1227122720100033.jpg
Views: 3
Size:  152.6 KB
I left all the wires for the ECM power and grounds and the wiring for all the relays long so I can fit them once its in the truck.
Name:  2010_1227122720100034.jpg
Views: 4
Size:  156.3 KB
And this is the bag I filled with everything I got rid of.
Name:  2010_1227122720100036.jpg
Views: 3
Size:  207.4 KB
I have all my leads labled for the factory tach and I still need a o2 harness.

I also picked up a older 93 style HO upper intake I think Im going to use now. I have a egr spacer eliminator and a Explorer 65mm T.B. to use with the new setup.

And I picked up some used BBK foxbody shorty headers to use instead of the 289 manifolds I have on it.
Reply With Quote
  #111  
Old 12-27-2010
INT3RC3PTOR's Avatar
Veteran Status Achieved
iTrader: (4)
 
Join Date: Jul 2005
Location: Minnesooooota
Posts: 8,203
ball'n. That bag can now be a white elephant gift
Reply With Quote
  #112  
Old 12-30-2010
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
OK been busy as hell the last two days. I ended up switching over to a foxbody intake and it works out sooo much better. I converted a Explorer 65mm throttlebody to work with this intake and got all the vac line hooked up.
Name:  2010_1230123020100001.jpg
Views: 3
Size:  191.4 KB
Name:  2010_1230123020100005.jpg
Views: 4
Size:  193.4 KB
Im really happy with this setup too. 90's 5.0 CrownVic airbox and a 88 TurboCoupe 3" turbo inlet hose.
Name:  2010_1230123020100008.jpg
Views: 3
Size:  173.7 KB
Name:  2010_1230123020100009.jpg
Views: 3
Size:  192.9 KB
Airbox has inlet facing fender/fusebox which is cool for now.
Name:  2010_1230123020100010.jpg
Views: 4
Size:  146.6 KB
Plan for later is to find a flexable hose to run from rear of airbox to this spot at the firewall which is open to the cowl.Will make a nice cowl snorkle once the other inlet is blocked off on the airbox.
Name:  2010_1230123020100011.jpg
Views: 4
Size:  174.8 KB
I replaced the 289 manifolds with some BBK shorties. Still need to notch passenger side frame to clear collector.After its notched I will weld heavy plates across frame to add back some strength.
Name:  2010_1230123020100002.jpg
Views: 4
Size:  198.5 KB
Name:  2010_1230123020100015.jpg
Views: 3
Size:  182.2 KB
I got the remote oil filter all mounted up as well.
Name:  2010_1230123020100006.jpg
Views: 3
Size:  158.9 KB
Name:  2010_1230123020100003.jpg
Views: 3
Size:  193.4 KB
Name:  2010_1230123020100004.jpg
Views: 3
Size:  171.8 KB
ALso mounted up a Merkur xr4ti electric fan and the adjustable controller. I used the factory wiring and plug for a nice clean install.
Name:  2010_1230123020100014.jpg
Views: 4
Size:  176.6 KB
Name:  2010_1230123020100013.jpg
Views: 3
Size:  189.9 KB
And I added a small breather tank I will tie the trans and t-case breathers into to be sure I dont get water into either.
Name:  2010_1230123020100012.jpg
Views: 3
Size:  182.6 KB

Tomorrows plan is welding up a new trans crossmember since it should be warm enough to work with the doors open.
Reply With Quote
  #113  
Old 01-01-2011
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Im takin a break for now since Im outa welding wire. I got trans cooler lines all hooked up,throttle cable hooked up,grill back in for final time,hood pins on,layed engine harness on motor and got everything plugged in up to the firewall and just need to plug ecm in and run all my power wires.

I also took the gear box apart on my winch to fix a broken pin on the shift lever.
Name:  2011_0101010120110005.jpg
Views: 3
Size:  182.0 KB
Reply With Quote
  #114  
Old 01-01-2011
Downey's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2007
Location: Muncy, PA
Posts: 8,470
damn dude your rolling i cant wait to see you wheeling this thing again.
Reply With Quote
  #115  
Old 01-03-2011
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Trans mount and crossmember finished tonite. Old one was made out of 1.5 tubing and the one I made is 1.75 tubing.

Also got shifter cable mounted,egr spacer on,egr simluator plugged in and clearanced framerail for header.I will clean up the cut with my grinder and weld some plate around that area to give it some strength back.
Name:  2011_0103010320110002.jpg
Views: 3
Size:  164.7 KB
Name:  2011_0103010320110005.jpg
Views: 3
Size:  173.3 KB
Name:  2011_0103010320110006.jpg
Views: 3
Size:  185.7 KB
Name:  2011_0103010320110009.jpg
Views: 2
Size:  170.2 KB
Name:  2011_0103010320110007.jpg
Views: 4
Size:  168.9 KB
Name:  2011_0103010320110017.jpg
Views: 3
Size:  166.0 KB
And I almost forgot that I still needed to change the alt. wiring for my 3g alternator.
Reply With Quote
  #116  
Old 01-06-2011
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Its alive......almost. :D

Worked on the wiring more tonite and she turned over for the first time. Felt so good to at least hear it make some kind of noise! Took a few to find the wires for the neutral safety switch in the chassis harness and patch it up with the solenoid wiring.Still havent powered up the fuel pump or the ecm yet.

Charging system is all wired,fuel lines plumbed,stock column shifter hooked to C4,dropped trans pan and valvebody to fix the kickdown lever that was put in wrong,filled trans with fluid and I took the cluster out of the dash and swapped out the v6 tach for a full size Bronco tach that had a 5.0 also.

I also bolted the front bumper back up and plugged the lights back in.
Reply With Quote
  #117  
Old 01-06-2011
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
nice work Brian! Wish I could get that motivated.

It is looking good. Cant wait to see it out on the trails again.
Reply With Quote
  #118  
Old 01-06-2011
Naughton's Avatar
Member
 
Join Date: Jun 2010
Location: FL
Posts: 313
I just saw this thread, Awesome build! I'm subscribed
Reply With Quote
  #119  
Old 01-09-2011
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Came so close tonite! Just got to tired and cold...

I wrapped up a bunch of small details tonite like putting the dash cluster back together,bent up hard lines from trans to rad,got fuel pump wiring figured out and tested for leaks,ecm is mounted and plugged in,ecm is now powered up and all I have left to do is finish fitting the passenger side header and I can fire it up.

Sunday should be the big day.
Reply With Quote
  #120  
Old 01-09-2011
ranger4.0's Avatar
Member
iTrader: (1)
 
Join Date: Jul 2009
Location: cambridge, ontario
Posts: 3,922
i cant wait to see this thing in action!!!!
Reply With Quote
  #121  
Old 01-12-2011
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Well after a bad day on Sunday I got it all figured out tonite.

Sunday while hookin up the last of the wiring I hooked a RED 12v wire from the ecm to what I thought was the correct RED wire under the dash...that is until I seen the smoke rolling out of the ecm. Turns out the RED wire under the dash was a f#*@ing ground wire! Ford used a black and a red wire for a ground near the ecm and I just so happen to grab that red one. What are the chances??

So after rewiring a few things and putting in a temp ecm I gave it a crank and it popped and sputtered.Sounds like the distributor is 180 out but thats no big deal. Im just glad to know the wiring is all good and it will run.

Now I just need to build a Y-pipe and 2 driveshafts then its time to work out the bugs!
Reply With Quote
  #122  
Old 01-12-2011
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
What? You are going to smoke me... Glad it runs! or at least partially. Arent all those wires great?
Reply With Quote
  #123  
Old 01-12-2011
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
Quote:
Originally Posted by ranger4.0 View Post
i cant wait to see this thing in action!!!!
x2

Gonna be awesome!
Reply With Quote
  #124  
Old 01-12-2011
deathbypsi's Avatar
Member
Thread Starter
 
Join Date: Feb 2007
Location: Temperance Mi
Posts: 676
Dude my wiring is nothing compaired to what you guys are in for!
Reply With Quote
  #125  
Old 01-12-2011
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
that may be true but any wiring is horrible. lol

btw our wiring is mostly done...
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Took Bronco2 on first test deathbypsi Meet & Greet Photos 22 03-24-2011 05:14 PM
90 Bronco2 partout {mi} deathbypsi Ranger Based Vehicles 0 12-05-2009 11:10 AM
My Bronco2 Beater Project deathbypsi Project Logs 223 06-18-2009 06:10 PM
Outside Bronco2 pix deathbypsi Snapshots 10 01-28-2009 07:43 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:09 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.