I CAN'T SEND MESSAGES - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
I CAN'T SEND MESSAGES

Could I please get an adminstrator on here to help me out?
I got a guy thats wanting some pics of a part that I'm selling and I can't reply to him.
I thought I replied 2 weeks ago,but eveidently it never sent.
I logged on tonight to check my sent and it said 0,I then replied to his message again and its still showing up as 0 sent and I know I sent it.
I know the guy hasn't gotten any of my pms because he logged on yesterday and I sent 2 out before that.
PLEASE HELP
Reply With Quote
  #2  
Old 01-11-2012
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
I think you need more posts before you can send messages
Reply With Quote
  #3  
Old 01-11-2012
Brandon97xlt's Avatar
Member
 
Join Date: Sep 2010
Location: Warsaw, Indiana
Posts: 280
Same problem.
Reply With Quote
  #4  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
That can't be because I was messaging a guy about a CB Radio before all of this started,plus the guy below you has 82 post so that definately can't be it.
Quote:
Originally Posted by 01RangerEdge View Post
I think you need more posts before you can send messages
Reply With Quote
  #5  
Old 01-11-2012
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
That's odd.
Reply With Quote
  #6  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
Man this sucks :(
Reply With Quote
  #7  
Old 01-11-2012
djfllmn's Avatar
Moderator
 
Join Date: Mar 2009
Location: York, PA
Posts: 5,796
wish i could help but i really dont know what to do lol...hopefully kris, adam or rick will see this soon
Reply With Quote
  #8  
Old 01-11-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Your not getting any error when you try to send?
What is the Process your using to send the person a PM
Reply With Quote
  #9  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
I hope so because I don't wanna **** the guy off by just not replying.
Reply With Quote
  #10  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
Quote:
Originally Posted by StxDangerRanger View Post
Your not getting any error when you try to send?
What is the Process your using to send the person a PM
Nope,No error.
And I opened up the new message,read it,hit reply,and typed up my reply.
When I was finished I hit send and then it returns to my inbox like its supposed to but it doesn't show up as sent.
Reply With Quote
  #11  
Old 01-11-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Have you tried PM'ing that person a different way?
I.E. go to that persons profile, Select conatac info, and click on send private messege.
Try that way.
Reply With Quote
  #12  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
I'll go try that.
Quote:
Originally Posted by StxDangerRanger View Post
Have you tried PM'ing that person a different way?
I.E. go to that persons profile, Select conatac info, and click on send private messege.
Try that way.
Reply With Quote
  #13  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
Didn't work,Still came back as 0 :'(
Reply With Quote
  #14  
Old 01-11-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
We'll have an Admin help sort this out.
Reply With Quote
  #15  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
Please do because I really don't want the guy to feel like that I just ignored him.
I will greatly apprechaite it.
Reply With Quote
  #16  
Old 01-11-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Who are you trying to send a message to? It could be there profile is set up to not receive them or only receive them from friends and moderators.

Is your mailbox full?
Reply With Quote
  #17  
Old 01-11-2012
RazorsEDGE's Avatar
There's no lifeguard in the gene pool
iTrader: (4)
 
Join Date: Aug 2006
Location: New Mexico
Posts: 7,501
Click the 'quick links' button at the top of the page and go to 'Edit Options'. Scroll down to the 'Private Messaging' section. Once there, make sure the 'Enable Private Messaging' box is checked, after that make sure the 'Save a copy of sent messages in my Sent Items folder by default' box is checked.


Let us know if that helps.
Reply With Quote
  #18  
Old 01-11-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Quote:
Originally Posted by RazorsEDGE View Post
Click the 'quick links' button at the top of the page and go to 'Edit Options'. Scroll down to the 'Private Messaging' section. Once there, make sure the 'Enable Private Messaging' box is checked, after that make sure the 'Save a copy of sent messages in my Sent Items folder by default' box is checked.


Let us know if that helps.
His are set up. I think its the receiver that doesn't have it set up. His profile looks fine. But still try that!

But still, what is the other users name?

Last edited by 98liftedranger; 01-11-2012 at 07:22 PM.
Reply With Quote
  #19  
Old 01-11-2012
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Quote:
Originally Posted by RazorsEDGE View Post
Click the 'quick links' button at the top of the page and go to 'Edit Options'. Scroll down to the 'Private Messaging' section. Once there, make sure the 'Enable Private Messaging' box is checked, after that make sure the 'Save a copy of sent messages in my Sent Items folder by default' box is checked.


Let us know if that helps.
Quote:
Originally Posted by 98liftedranger View Post
His are set up.
You do not have your account set-up to save sent messages, I just checked. Your private messaging is working fine, I checked that too. So your messages are being sent. The recipient either just hasn't replied or they have not been on the forum to view them.
Reply With Quote
  #20  
Old 01-11-2012
Member
Thread Starter
 
Join Date: Jul 2011
Location: Byron,GA
Posts: 18
The guy that I've been trying to contact is sabers1361
Reply With Quote
  #21  
Old 01-11-2012
<TX>TORKiT's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2010
Location: Dallas, TX
Posts: 1,551
I will let Adam and Kris handle my light work.
Reply With Quote
  #22  
Old 01-11-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Quote:
Originally Posted by <TX>TORKiT View Post
I will let Adam and Kris handle my light work.
Reply With Quote
  #23  
Old 01-31-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
I have had trouble sending messages to people lately also... When your on their main page and click "send personal message" the button does nothing...
Reply With Quote
  #24  
Old 01-31-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
We will look into it.
Reply With Quote
  #25  
Old 01-31-2012
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
That button has never worked for me, I just find a post from that member and click their name. The drop down menu gives you the option to send a PM, that always works for me
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How long did Bamachips take to send u a tuner... Blackhawk General Ford Ranger Discussion 14 06-03-2009 06:22 AM
Where to send Xcal 1 Tuner for retune? FX2.3 DOHC - 2.3L Duratec / Mazda L Engines 3 02-29-2008 04:21 PM
Oil pressure send unit. D. DOHC - 2.3L Duratec / Mazda L Engines 1 11-20-2007 05:46 AM
Northern Indiana Recreational area...lets send them some mail JoshK General Ford Ranger Discussion 11 10-11-2007 08:20 PM
Send Notifcations to pager or email??? gkeith Ranger-Forums Office 5 04-12-2007 06:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.