Site Speed Issues - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-25-2007
mental ambiguity
Unregistered User
 
Posts: n/a
Site Speed Issues

Gang,

I'm aware of it. I need to get in touch with our host. It looks to be server related, but I need to confirm with them. I see an insane load average. Doesn't appear to be from us though.

Our database also needs some trimming, I'll have to get with Christian on that. But it will be coming.

I'll try to keep you guys updated. In the meantime, since much of the server is out of my control, I'm afraid you'll have to live with the speeed issues for now.

--sk0t
  #2  
Old 02-25-2007
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
i think it is DNS related... I can't even ping RF from home most of the time. I have to VPN into works server to get on RF from home.
  #3  
Old 02-25-2007
HarryTasker's Avatar
Member
 
Join Date: Jan 2005
Location: Portland, OR
Posts: 1,491
From what I have been experiencing I would say that the issue is with the actual forum server.
  #4  
Old 02-25-2007
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
i cant log on from home and if i do it times out
  #5  
Old 02-25-2007
04lvl2's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Palm Bay, FL
Posts: 5,600
Its hit or miss for me, kinda sucks having to look at other stuff while R-F loads.
  #6  
Old 02-25-2007
trail_ranger_357's Avatar
Member
 
Join Date: Jan 2007
Location: Sault Ste. Marie, Ontario
Posts: 83
I have dial up so i live with the "speed issues" on a daily basis.
  #7  
Old 02-25-2007
Member
 
Join Date: Feb 2005
Location: Edmonton, Alberta
Posts: 1,027
thank god im not the only one..i figured my comp was fooked
  #8  
Old 02-25-2007
HarryTasker's Avatar
Member
 
Join Date: Jan 2005
Location: Portland, OR
Posts: 1,491
Just a guess, but I would say to cut loose some old Threads. I mean come on how many "will these tires fit" threads do we need?
  #9  
Old 02-25-2007
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
its driven by an SQL database, a few more threads are not going to slow it down. it would have to be mass amounts of threads.

its the server or DNS...
  #10  
Old 02-25-2007
trail_ranger_357's Avatar
Member
 
Join Date: Jan 2007
Location: Sault Ste. Marie, Ontario
Posts: 83
I have dial up so i live with the "speed issues" on a daily basis.
  #11  
Old 02-26-2007
volcompro11's Avatar
Member
 
Join Date: Jul 2006
Location: Portland, OR
Posts: 70
huh.... haven't been having any problems... knock on wood
  #12  
Old 02-26-2007
mental ambiguity
Unregistered User
 
Posts: n/a
It's not DNS, and is in no way related to DNS.

It is definitely the server. The load that it was/is under is amazing. I've been swamped at work, haven't tried to get in touch with the host yet. Have some time now, so will be trying.
  #13  
Old 02-26-2007
TommyC's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2006
Location: CA
Posts: 1,012
Quote:
Originally Posted by zabeard
its driven by an SQL database, a few more threads are not going to slow it down. it would have to be mass amounts of threads.
R-F is not the only person on the server, so the slow down probably isn't even related to R-F.

Quote:
its the server or DNS...
A DNS works or it doesn't work, a DNS would not be the cause of a slowdown.

Last edited by TommyC; 02-26-2007 at 03:49 PM.
  #14  
Old 02-26-2007
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
its been DNS before, it makes no sense at all because it works fine at work and school, at home it does not. i cant even ping the dang thing... if it was the server you still should beable to ping the thing.

i could care less anyway...
  #15  
Old 02-26-2007
mental ambiguity
Unregistered User
 
Posts: n/a
Those DNS issues could still exist too. Let's get the load issue squared away first, then I'll worry about that again.
  #16  
Old 02-26-2007
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
Quote:
Originally Posted by zabeard
i cant even ping the dang thing... if it was the server you still should beable to ping the thing.

not necessarily. if the server is bogged down or busy, it wont even respond to your ping or any other requests. that is why it is either the connection to the server or the server itself. if it were my server, i would first contact the the hosting company and figure out what is going on. thats just me though.

vbulletin doesnt bog down a server. its php. php is the fastest processed web programming language there is. thats why its so widely used and why its so awesome. the only way it will get bogged down is the reason stated earlier. there are more sites this rf on one server. its how they make their money. but the hosting company needs to take care of it in order for the rest to operate properly.
  #17  
Old 02-26-2007
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
heres how you narrow down somethings....

go to https://www.ranger-forums.com

pops right up right? thats cuz its strictly html...

now when you try to make the initial connection to the forums... (https://www.ranger-forums.com/forum2/home.php) thats what screws you up.
  #18  
Old 02-27-2007
Trevelyn1015's Avatar
Still El Presidente...
 
Join Date: May 2004
Location: Texas
Posts: 4,900
we think we've figured out alot of the problem.

sk0t and michael are working hard, behind the scenes with the server and database.
  #19  
Old 02-27-2007
LILBLUE04FX4L2's Avatar
Member
 
Join Date: Jun 2004
Location: Exit 105 New Jersey
Posts: 2,409
better this morning, but still not %100
after 9AM EST as more people sign on will tell the real tale
  #20  
Old 02-28-2007
bschittler's Avatar
Member
 
Join Date: Apr 2005
Location: Robesonia, PA
Posts: 99
I'll be working on this issue today yet, I didn't know there is a problem since no-one contacted me, I will be looking into it, looks like a mysql issue.
  #21  
Old 02-28-2007
bschittler's Avatar
Member
 
Join Date: Apr 2005
Location: Robesonia, PA
Posts: 99
Speed is looking much better, let me know how everything is going for everyone else.

Thanks!!
  #22  
Old 02-28-2007
bschittler's Avatar
Member
 
Join Date: Apr 2005
Location: Robesonia, PA
Posts: 99
Problem Solved

A Backup Job and MySql issue with the ranger-forums MySql server had an error, I restarted mysql and we went from 7.2% load to .75% load.
  #23  
Old 02-28-2007
LILBLUE04FX4L2's Avatar
Member
 
Join Date: Jun 2004
Location: Exit 105 New Jersey
Posts: 2,409
Quote:
Originally Posted by bschittler
I didn't know there is a problem since no-one contacted me
wow, I guess the administration was still working on an internal fix
if it's repaired now no matter
a whiner is not welcome round here
  #24  
Old 02-28-2007
bschittler's Avatar
Member
 
Join Date: Apr 2005
Location: Robesonia, PA
Posts: 99
Does the speed seem better now?, if not I can keep looking into this issue but as far as I am aware it is alot better than when I was on earlier today, feedback would be appreciated.
  #25  
Old 02-28-2007
Member
 
Join Date: Sep 2005
Location: Charlotte, NC
Posts: 561
Seems better now than earlier today.
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
5 Speed Auto with Overdrive feels like a 6 speed? patkelly1336 Drivetrain Tech 7 10-06-2012 09:04 PM
1985 Antique web site update:. New paint job inside and out. Have a look on the site. TheRangerAntique General Ford Ranger Discussion 16 05-10-2011 09:12 AM
Speed sensor plug for a 5-speed manual BlackRanger04 Drivetrain Tech 4 01-04-2011 01:07 AM
Site Loading Issues 0RangerEdge2 Ranger-Forums Office 13 02-17-2009 10:36 AM
Site speed... jtslmn720 Ranger-Forums Office 38 02-25-2007 03:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.