Site Speed Issues - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #26  
Old 02-28-2007
Roach2004's Avatar
RF Veteran
iTrader: (3)
 
Join Date: May 2005
Location: Houston, TX
Posts: 8,320
Seems good now
  #27  
Old 02-28-2007
winks's Avatar
Member
iTrader: (5)
 
Join Date: May 2005
Location: Jackson, New Jersey
Posts: 4,872
I haven't had a problem yet, as I have previously. Seems good to me.
  #28  
Old 02-28-2007
Trevelyn1015's Avatar
Still El Presidente...
 
Join Date: May 2004
Location: Texas
Posts: 4,900
...and there's another example of why we get our hosting through Brian at www.Fibreconnections.net

Awesome host and fixes the site right away.
  #29  
Old 02-28-2007
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
its many times better, thanks!
  #30  
Old 02-28-2007
mental ambiguity
Unregistered User
 
Posts: n/a
Very cool Brian.

Can you hit me up in PM when you get a chance? Either that, or you still using that same AIM ID? I can hit you up that way too.

Thanks!
  #31  
Old 03-01-2007
bschittler's Avatar
Member
 
Join Date: Apr 2005
Location: Robesonia, PA
Posts: 99
Let me know the status for everyone!!
  #32  
Old 03-01-2007
Ironelk's Avatar
Member
 
Join Date: Sep 2006
Location: Haddon Heights, NJ
Posts: 267
Running good!!!

I only noticed it before when I opened multiple windows. I still have been opening about 10 at once, just now without a problem.
  #33  
Old 03-01-2007
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
it gets slower as the day goes on.....that is how it worked yesterday....then around 6 pm it was fine.....seems to be fine now...
  #34  
Old 03-01-2007
greygooseranger's Avatar
Member
 
Join Date: Apr 2006
Location: SE Michigan
Posts: 3,293
Quote:
Originally Posted by lifted97ranger
it gets slower as the day goes on.....that is how it worked yesterday....then around 6 pm it was fine.....seems to be fine now...
  #35  
Old 03-01-2007
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
wasnt too bad. i only got to get on about 8-11 pm last night. was better than before
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
5 Speed Auto with Overdrive feels like a 6 speed? patkelly1336 Drivetrain Tech 7 10-06-2012 09:04 PM
1985 Antique web site update:. New paint job inside and out. Have a look on the site. TheRangerAntique General Ford Ranger Discussion 16 05-10-2011 09:12 AM
Speed sensor plug for a 5-speed manual BlackRanger04 Drivetrain Tech 4 01-04-2011 01:07 AM
Site Loading Issues 0RangerEdge2 Ranger-Forums Office 13 02-17-2009 10:36 AM
Site speed... jtslmn720 Ranger-Forums Office 38 02-25-2007 03:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:12 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.