site trouble - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-24-2011
0ranger99's Avatar
Member
Thread Starter
 
Join Date: May 2010
Location: woonsocket RI
Posts: 224
Icon5 site trouble

i posted some pics on 1-21-11 and i cant get into them or the folder that there in. i just checked the time in the announcements forum and that is about the time i loaded them on 1-21-11? do i need to re post those pics in a new folder ? when i go into forum pics it just shows a blank square where the link is ? and when i click on it it go's to another style of the picture forum ?

file name is 3.0 engine swap if any one else want to try and get into it
Reply With Quote
  #2  
Old 01-24-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Try uploading them again.
Reply With Quote
  #3  
Old 01-25-2011
kthomas515's Avatar
Member
 
Join Date: Jan 2006
Location: Cullman, AL
Posts: 43
Same here. It says i have 10 pics. But none when i click on the link in my gallery. Strange.
Reply With Quote
  #4  
Old 01-25-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Noticed this too, just looked. I'll let Rick know.
Reply With Quote
  #5  
Old 01-25-2011
kthomas515's Avatar
Member
 
Join Date: Jan 2006
Location: Cullman, AL
Posts: 43
Thanks
Reply With Quote
  #6  
Old 01-25-2011
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
the gallery loads fine for me?

or are you talking about attachments?
Reply With Quote
  #7  
Old 01-25-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Just as an example try going to my album from my profile page. When you look at the album from the profile page it doesn't show the album cover as it usually does. When you click to go in to the album it takes you to the "recently updated album" page instead of the actual album. I noticed many are the same, but some still work.
Reply With Quote
  #8  
Old 01-25-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Rick is taking care of it as I type. It should be fixed soon guys.
Reply With Quote
  #9  
Old 01-25-2011
Rick-RF's Avatar
OG
iTrader: (1)
 
Join Date: Mar 2009
Location: Canada
Posts: 1,534
Give me a bit. Looking into it. :)
Reply With Quote
  #10  
Old 01-25-2011
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
Mine must be one that still works.
Reply With Quote
  #11  
Old 01-25-2011
Rick-RF's Avatar
OG
iTrader: (1)
 
Join Date: Mar 2009
Location: Canada
Posts: 1,534
yea, about to break the site a bit :)
Reply With Quote
  #12  
Old 01-25-2011
STUPIDHEAD11's Avatar
Member
 
Join Date: Oct 2010
Location: Melbourne, Florida
Posts: 219
yea, its back to working, thank you
Reply With Quote
  #13  
Old 01-25-2011
0ranger99's Avatar
Member
Thread Starter
 
Join Date: May 2010
Location: woonsocket RI
Posts: 224
thanks guys works great now
Reply With Quote
  #14  
Old 01-25-2011
Rick-RF's Avatar
OG
iTrader: (1)
 
Join Date: Mar 2009
Location: Canada
Posts: 1,534
Reply With Quote
  #15  
Old 01-25-2011
kthomas515's Avatar
Member
 
Join Date: Jan 2006
Location: Cullman, AL
Posts: 43
Working for me also. Thanks guys!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1985 Antique web site update:. New paint job inside and out. Have a look on the site. TheRangerAntique General Ford Ranger Discussion 16 05-10-2011 09:12 AM
Site trouble? 94Ranger355 Ranger-Forums Office 6 01-14-2011 12:01 PM
Trouble Trouble.. Alex98 4.0L OHV & SOHC V6 Tech 0 11-10-2007 04:22 PM
member having trouble getting to the site. zabeard Ranger-Forums Office 37 11-19-2005 12:23 AM
ABS trouble codes TBarCYa General Technical & Electrical 6 09-23-2004 09:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.