smileys not working - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 08-29-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
This is what i'm getting.

smileys not working-screen-shot-2012-08-29-5.05.11-pm.png
Reply With Quote
  #27  
Old 08-29-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
Mine looks like yours Alex.
Reply With Quote
  #28  
Old 08-29-2012
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
I'm guessing a larger update is coming that will tie all these small changes together? Like a new theme or something?
Reply With Quote
  #29  
Old 08-30-2012
IB Nolan's Avatar
IB Staff
 
Join Date: Apr 2012
Location: US
Posts: 48
we fixed the image icon links a few weeks back but most of you guys may still have the images cached somehow. In my primary browser(chrome) i still see broken images all over but in Firefox and IE which I rarely use the site looks perfect. You may want to test it using another browser or clear your cache and history for Ranger
Reply With Quote
  #30  
Old 08-30-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
I don't like change!
Reply With Quote
  #31  
Old 08-30-2012
IB Nolan's Avatar
IB Staff
 
Join Date: Apr 2012
Location: US
Posts: 48
we are working to bring the portal page back for any of those users who may miss it :)
Reply With Quote
  #32  
Old 08-30-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
ok some change is good.

btw: I cleared my cache and cookies etc and I still have broken link images around the site. You guys sure its not a browser specific problem?
Reply With Quote
  #33  
Old 08-30-2012
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
Ive got the broken links on my home computer running chrome and my work computer on IE. Cleared cache did nothing.
Reply With Quote
  #34  
Old 08-30-2012
IB Nolan's Avatar
IB Staff
 
Join Date: Apr 2012
Location: US
Posts: 48
Edit: Should be all fixed now! Our apologies
Reply With Quote
  #35  
Old 08-30-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
All seems to be good now.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Brake lights not working. It's not the brake switch. ColinGooseHall General Technical & Electrical 3 05-01-2015 08:35 PM
Ranger not charging and chime not working jfoster2505 General Technical & Electrical 3 02-14-2012 08:23 PM
Want to Buy: Stock CD/Cassette Radio - Working/Partially Working - CA RLong31 Interior, Exterior, Electrical, & Misc. 9 03-18-2011 05:31 PM
Heater not working/not shifting right conrad General Technical & Electrical 7 01-20-2011 06:35 PM
A/c not working right..... FoMoCoFiddy General Ford Ranger Discussion 11 06-24-2004 11:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.