Timing out? - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-21-2010
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Timing out?

Alright its been like this since 07 since I joined but now its really annoying. Lets say i have RF open in one tab then im on another tab browsing stuff on another site but after about 5 minutes, i click the RF tab and I have to sign in again and its annoying. Is it supposed to do that? Its not my browser, i've had multiple computers and browsers since i joined in 2007. If it is supposed to do that, maybe it should be another perk for contributers that they will not get timed out or just have it for free like vwvortex.
Reply With Quote
  #2  
Old 04-21-2010
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
Quote:
Originally Posted by 99offroadrngr View Post
Alright its been like this since 07 since I joined but now its really annoying. Lets say i have RF open in one tab then im on another tab browsing stuff on another site but after about 5 minutes, i click the RF tab and I have to sign in again and its annoying. Is it supposed to do that? Its not my browser, i've had multiple computers and browsers since i joined in 2007. If it is supposed to do that, maybe it should be another perk for contributers that they will not get timed out or just have it for free like vwvortex.
i have the same issue on my work computer but not at home. it wont let me edit a post either, every time i submit an edit it signs me off and if i walk away from the computer for a couple minutes it throws me off too. just started doing that recently.
Reply With Quote
  #3  
Old 04-21-2010
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Quote:
Originally Posted by 01_ranger_4x4 View Post
i have the same issue on my work computer but not at home. it wont let me edit a post either, every time i submit an edit it signs me off and if i walk away from the computer for a couple minutes it throws me off too. just started doing that recently.
its done that to me since day 1 even when i was a contributor i dunno why i mean my network settings and security is nothing not even a pw on the router lol when im on vwvortex i could shut my computer off and turn it back on the next day and i won't need to sign back in its weird.
Reply With Quote
  #4  
Old 04-21-2010
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
Quote:
Originally Posted by 99offroadrngr View Post
its done that to me since day 1 even when i was a contributor i dunno why i mean my network settings and security is nothing not even a pw on the router lol when im on vwvortex i could shut my computer off and turn it back on the next day and i won't need to sign back in its weird.
yeah it is weird, i never have to sign in at home either.
Reply With Quote
  #5  
Old 04-21-2010
Silver's Avatar
Member
 
Join Date: Jun 2006
Location: edenton,nc
Posts: 2,708
never does that to me
Reply With Quote
  #6  
Old 04-21-2010
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
the only issue I've ever had is sometimes when I log in on my friends computer it says 0 new posts when there are actually new posts, but any posts after I log in on the computer show as new posts.
Reply With Quote
  #7  
Old 04-21-2010
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Quote:
Originally Posted by korey89 View Post
the only issue I've ever had is sometimes when I log in on my friends computer it says 0 new posts when there are actually new posts, but any posts after I log in on the computer show as new posts.
not my issue kwan
Reply With Quote
  #8  
Old 04-21-2010
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
drink bleach
Reply With Quote
  #9  
Old 04-21-2010
evilclown312's Avatar
Member
iTrader: (3)
 
Join Date: Dec 2008
Location: Logan ohio
Posts: 2,772
Quote:
Originally Posted by korey89 View Post
drink bleach
ROFL
Reply With Quote
  #10  
Old 04-21-2010
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
help me or i will weep
Reply With Quote
  #11  
Old 04-21-2010
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Quote:
Originally Posted by korey89 View Post
drink bleach
You never fail to get a laugh out of me.
Reply With Quote
  #12  
Old 04-21-2010
TXRanger09's Avatar
Member
iTrader: (1)
 
Join Date: Jul 2009
Location: El Paso, Tx
Posts: 1,206
Im logged on 24/7 on my comp and my phone never have to log into either.
Reply With Quote
  #13  
Old 04-21-2010
leadfoot's Avatar
Member
 
Join Date: Oct 2007
Location: MA
Posts: 894
Quote:
Originally Posted by korey89 View Post
the only issue I've ever had is sometimes when I log in on my friends computer it says 0 new posts when there are actually new posts, but any posts after I log in on the computer show as new posts.
Sometimes when I log in on my other computer there is a time warp and everything that is "recent" or minutes minutes old is actually a few months old. I can surf the whole site like that. It won't fix anything until I actually post, and then all the new material suddenly appears.
Reply With Quote
  #14  
Old 04-22-2010
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
it has to do with cookie settings on your browser.

try using Google Chrome.
Reply With Quote
  #15  
Old 04-22-2010
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
Quote:
Originally Posted by zabeard View Post
it has to do with cookie settings on your browser.

try using Google Chrome.
i use that at home but im forced to use IE at work. ghey!
Reply With Quote
  #16  
Old 04-22-2010
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
clear all your cookies out of IE, restart the computer and login to RF. it should recreate the RF cookie and keep you logged in. Unless your IT group at your work has disabled cookies for some reason.
Reply With Quote
  #17  
Old 04-22-2010
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
Quote:
Originally Posted by zabeard View Post
clear all your cookies out of IE, restart the computer and login to RF. it should recreate the RF cookie and keep you logged in. Unless your IT group at your work has disabled cookies for some reason.
yeah ive pretty much given up on my work computer, ive cleared the cookies ect and it still didnt work. it just started doing it recently. i know the IT guy hasnt messed with it, he leaves our computers alone for the most part.
Reply With Quote
  #18  
Old 05-17-2010
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
Quote:
Originally Posted by korey89 View Post
drink bleach

LOL!!!! i wish you were coming to silver lake.

does the "remember me" box have anything to do with this? i never have to log back in at home. as for work, they haven't put computers in the buses yet.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Timing Belt or Timing Chain? Phatmatt2009 General Ford Ranger Discussion 5 02-15-2017 12:14 PM
timing chain or timing belt? da lone ranger 2.3L & 2.5L I4 Tech 2 07-26-2008 01:10 AM
timing belt or timing chain da lone ranger 2.3L & 2.5L I4 Tech 2 07-18-2008 11:03 PM
out of timing? moelll General Technical & Electrical 2 06-30-2008 07:57 PM
Everyone with Timing Chain Rattle Please Read! EtniesRIT 4.0L OHV & SOHC V6 Tech 0 06-01-2004 09:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.