trouble uploading new album pics - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-21-2011
beach ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2010
Location: Jacksonville Beach, FL
Posts: 53
trouble uploading new album pics

so i just created a new album and went to add pics to it but it would never add them. I tried reloading the page and even starting the album over and logging out and then back in, but nothing has worked. i sat at my computer for an hour and a half and couldn't get the pics uploaded. any ideas as to why?
Reply With Quote
  #2  
Old 02-21-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Did it give you an error message?
Reply With Quote
  #3  
Old 02-21-2011
beach ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2010
Location: Jacksonville Beach, FL
Posts: 53
no it just wouldn't add the pics.
Reply With Quote
  #4  
Old 02-21-2011
Timberwolf's Avatar
Member
 
Join Date: Oct 2010
Location: East coast Canada
Posts: 706
try adding a couple instead of like 10. Make sure your pics are not too large. That would cause a problem also. 2.5mb is the max. 1,300 by 1,300 dimension
Reply With Quote
  #5  
Old 02-21-2011
beach ranger's Avatar
Member
Thread Starter
 
Join Date: Feb 2010
Location: Jacksonville Beach, FL
Posts: 53
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

it finally gave me an error message

Last edited by beach ranger; 02-21-2011 at 06:07 PM.
Reply With Quote
  #6  
Old 03-11-2011
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
i had trouble tonight too. my browser would just go blank and the bottom left corner would say "done" but nothing was loaded.
Reply With Quote
  #7  
Old 03-11-2011
Rick-RF's Avatar
OG
iTrader: (1)
 
Join Date: Mar 2009
Location: Canada
Posts: 1,534
What size were the pictures you were trying to upload. That error gets thrown for various reasons.
Reply With Quote
  #8  
Old 03-11-2011
Member
 
Join Date: Feb 2010
Location: Cocoa, FL
Posts: 555
This happens to me all the time, I've resized and everything, and it works maybe 1 out of 10 times.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Album Picture Uploading Problems tpl593 Ranger-Forums Office 2 04-26-2012 06:57 PM
having trouble uploading pics The Lone Gunman General Ford Ranger Discussion 3 04-22-2011 09:45 PM
Uploading pics to album doglover44 Snapshots 2 07-29-2009 10:42 PM
Cant change my avatar or upload pics to album BCobe Ranger-Forums Office 10 07-07-2009 06:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.