Why do I keep getting this screen ? - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-05-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Why do I keep getting this screen ?

I tried to view a “Props” thread from the Props Screen and got this message, why ?

"Scrambler82, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.”


thks
Reply With Quote
  #2  
Old 12-05-2011
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Try logging out,clear all your cookies then log back in.
Reply With Quote
  #3  
Old 12-05-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
I clear the cookies after every session so that is done…

Logging in again I do everyday, sometimes I just look at the voting picture section and get the same message some time just reading treads.

Is there a block, that are in place if my membership isn’t high enough ?
Reply With Quote
  #4  
Old 12-05-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Wirelessly posted

Are you just trying to see a certain thread or are you trying to do something in that thread? That screen is probably because you clicked on something to edit and you need to be a mod/admin to edit it.

Post the link of what your trying to access so I can figure it out.
Reply With Quote
  #5  
Old 12-05-2011
Rick-RF's Avatar
OG
iTrader: (1)
 
Join Date: Mar 2009
Location: Canada
Posts: 1,534
Quote:
Originally Posted by Scrambler82 View Post
I tried to view a “Props” thread from the Props Screen and got this message, why ?

"Scrambler82, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.”


thks
I have a feeling its a thread. Its something that came up early on another site I admin on.

A private thread has more props than an open thread. You see it, you click it, no permissions to perhaps the admin / mod section.
Reply With Quote
  #6  
Old 12-05-2011
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
I have had this in the past a few times. I just chalked it up to an admin was working on that forum and it was temporarily locked out.
Or I got a bad cookie.Noisy internet connection here.
Reply With Quote
  #7  
Old 12-05-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Two situations apply here.

1) When I am looking at pics and get to vote, I can vote on a few then one comes up with the message. If I go back to Home then start again it is OK for a while.

2) When I attempt to access a thread from within another thread.

The actual thread will have to wait until I can figure out where it was but those are the circumstances.

Thks for the effort.
Reply With Quote
  #8  
Old 12-05-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Can you post a screenshot of what is happening and what you were doing when it happened?
Reply With Quote
  #9  
Old 12-05-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Quote:
Originally Posted by Scrambler82 View Post
Two situations apply here.

1) When I am looking at pics and get to vote, I can vote on a few then one comes up with the message. If I go back to Home then start again it is OK for a while.

2) When I attempt to access a thread from within another thread.

The actual thread will have to wait until I can figure out where it was but those are the circumstances.

Thks for the effort.
Quote:
Originally Posted by KLC View Post
Can you post a screenshot of what is happening and what you were doing when it happened?
NO, just what was said in my first quote.
Reply With Quote
  #10  
Old 12-05-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Without knowing exactly what thread you were trying to open I can't say for sure, but it sounds like you were trying to open a mod/admin access only thread.
Reply With Quote
  #11  
Old 12-06-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
I will take a look and see if I can find the thread...
Reply With Quote
  #12  
Old 12-21-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
I was viewing pictures from the site and voting on a few and got this message:

"vBulletin Message: Scrambler82, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Log Out Home”

Let me know if this helps any...
Reply With Quote
  #13  
Old 12-21-2011
RazorsEDGE's Avatar
There's no lifeguard in the gene pool
iTrader: (4)
 
Join Date: Aug 2006
Location: New Mexico
Posts: 7,501
When you get that page it's because you're trying to view something that restricts access to regular members. For example threads that have been moved out of public view for various reasons. The pictures are most likely in a user's album that has been set to either private or to only allow the user's friends access to them.
Reply With Quote
  #14  
Old 12-21-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Huh !!!
I get it every time I do the vote thing.

THKS
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
To keep or not keep xRedGTx General Ford Ranger Discussion 4 04-17-2009 10:22 PM
I keep breaking hubs. Why???? EricRanger Drivetrain Tech 19 03-29-2009 12:21 AM
To keep the Ranger or not to keep it...? BigRedDog General Ford Ranger Discussion 39 02-20-2009 11:52 AM
Keep getting "cannont post more then once in 15 secs" jtslmn720 Ranger-Forums Office 4 09-11-2006 05:40 AM
Errors I keep getting FORZDA Ranger-Forums Office 4 02-26-2005 01:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.