"Just a lil maint" aka Fx4wannabe01's Tease Ver. 7.0 - Page 10 - Ranger-Forums - The Ultimate Ford Ranger Resource


Snapshots Share photos of vehicles in this sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #226  
Old 08-13-2009
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Nice Shane, glad you finally got it back on the road. Tow truck mirror pictures FTW
Reply With Quote
  #227  
Old 08-13-2009
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
So there is no need to swap harnesses?
Reply With Quote
  #228  
Old 08-13-2009
hozII's Avatar
Member
iTrader: (5)
 
Join Date: Sep 2008
Location: athens, Al
Posts: 2,245
Lookin good and nice to hear shaner!!! Sorry to hear you had those probs though, but its like you said its always a learnin experiance and now your the wiser...lol!! Wish i coulda been there and knew more to help you out for a change!!
Reply With Quote
  #229  
Old 08-13-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by 04blackedge View Post
Nice Shane, glad you finally got it back on the road. Tow truck mirror pictures FTW
HAHA!! Yep!! If I took 'em with my phone, you better believe you'd get it sent to yours. haha!
Reply With Quote
  #230  
Old 08-18-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
The other day I pulled the intake, pulled the entire engine harness off the truck, and swapped in the old 01 harness and also rewired it all back up to the stock harness. Instead of soldering the 6 fuel injectors and 3 other sensor pigtails that were different, I just cut the 'wings' that spawn around the injectors. Wired those 06 wings to the 01 harness. Also re-did all the trans pigtails as well. Went through probably 300 yards of electrical tape to make everything all nice and pretty.

Still throwing two codes: one for DPFE and one for the camshaft position sensor. DPFE is completeing a circuit to the PCM, the cam position sensor for somereason is sending a signal to a Oxygen sensor circuit on the PCM. I'll have to tear into the harness again and check those connections on the driverside 'wing'. I hope to not have to pull the whole harness to do what I need to do. Truck sorta hesitates off idle and hesitates under load...but all in all, it's running 'okay'. Went to the beach this weekend....about a 3hr or so drive...did fine. Kinda has jolts under load though.




here's some pics...

Where's that darn RP Caster kit at!!




Here's the old one....definately a shot to convince you NOT to get the truck completely coated in mud....notice the dried mud and sand chunks...




LOOK AT THOSE INTAKE RUNNERS!!!!


The two harness going in for surgury to become one...






Some of the 50 or so solders I did...


Completed harness wrapped up in about 300 yards(or is it 300ft?) of electrical tape...
Reply With Quote
  #231  
Old 08-18-2009
WowMike2001's Avatar
Member
 
Join Date: Oct 2007
Location: Stevenson, WA
Posts: 2,583
Not bad at all man, hell of alot of work there - many hours of literal back breaking form bending over trying to get crap wired up!

Almost wish you had just gone ahead and did a 5.0L swap at this point eh? :-D
Reply With Quote
  #232  
Old 08-18-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
What it boils down to is a want vs. a need thing. Do I need a 5.0L? Hell no. But do I want a 5.0L? Better believe it. I'd be into it money wise probably 3 or 4 times more money if I wanted an engine in the same condition as the one I'm using. Get a cheap 5.0 for like 500, rebuild and probably end up doing some hop up parts anyway, new trans, new tcase, shafts would probably need to be addressed(length wise), all new header back(that can run me up to $800), all that adds up pretty fast. I wouldn't do all that work to throw in a 150k used engine.

I'm seeing tons of expo 5.0's for $1500 with 50k on the clock.....for the same price I've got a 1k 4.0. I can keep my trans, keep my tcase, no bs PATS crap and no extra parts BS everywhere.
Reply With Quote
  #233  
Old 08-18-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Side note:

Did ya'll know automatics Tcase harness is built into the engine harness? Yet on a manual truck, the Tcase harness is seperate from the Trans harness?
Reply With Quote
  #234  
Old 08-18-2009
WowMike2001's Avatar
Member
 
Join Date: Oct 2007
Location: Stevenson, WA
Posts: 2,583
Quote:
Originally Posted by Fx4wannabe01 View Post
Side note:

Did ya'll know automatics Tcase harness is built into the engine harness? Yet on a manual truck, the Tcase harness is seperate from the Trans harness?
I know them as both being seperate from the trans and transfercase form working under there.. havent ever looked under an automatic though - sort of a pain in the butt considering you have to splice and reqire everything to get from poitn a to point b :-(



Oh, on a side note - ended up hosing my brakes earlier last week and have my truck torn apart replacing them.. easy as all crap to replace pads - the suck part is.. I found why my truck is always pulling slight right no matter the alignment - there was a stripped caliper bracket bolt that holds the doubel piston caliper to the caliper bracket.. the thing with that soft boot that compresses a bit - the spring was half out when I loosened it up, and when iw ent back to tighten it after the pads were on - I found it was already stripped out... pain in the butt, now I have to wait till mornign to run back down to nappa and get some new bolts for that darn thing :-S No driving my truck till I do.. sucks, haha
Reply With Quote
  #235  
Old 08-18-2009
rstangboi's Avatar
Member
 
Join Date: Jan 2008
Location: Davis, Ca
Posts: 2,583
shane your a genious.
no clue how you fiigure things out sometimes.
Reply With Quote
  #236  
Old 08-18-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by rstangboi View Post
shane your a genious.
no clue how you fiigure things out sometimes.


THANK YOU THANK YOU THANK YOU JUSTIN!!!! Got me hooked up with the diagrams I needed to complete it all. I literally couldn't do it without him. I have the 01 electrical book, but all the 06 stuff I'm reusing from the new engine, I had nothing. Justin, thanks alot for everything bro.
Reply With Quote
  #237  
Old 08-18-2009
RangerNDog's Avatar
Member
iTrader: (10)
 
Join Date: Aug 2008
Location: Harrisonburg, VA
Posts: 1,958
Crazy wiring man. Is this all that has to be done before the truck is on the road?
Reply With Quote
  #238  
Old 08-18-2009
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
The freshness!!
Reply With Quote
  #239  
Old 08-18-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by RangerNDog View Post
Crazy wiring man. Is this all that has to be done before the truck is on the road?
Truck's been on the road since picking it up from the dealer. It's just all these little BS grimlins that's holding me back from getting it perfect like it should. Everything is good minus those two codes i'm throwing, which is making it run rough.

Just for some proof.....here's pics from Saturday on the beach in Newport, OR(about a 3 hour drive or so)....



(it was windy....look at my antenna. lol)
Reply With Quote
  #240  
Old 08-18-2009
brianjwilson's Avatar
Member
 
Join Date: Nov 2006
Location: Hillsboro, Oregon
Posts: 3,650
Yay South Jetta at Newport! lol
Brings back memories. Use to go hang out there a bit. Plus we had a 31' sail boat in the bay for years.
Reply With Quote
  #241  
Old 08-18-2009
DisturbedESV's Avatar
Member
 
Join Date: Apr 2008
Location: Seattle, WA
Posts: 3,115
Hesitates huh??? SONDS LIKE I'M GONNA BEAT YOU!!!!


And lucky for you I can't even cheat and use my stock tires... lol
Reply With Quote
  #242  
Old 08-18-2009
Jimmeh's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2007
Location: Columbia Falls, MT
Posts: 3,224
Needs moar sex appeal, IMO.
Reply With Quote
  #243  
Old 08-18-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Ive ditched any efforts to add sex appeal. :-((
Reply With Quote
  #244  
Old 08-18-2009
02oregonedge+'s Avatar
Member
iTrader: (2)
 
Join Date: Apr 2008
Location: OR!
Posts: 1,086
a blower would look hella sexy on that thing...
Reply With Quote
  #245  
Old 08-18-2009
sniper_101's Avatar
Member
 
Join Date: Jul 2005
Location: Sask, Canada
Posts: 1,902
Nice work on the "exchange", the wiring looks OEM (do like).
Reply With Quote
  #246  
Old 08-18-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Thanks man. OEM look is what I was after. Good thing I jacked a couple boxes of that $5 per roll electrical tape from work!! I think tonight or in the morning I'll tear into the wiring(again) and find my fault.
Reply With Quote
  #247  
Old 08-18-2009
SVT01RANGER's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
Quote:
Originally Posted by Fx4wannabe01 View Post
Truck's been on the road since picking it up from the dealer. It's just all these little BS grimlins that's holding me back from getting it perfect like it should. Everything is good minus those two codes i'm throwing, which is making it run rough.

Just for some proof.....here's pics from Saturday on the beach in Newport, OR(about a 3 hour drive or so)....



(it was windy....look at my antenna. lol)
when is it never windy at the coast...LOL... good to see you got it back on the road
Reply With Quote
  #248  
Old 08-19-2009
INT3RC3PTOR's Avatar
Veteran Status Achieved
iTrader: (4)
 
Join Date: Jul 2005
Location: Minnesooooota
Posts: 8,203
nice job on the swap Shane! truck looks pimp in the coast pic
Reply With Quote
  #249  
Old 08-19-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
LOL! Thanks man. Sad thing is...the truck sits about 1.5" lower in the front and it's all crooked right now...got the whole opposite ranger lean goin' on. lol. i was playing with the bars during the swap....still gotta get it all evened out. The alignment is even more out of wack right now because of it being so much lower than it usually is. You should hear it on turns....it's soooo awesome!! lol.
Reply With Quote
  #250  
Old 08-21-2009
herm59's Avatar
Member
 
Join Date: Jun 2008
Location: Toms River, NJ
Posts: 1,694
Nice to hear you got it in and almost have all your bugs worked out. Looks nice and clean just how you were aiming for. Def OEM for sure.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
"2 grueling hours of masking" aka Fx4wannabe01's Tease 5.1 Fx4wannabe01 Exterior Semi-Tech 149 05-25-2010 08:10 PM
HozII lil updatin and maint. hozII Snapshots 41 11-11-2009 06:35 AM
Fx4wannabe01's Superly Awesome Tease Ver. 6.0 Fx4wannabe01 Snapshots 185 06-25-2009 12:23 AM
Fx4wannabe's "Bring on the haters" aka Ver. 1.4(56k nonono) Fx4wannabe01 Snapshots 98 10-21-2008 04:31 AM
Fx4wannabe's Tease Ver 1.2 Fx4wannabe01 Snapshots 26 06-01-2008 02:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.