"Just a lil maint" aka Fx4wannabe01's Tease Ver. 7.0 - Page 9 - Ranger-Forums - The Ultimate Ford Ranger Resource


Snapshots Share photos of vehicles in this sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #201  
Old 08-12-2009
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Shane's net is down... Something goin on with Comcast, then he'll get on and spill it lol... It's freakin great.
Reply With Quote
  #202  
Old 08-12-2009
turbo's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 565


this story has vague rubberized feel to it, already...
Reply With Quote
  #203  
Old 08-12-2009
Redrocket's Avatar
Member
iTrader: (6)
 
Join Date: Jan 2007
Location: Waynesville n.c
Posts: 1,993
spill it i want to know.... so does every one else lol
Reply With Quote
  #204  
Old 08-12-2009
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
I don't want to know


Because I already do...LOL. Lets just say that ford tech should stick to changing oil and replacing air filters, not diagnosing a problems lol
Reply With Quote
  #205  
Old 08-12-2009
Member
 
Join Date: May 2008
Location: Gresham OR
Posts: 2
Ford Tech got it right..... Might want to share the rest of the story!
Reply With Quote
  #206  
Old 08-12-2009
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Posts: 17,221
this thread is hella retarded, im not a big fan of waiting

*edit* called him and threatened to murder him if he doesnt share story soon.
Reply With Quote
  #207  
Old 08-12-2009
red_fx2's Avatar
Member
 
Join Date: Apr 2005
Location: lakeland, fl
Posts: 32
waiting.........................n00b
Reply With Quote
  #208  
Old 08-12-2009
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Posts: 17,221
okay called him and heard the story, it wasn't that impressive. Basically a ford tech put his hand on Shane's *** while Shane was leaning over looking at the engine bay. The part that is "will make you **** your pants" is Shane liked the inappropriate touching he received.
Reply With Quote
  #209  
Old 08-12-2009
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
The little "story" is nothing special, I already heard last night too
Reply With Quote
  #210  
Old 08-12-2009
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
HAHA nice aaron
Reply With Quote
  #211  
Old 08-12-2009
mossyoak03's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2006
Location: Virginia Beach, VA
Posts: 193
Quote:
Originally Posted by korey89 View Post
The little "story" is nothing special, I already heard last night too
so your in the "cool" kid club?
Reply With Quote
  #212  
Old 08-12-2009
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
obv, I'm the leading member
Reply With Quote
  #213  
Old 08-12-2009
DisturbedESV's Avatar
Member
 
Join Date: Apr 2008
Location: Seattle, WA
Posts: 3,115
Shane I think it's time to go to Tevor's or take G-Rant's laptop and find some wi-fi...
Reply With Quote
  #214  
Old 08-13-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
OKAY! It's nothing big what so ever...idk why it was made into such a big deal.

So....towed it to Ford, left the ground cable off the battery. Get a call later saying there's a battery juice issue. Told 'em I left the neg off the battery...left it off for the tow and the major maneuvering to get it on the flatbed. I know how much of a PITA it is to recharge an optima. Tre and I head to Ford after we ran around the town to check on it like 3 hours later. Guy at the counter said "it's gonna be quite a while...truck isn't doing anything at all...we think it's a major battery issue". I was like what? Battery issue? Guy says "we're getting nothing". Then I walk straight out to the truck and look at the ground terminal.....it was barely on the battery and not screwed tight. Guy walks out and I show him the problem. I say something like "it won't send proper juice or any juice at all if not tight on the stud". He jumps in the truck, I hold the cable at an angle to send juice to the truck...he gets excited hearing the dinger and seeing all the lights....told me I had a check engine light(duh, it's doing a self check of the running systems), noticed the theft light flashing like crazy...made it sound like the truck has a major major issue electrically.

I know they're used to people not knowing anything about vehicles.....I fear I know just too much about my truck. This little tiny thing was blown out of proportion, though it was a stupid thing to happen in the first place. Simple check of the battery(the hood was off the truck!!) and an 8mm would've solved that 'juice issue'. I was frustrated and just about blew up on the ride home with Trevor.

I took it into Ford for a PATS reprogram....that didn't make too much sense to me but it could have been an unfortunate coincidence. The problem ended up being completely different that what I thought. It was throwing that PATS code because there wasn't a complete loop of the electronics...had to throw something, it was a false something, but it threw something. Later, after they started figuring it out, I called my Service Associate at the counter to apoligize if I seemed like an a-hole. He understood I was frustrated and stressed and well...so were they. It's all a learning experience, just like life. Learn something new everyday. Next time someone has this sort of issue, I know I'll know what to tell them to check, so will the dealer.

Truck's issues are almost all solved....the one place I overlooked was the big 2x2" connector on the side of the engine. The 06 harness on the engine is missing 6 or 7 pins that my 01 harness had. Ontop of that, a couple of the wires are moved to different places. So....in the morning, I run to grab more heat shrink, and it's time to convert my '01 harness BACK to the exact harness it was before. Ford figured out my problem and was only charged an hours worth of labor. I'm not mad at them nor the situation yesterday....it was stupid and I was frustrated. That's all.

At the dealer, they switched a pin in that above mentioned connector, and the truck all of a sudden started! They called me right as I was going to call my tow truck buddy to go pick it up and bring it home. I instead drove the truck home. Belt screaming at me from oily pulleys and me not running a gatorback(best belts in the worrrrld!), smoke from the anti-seize and wd40 on the exhaust bolts and studs. The truck was SOOOOOOOOOOO smooth at idle...it's really quite amazing. The truck is throwing multiple P-codes and showing it in it's performance by caughing/surging/hesitating on harder acceleration, but I can tell already, without the tunes, the truck flat out hauls *** compared to before, even with it's issues. And that's without a TB spacer or my steel intake tube(intake setup before).


My negligence led me to the dealer. Bottom line: Should've done what the master plan in the beginning was: Use new engine and sensors, reuse stock engine/trans harness.





Quote:
Originally Posted by RazorsEDGE View Post
Can you ride those unicycles?
I do infact.

Quote:
Originally Posted by korey89 View Post
I'm surprised you didn't do headers while the engine was out
Why waste that money now? Not a smart time to do it. That's $400+ that can go elsewhere....like bills and rent. Plus, those are VERY easily accessible with the bodylift and inner fenders removed.

Quote:
Originally Posted by wellcom2knoxvile View Post
SHANE!! what are you talking about that your truck is slow! when you gave me a ride, you just about snapped my neck! it was sooo fast!!! seriously!!!
I literally was laughing my *** off reading that!! Come on....you're used to like 3.30's and 35's...ANYTHING will feel like a neck snapper to you! lol.

Quote:
Originally Posted by partsguy View Post
Ford Tech got it right..... Might want to share the rest of the story!
Tech got it right, yep. They figured out my issue, which is the reason I brought it in, and the solution and the problem at hand was completely different than what I thought it was. This issue was a place that I completely overlooked and feel so stupid about not looking further into that area. Had I checked that out, I would've been on the road 2 days ago/Sunday night. Partsguy, you're a big help...I really appreciate all your help on everything. I do keep you on your toes from time to time don't I? lol!

Last edited by Fx4wannabe01; 08-13-2009 at 03:03 AM.
Reply With Quote
  #215  
Old 08-13-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Here's some pics from the tow. They are the best completed engine pics I have, but we all know what a complete 4.0L looks like. lol.















Thanks Mamato for the parts hook up(and Bamato too!), Thanks Ron Johnson(RJ) for the killer deal on the tow because I didn't want to deal with AAA, Thanks Trevor for the 12hrs plus the multiple rides to the dealer and back, Thanks Justie for your FoMoCo assistance that I always ask about, Thanks to the Ford dealership for finding my mess up(lol), and Thanks Marie for letting me vent the past couple days.



Like I said above, I'm back on the road, but have some wiring harness swapping work to do. She's VERY healthy and VERY strong and flat out hauls *** compared to the old engine.


Someone said earlier about a price I'm out? I won't go specific, but it's under 17 bills....and it'd be under 15 bills if I don't sell the old engine and just take it back for the core charge.
Reply With Quote
  #216  
Old 08-13-2009
rstangboi's Avatar
Member
 
Join Date: Jan 2008
Location: Davis, Ca
Posts: 2,583
so shane....wanna swap a 4.0 into my truck if i head up your ways too???
Reply With Quote
  #217  
Old 08-13-2009
WowMike2001's Avatar
Member
 
Join Date: Oct 2007
Location: Stevenson, WA
Posts: 2,583
Shane buddy - CONGRATS!! Just wrap things up, your truck is looking fantastic!
Reply With Quote
  #218  
Old 08-13-2009
Sonic04Edge's Avatar
RF Veteran

iTrader: (6)
 
Join Date: Jun 2004
Location: Madison. AL
Posts: 5,715
Nice shane!
Reply With Quote
  #219  
Old 08-13-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Quote:
Originally Posted by rstangboi View Post
so shane....wanna swap a 4.0 into my truck if i head up your ways too???
got a engine, complete engine harness that has the same trans/tcase combo that you've got, and an 01 4.0 auto(if you're auto) PCM and a tow to the dealer to reprogram that PATS??? lol.
Reply With Quote
  #220  
Old 08-13-2009
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Not to mention 01 auto tranny and 2 PCM's that I have, 6 mins from Shane's house! haha
Reply With Quote
  #221  
Old 08-13-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Tre....drove it to Gresham today for Arby's free burgers....and dude....the computer finally learned itself...and boy oh boy...she flat out hauls under that throttle. I'm still taking the shifts smooth though....no dumps and neck snaps just yet.
Reply With Quote
  #222  
Old 08-13-2009
rstangboi's Avatar
Member
 
Join Date: Jan 2008
Location: Davis, Ca
Posts: 2,583
Quote:
Originally Posted by Fx4wannabe01 View Post
got a engine, complete engine harness that has the same trans/tcase combo that you've got, and an 01 4.0 auto(if you're auto) PCM and a tow to the dealer to reprogram that PATS??? lol.
i thought you already had all that for me

but in all cerealness great job. you got a hell of alot done and QUICK!
Reply With Quote
  #223  
Old 08-13-2009
Fx4wannabe01's Avatar
RF Veteran
Thread Starter
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
Not quick enough unfortunately! lol. It certainly is not a small block Gen1 chevy that's for sure!!
Reply With Quote
  #224  
Old 08-13-2009
rstangboi's Avatar
Member
 
Join Date: Jan 2008
Location: Davis, Ca
Posts: 2,583
Quote:
Originally Posted by Fx4wannabe01 View Post
Not quick enough unfortunately! lol. It certainly is not a small block Gen1 chevy that's for sure!!
suuuuuuure.

btw, go change your sig back to 4.0L.......unless theres somthing that your still hiding from us....
Reply With Quote
  #225  
Old 08-13-2009
kyle12201's Avatar
Member
 
Join Date: Apr 2008
Location: East Waterboro, ME
Posts: 1,543
Nice work buddy, glad to hear its back on the road...
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
"2 grueling hours of masking" aka Fx4wannabe01's Tease 5.1 Fx4wannabe01 Exterior Semi-Tech 149 05-25-2010 08:10 PM
HozII lil updatin and maint. hozII Snapshots 41 11-11-2009 06:35 AM
Fx4wannabe01's Superly Awesome Tease Ver. 6.0 Fx4wannabe01 Snapshots 185 06-25-2009 12:23 AM
Fx4wannabe's "Bring on the haters" aka Ver. 1.4(56k nonono) Fx4wannabe01 Snapshots 98 10-21-2008 04:31 AM
Fx4wannabe's Tease Ver 1.2 Fx4wannabe01 Snapshots 26 06-01-2008 02:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:21 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.