Bucks in first gear - Ranger-Forums - The Ultimate Ford Ranger Resource


SOHC - 2.3L & 2.5L Lima Engines Discussions and Topics specific to the Lima 4 cylinder engines

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-18-2005
Member
Thread Starter
 
Join Date: Nov 2004
Location: Bolton, MS
Posts: 31
Bucks in first gear

I have a 1995 4cylinder that sometimes bucks (surges 3 or 4 times) when I take off in first gear. It doesnt do it all the time and it will do it when its both warm and cold. It only does it in first gear. Has anyone else had this problem? The truck has 108k on it and runs like a sewing machine other than this. I thought about changing the plugs and wires but havent done that yet.
Reply With Quote
  #2  
Old 01-19-2005
Skyjacker_44's Avatar
Member
 
Join Date: Jul 2004
Location: Hillsboro,Texas
Posts: 1,079
well mine did it b4 my gear change and does it worse now... but it's not to bad.... it bucks but if i take it out of gear and put it back in and be easy on the skinny pedal it fix's my problem... but as to whats wrong with it i have no clue
Reply With Quote
  #3  
Old 01-19-2005
FoMoCoFiddy's Avatar
Member
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Your having problems wit your gears still wade?


Havent had any with mine, and niether has Tommy.. Wonder what the hell you did, did you rag on it..?
Reply With Quote
  #4  
Old 01-19-2005
Skyjacker_44's Avatar
Member
 
Join Date: Jul 2004
Location: Hillsboro,Texas
Posts: 1,079
no no problems with the gear anymore they are all working good......plus u got sober gears lol... i'm haveing problems with my engine is what i'm haveing problems with......o and yes i'v raged the hell out of them....and they work and haven't broke lol so they are good..
Reply With Quote
  #5  
Old 01-20-2005
Member
 
Join Date: Nov 2004
Location: Danville, VA
Posts: 2,664
clutch knucks when it's buck......

i second the plugs/wires...sounds like that...maybe clean the fuel injectors while u're at it
Reply With Quote
  #6  
Old 01-20-2005
Member
 
Join Date: May 2004
Location: McKinney, TX
Posts: 2,123
Automatic transmissions are real finicky about their fluid levels and pressure. Check to make sure you have adequate fluid, and also think about the last time you've had the fluid flushed and the filter replaced. Might not be the trans, could be the torque converter slipping/not engaging.

I had an auto trans in a 93 2.3l puke at 120k because of zero maintenence.
Reply With Quote
  #7  
Old 03-28-2008
Member
 
Join Date: Mar 2008
Location: slidell, LA
Posts: 10
Check the throttle position sensor my 92 didnt buck but it almost felt like a miss.
Reply With Quote
  #8  
Old 03-28-2008
FordRangerXLT's Avatar
Member
 
Join Date: Sep 2007
Location: Fitchburg,MA
Posts: 137
Well my friend's jeep bucks in first, but that is just because he sucks at driving standard, lol.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
First Post, First Day, First Car. Sierra Invenio Member Introductions 8 05-12-2015 12:34 PM
auto tranny binds up and bucks when i try to shift into gear, FWD or REV marineman Drivetrain Tech 8 02-12-2011 01:21 AM
to re-gear, or no to re-gear redranger04g Drivetrain Tech 13 07-19-2009 04:10 PM
gear splitter/underdrive unit/ gear reduction device CapeFear562 Drivetrain Tech 5 01-28-2009 09:45 AM
first gear synchro problem ? stockranger Drivetrain Tech 5 03-19-2006 12:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.