Need Help Please!!! - Ranger-Forums - The Ultimate Ford Ranger Resource


SOHC - 2.3L & 2.5L Lima Engines Discussions and Topics specific to the Lima 4 cylinder engines

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-14-2010
Member
Thread Starter
 
Join Date: Jul 2010
Location: Wichita
Posts: 7
Need Help Please!!!

Just put the 2.3 back in my ranger and now the injectors arent getting power to them. Anyone have any ideas on what connector or ground it might be on the wiring harness? I know they are good and its just the wiring harness I just need someone to give me a little advice! Thanks for the help!

1988 Ranger
4cyl
2WD
Short Bed
Reg. Cab
5-speed
  #2  
Old 07-14-2010
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
PLEASE PLEASE PLEASE.... annguyen1981 General Ford Ranger Discussion 13 12-05-2013 03:35 PM
PLEASE HELP!!need to know if i need new rims installing 3" spindle lift soon!!!! abombs1227 Suspension Tech 0 08-18-2011 08:03 PM
E-Brake help. Please help me out. Need to get done asap. rybread5520 General Technical & Electrical 2 01-02-2009 10:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.