Starting Problem Need help asap - Ranger-Forums - The Ultimate Ford Ranger Resource


SOHC - 2.3L & 2.5L Lima Engines Discussions and Topics specific to the Lima 4 cylinder engines

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-15-2005
Member
Thread Starter
 
Join Date: Nov 2005
Location: akron ohio
Posts: 6
Starting Problem Need help asap

Hey Guys I am new to rangers. But I work on ALOT of hondas. I got a 1992 2.3l 4wd ranger when I got it I had to replace the egr and the dis modual. I been driving the truck for about 3 weeks now. I went out this morning to start the truck it ran for like 30 seconds and shut off. It does have fuel and the fuel pump is working. I did a code scan and got these results


New codes are
218 (M) IDM signal open or high or left coil pack failure - Ignition Systems
223 (M) Dual Plug (DPI), SPOUT or IDM circuit fault - Ignition Systems
224 (M) Failure in ignition coil primary circuit - Ignition Systems


I checked the rear coil it is firing on all 4 plugs and the plugs are firing BUT the front coil is dead. I put a backup coil on it and it still was dead. I put my backup dis modual on it and no help there either. If someone could help that would be great I really need this truck by 10pm and the shops around here have at a minimum a 5 day wait (plus its a arm and a leg) Any help guys?
Also it has been raining pretty bad here the last few days
Reply With Quote
  #2  
Old 11-15-2005
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Posts: 17,221
I'm not sure what the problem is but at some point some of the more elecrical system knowledgeable people should response. So I'll bump this post for ya.

Aaron
Reply With Quote
  #3  
Old 11-15-2005
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
Reply With Quote
  #4  
Old 11-15-2005
Member
Thread Starter
 
Join Date: Nov 2005
Location: akron ohio
Posts: 6
ok actually I have a buddy on his way over that can get ,e stuff from a yard lol :) The old modual I had wouldnt fire the rear coil this other one i got used was fine for 3 weeks then like i said today it started and just died off after 3-5 seconds. I will check to see if i can have mine tested so i can see it fail lol
Reply With Quote
  #5  
Old 11-15-2005
Member
 
Join Date: Nov 2005
Location: cumb, md
Posts: 6
i agree with 5speed. just had this same problem and it was the ignition module. that link he posted for ya was my dilemma...lol.
Reply With Quote
  #6  
Old 11-15-2005
Member
Thread Starter
 
Join Date: Nov 2005
Location: akron ohio
Posts: 6
double post sorry
Reply With Quote
  #7  
Old 11-15-2005
Member
Thread Starter
 
Join Date: Nov 2005
Location: akron ohio
Posts: 6
Yea and if i remember correctly if the front coil doesnt work the truck wont start hence why i have spark at the rear coil and no run. I am clearing the codes and getting a fresh code list just in case there is a old fault in there,
Reply With Quote
  #8  
Old 11-16-2005
Member
Thread Starter
 
Join Date: Nov 2005
Location: akron ohio
Posts: 6
my backup modual tested bad the one that was on the truck when it stalled tested good. 10 tests all good. I put it back onm the truck still no fire out the front coil The rear coil is working off of all 4 plugs. I tested the tan/blue stripe wire out of the Dis and it is dead also, I dont know what wire to check next.

Last edited by Shadowviper; 11-16-2005 at 10:14 AM.
Reply With Quote
  #9  
Old 11-16-2005
Member
Thread Starter
 
Join Date: Nov 2005
Location: akron ohio
Posts: 6
Well I went out there today and the truck has been on the road one night and they ripped out my stero busted my dash to hell.. Anyone know how to test a crank position sensor? Please i need help with my luck there gonna steal my bald *** tires tonight.,
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
horrible starting, revs up after starting. smokindmax SOHC - 2.3L & 2.5L Lima Engines 5 09-01-2009 11:33 AM
crazy problem with starting my truck!!! need help big time. dixie789456 2.9L & 3.0L V6 Tech 5 05-05-2009 12:55 PM
Serious Problem, need Help ASAP!!!!!! God,Country,FORD Suspension Tech 23 03-06-2009 12:36 AM
Big problem after new plugs and wires need help asap jkmgt03 2.9L & 3.0L V6 Tech 2 06-27-2007 06:23 AM
Door lock Problem (Car is apart and need help ASAP) DanNEBTD General Technical & Electrical 2 12-22-2005 08:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:16 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.