Problem With AALs - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Suspension Tech General discussion of suspension for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 11-01-2005
Member
iTrader: (1)
 
Join Date: Mar 2005
Location: Acworth, GA
Posts: 2,099
Sounds like a questionable mechanic...
Reply With Quote
  #27  
Old 11-02-2005
HighRollerII's Avatar
RF Veteran
Thread Starter
iTrader: (4)
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 10,066
Quote:
Originally Posted by 034x4
Sounds like a questionable mechanic...

lol he knows what he is doing he has never installed seen or used AALs before and he didnt want to jump into it not knowing the complete concept and not doing it correct...thats all

but i got it 100% straight and if i got time today at work im gunna install them...yesterday at 10 i got sent home cuz we didnt have any work to do..so hopefully that will happen again
Reply With Quote
  #28  
Old 11-02-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045

Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What part is this? (pic) Blower problem, this the problem? stuck on vent! ChargerOnDavins General Technical & Electrical 4 10-03-2010 06:58 AM
Pic Request: 31s,32s AALs Torsion Crank ClemsonRanger03 Snapshots 11 04-15-2010 08:28 PM
wheel alignment needed after AALs? Roddy Suspension Tech 6 06-26-2008 01:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.