for those of you with 32's - Ranger-Forums - The Ultimate Ford Ranger Resource


Wheels & Tires Semi-Tech General discussion of wheels and tires for the Ford Ranger.
Sponsored by:
Sponsored by:

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-16-2010
Member
Thread Starter
 
Join Date: Jan 2010
Location: oswego, il
Posts: 123
for those of you with 32's

what gas mileage are you getting with 32 inch tires? (3.73 gears)
Reply With Quote
  #2  
Old 02-16-2010
StrangerRanger's Avatar
Member
 
Join Date: Jan 2009
Location: The 253
Posts: 756
I have 265/75 R16's, so thats like... 31.8 and I get 26mpg on the highway and 20 in the city.

I have a 3.0 and a 5 speed and 3.73. I was getting 17-21 with the stockers. lol.
Reply With Quote
  #3  
Old 02-16-2010
rstangboi's Avatar
Member
 
Join Date: Jan 2008
Location: Davis, Ca
Posts: 2,583
hahahahah hell, i got 12 on average and 14 on a good day

with stockers i got 17-15 so....ya....

3.0 with an auto

they were 32x11.5x15 bfg m/t's
Reply With Quote
  #4  
Old 02-16-2010
dangelj316's Avatar
Member
iTrader: (1)
 
Join Date: Feb 2006
Location: Yuma, AZ
Posts: 813
210 miles per tank. 220 if i'm lucky.
Reply With Quote
  #5  
Old 02-16-2010
powerranger262's Avatar
Member
iTrader: (1)
 
Join Date: Feb 2009
Location: Hartford, WI
Posts: 1,222
I don't even want to know.
Reply With Quote
  #6  
Old 02-16-2010
Seb_L's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2009
Location: Ottawa, Ontario
Posts: 1,071
Me neither ^^
Reply With Quote
  #7  
Old 03-06-2010
02_xlt's Avatar
Member
 
Join Date: Mar 2010
Location: Mauriceville, TX
Posts: 134
Quote:
Originally Posted by dangelj316 View Post
210 miles per tank. 220 if i'm lucky.
thats what im gettin on my 31s...
Reply With Quote
  #8  
Old 03-06-2010
t5cents's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
ya i get like 12-14 with 32's and 3.73 3.0 5speed...how the hell that guy gets 20 id like to know....lol
Reply With Quote
  #9  
Old 03-06-2010
2k2b4k's Avatar
Member
 
Join Date: Feb 2010
Location: Bellefonte, PA
Posts: 15
265/75R15 4.0sohc, 5speed...18mpg 50/50 town and highway
Reply With Quote
  #10  
Old 03-06-2010
fourliter dan's Avatar
Member
 
Join Date: Dec 2007
Location: Lebanon, OR
Posts: 2,229
i did about 100miles of driving to my mtb spot and got insano mialge... burned barly a quarter tank. couple days before i did fixed my rubber elbow that cracks and causes lean codes, cleaned my maf and iac. i run premium and have a 4.0 an33's
Reply With Quote
  #11  
Old 03-07-2010
StrangerRanger's Avatar
Member
 
Join Date: Jan 2009
Location: The 253
Posts: 756
Quote:
Originally Posted by t5cents View Post
ya i get like 12-14 with 32's and 3.73 3.0 5speed...how the hell that guy gets 20 id like to know....lol
Really really really easy on the right pedal. I shift at like 1700 rpm. No need to accelerate any faster with the tards' that drive around here.

Filled up yesterday. 19.8 city. I did 27.5 with a highway trip last week. Speedo is checked and verified. But my truck was getting decent mileage when stock, so I dunno. Maybe I just have a ringer....
Reply With Quote
  #12  
Old 03-07-2010
t5cents's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
o...ya my truck doesnt like to run below 2000 rpms so that wont work...my tranny makes a really weird noise any time i drop below 2000...it sucks..lol
Reply With Quote
  #13  
Old 03-07-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
when i had 32's and 3.73's with my 3.0/5-speed i got about 19 city and 21 highway
Reply With Quote
  #14  
Old 03-07-2010
t5cents's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
i hate u^...lol not only have u done every thing to ur truck that i want to do to mine u also get 7 more miles to the gal than i do...lol
Reply With Quote
  #15  
Old 03-07-2010
r0ng5's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2004
Location: LA, CA
Posts: 2,575
Quote:
Originally Posted by rstangboi View Post
hahahahah hell, i got 12 on average and 14 on a good day

with stockers i got 17-15 so....ya....

3.0 with an auto

they were 32x11.5x15 bfg m/t's
word up.

32x11.5x15 3.0L w/ 4.10 gears, i get ~14-16, 17 on a good day
Reply With Quote
  #16  
Old 03-07-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
Quote:
Originally Posted by t5cents View Post
i hate u^...lol not only have u done every thing to ur truck that i want to do to mine u also get 7 more miles to the gal than i do...lol
its all about maintenance and how you drive, im very **** about maintenance and i usually shift about 2800-3k
Reply With Quote
  #17  
Old 03-07-2010
t5cents's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
well thats about where i shift...and i dont drive it THAT hard..i dont think.....so now what kind of maintenance do i need to do...lol i know something if fubar'd up with my idle...cause i have my IAC unplugged and if i plug it in it idles at like 3000....so with it unplugged... it idles at around 700 cold and like 1200 warm....still messed but better that 3k....lol i think maybe my TPS is bad...but idk...
Reply With Quote
  #18  
Old 03-07-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
sounds like your IAC is stuck open, id replace it, disconnect the battery while you replace it (or for a little while) so it can relearn idle. Make sure your TPS is fine, by checking it with an analog ohm meter to make sure it doesnt have any flat spots in it, and set the closed throttle voltage at <1v

have you changed your plugs, wires, o2 sensors, fuel filter, air filter, trans, tcase and axle fluids lately?

one of the advantages i have is i can use the scan tool at work to check my fuel trim (amount of fuel by percentage that the PCM is adding or subtracting from the base fuel value) to find problems (like vacuum leaks) before they will set a CEL.

when in class when we have to do labs with the scan tool, i will hook it up to my truck and look at all the PIDs (all the readouts from the sensors) and Mode6 data (a program that will tell you if a sensor is approaching the limits of its operating parameters) to know if something is on the verge of failure or is incorrect but not enough to set a CEL...so pretty much if something is out of spec on my truck it has been replaced LOL
Reply With Quote
  #19  
Old 03-07-2010
t5cents's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
ya ive replaced everything in that list eccept the o2 sensors....which is my next guess....and i bought a new iac and did the whole unplug the batt with ur heads on and leave unpluged for a couple of hours and it still sucked....and i set my tps at .9v before with the multimeter and with the new iac and thats when i idles at like 3k...so i have my tps screw all the way unscrewed. with the iac pluged in and that screw unscrewed it idles at like 1200 or so but it takes a long time to get down there...like i rev it up and it hangs at where i rev it to for a wile, then goes down to like 3000 and stays there for a couple seconds and then finally goes down to like 1200...and when i shift it stays at where it was when i pushed the clutch in for about 5 seconds and that is really annoying.....so i finally stopped messing with it and just unplugged the damn thing and forgot about it...i took it to a ford dealer and they said it was mechanical not electrical so they couldnt figure out what it was....(ended up costing me like $150 for them to tell me that they couldnt figure out what it was with out doing a bunch more tests which were mechanical so it would take a long time and cost me like 500 or more to have them test everything) and i had it tested at my dads friends shop and we found out that my cam sensor was throwing a code so i replaced that and that didnt change any thing so now iv kinda just given up...lol
Reply With Quote
  #20  
Old 03-08-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
i hate when ford dealerships give you the run around like that. at my dealer, it is $90 for diag and they will do whatever tests they need to to figure it out. you could have a large vacuum leak by the sounds of it
Reply With Quote
  #21  
Old 03-08-2010
Ranger_Guy15's Avatar
Member
 
Join Date: Apr 2007
Location: MN
Posts: 2,827
So it seems as though 32's give you better mileage than stock tires do?
Reply With Quote
  #22  
Old 03-08-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
Quote:
Originally Posted by Ranger_Guy15 View Post
So it seems as though 32's give you better mileage than stock tires do?
depending on what gears you have, it is a possiblity

i got better gas mileage with 32's and 3.73's than with stock tires BUT i get better gas mileage with 33's and 4.10s than i got with 32's and 4.10s
Reply With Quote
  #23  
Old 03-08-2010
t5cents's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2008
Location: Eureka, CA
Posts: 1,521
ya every one says vacuum leak but i cant find one....and neither could ford...
Reply With Quote
  #24  
Old 03-08-2010
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
have you ever cleaned your throttle body? when i got my truck it idled high, not that high, but there was so much build up in the throttle body it was keeping the throttle plate propped open...did you disconnect the battery after you adjusted the voltage on the TP sensor?
Reply With Quote
  #25  
Old 03-08-2010
Ranger_Guy15's Avatar
Member
 
Join Date: Apr 2007
Location: MN
Posts: 2,827
Quote:
Originally Posted by Toreador4x4 View Post
depending on what gears you have, it is a possiblity

i got better gas mileage with 32's and 3.73's than with stock tires BUT i get better gas mileage with 33's and 4.10s than i got with 32's and 4.10s
Wow thats pretty sweet. Maybe I should upgrade then. I always thought it would decrease the mileage. So 32's with 3.73's on the 3.0 get pretty good mileage?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For those of you who did your own timing chain replacement.... PA_Probe 4.0L OHV & SOHC V6 Tech 13 08-02-2015 04:59 PM
For those of you with Screamin Deamons Robin Hood 2.9L & 3.0L V6 Tech 10 11-12-2008 07:08 AM
Those of you with superlift kits..... redranger4.0 Suspension Tech 40 04-01-2007 03:37 PM
For those of you wanting a CAI, made some vids for you Mike9825 General Ford Ranger Discussion 4 07-21-2006 03:16 PM
those of you who know your for interiors... afi_pilot85 Interior Semi-Tech 7 04-29-2005 09:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.