Grinding noise/Power loss. Bad bearing or transfer case?? - Ranger-Forums - The Ultimate Ford Ranger Resource
Ford Ranger Forum - Forums for Ford Ranger enthusiast!

Go Back   Ranger-Forums - The Ultimate Ford Ranger Resource Arrow Ranger-Forums Technical Forum Arrow Drivetrain Tech

Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

LinkBack Thread Tools Search this Thread
Old 08-10-2012
Thread Starter

I am: Matt R
Join Date: Aug 2012
Location: MA
Vehicle: Ford Ranger
Posts: 2
Total Props: 0
Grinding noise/Power loss. Bad bearing or transfer case??

Ok, so I have this issue with my 98 Ford Ranger Supercab 4x4 and I have received different opinions from different mechanics and I don't know which one to believe.

I recently bought the truck and had put about 200 miles on it. I was driving for about 40 minutes (in 2WD) before it happened and was on the highway doing 65 when it first occurred. The engine sounded like it was running rough or there was some grinding going on somewhere in the drivetrain. I pulled off the highway and as soon as I came to a stop, the noise stopped. I revved up the engine while in park and it didn't come back. I was then able to drive the second half of my trip with no issues.

The next day, I was again driving for about 40 minutes and on the highway when it came back, except worse and there was significant power loss (unable to do over 20 mph). The sound seemed to be coming from the bottom center of the engine. I pulled off and put it in park and revved up the engine in park with no strange noises and it ran fine. However, this time when I started driving it came right back. I figured it to be a transmission issue because it felt like it was stuck between gears or something so I tried driving in second gear. The grinding continued. I then tried driving in first gear and I was able to get the truck home with no issues (, however, I obviously had to take the side roads and keep it to 30 mph max.)

I brought it to AAMCO and they weren't able to look at the truck until the next day. They were unable to duplicate the problem but they listened and thought there was a problem with the left front bearing. I had to again drive the truck for 40 min to get the same sound and power loss to come back and it again didn't start until I got on the highway, but this time continued afterwards regardless of whether I drove it in first gear or not... I got the mechanic to get in the truck once I had it doing it again and he still thought it was the front left bearing even though the sound seemed to be coming from the bottom center of the engine. When we got back to the shop, another mechanic took a stethoscope to the transfer case and there was a continuous slight clicking noise that came from it (he let me listen to it). They disagreed on whether the issue was the bearing or the transfer case. At this point, I decided to take my business elsewhere and am undecided on whether I'm going to tackle this myself and do my own work or bring it to our trusted family mechanic. Neither issue that they pointed out seems to explain the main problem unless those parts are good at 'throwing' their sounds, because neither part is located where the sound seems to be coming from...

Any help is greatly appreciated!!!



Last edited by Mattio; 08-10-2012 at 10:13 PM.
Reply With Quote
+ 0 -
Old 08-11-2012
Blhde's Avatar
I am: Blhde Was here
Join Date: Oct 2005
Location: Northern IL
Vehicle: 1999 Ranger 4.0 SC XLT 4X4
Posts: 2,804
Total Props: 5
Jack the front of the truck up grab the tire top and bottom if you can move it, the wheel bearing is bad.
Reply With Quote
+ 0 -

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transfer Case Motor Good/Bad? Twood General Technical & Electrical 11 2 Weeks Ago 10:26 AM
bad grinding noise in 4wd fishNford Drivetrain Tech 15 02-09-2016 06:26 PM
make your electronic transfer-case a manual transfer-case 09sport New Ideas 3 01-15-2011 03:28 PM
Transfer makin grinding noise when put in 4wdh chevyslayer925 Drivetrain Tech 7 02-09-2008 03:44 PM
Transfer case leak, sound bad? Oil pressure? ramjm_2000 Drivetrain Tech 11 11-25-2007 07:02 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 11:15 PM.