4WD Trouble... - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-18-2007
Brandon77's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: Orono, ME
Posts: 91
4WD Trouble...

I have a '99 3.0L 4x4 and lately my 4wd has been acting up. I dont really know how it works but its been making awful clunking and scraping noises the past couple of days. We just had the effect from the snowstorm up here in Maine and its been really cold, could the unit just be frozen? Sounds like maybe the 4wd is like half engaged and cant get in/out of the position. Any ideas? Can I spray it with wd-40 or something? (and where do I spray?) Thanks!!
Reply With Quote
  #2  
Old 01-18-2007
franger's Avatar
Member
 
Join Date: Dec 2006
Location: litchfield,ct
Posts: 271
well i know my 99 wouldnt lock, and come to find out when i did the brakes on my truck, i didnt tighten up the hubs, so they became lose, and that was problem solved.

it could be many of things, one theory that really stick out in my head is that, on the rangers 3.0 if i do recall there is a tube of some sort hanging down form somewhere that if it gets pinched, you could have problems b/c of the air flow. i might be able to help with a little more info.. does it eventually lock in... etc.


hope i helped some.
mike
Reply With Quote
  #3  
Old 01-18-2007
Brandon77's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: Orono, ME
Posts: 91
yes it does lock in..or it used to, i have been to scared to try it the last couple days incase I mess something up, but it makes terrible noise at slow speed, not so much when moving faster. What does the 4wd unit look like underneath the truck? I dont even know where to look or what to look for to see if something is stuck, etc.
Reply With Quote
  #4  
Old 01-18-2007
franger's Avatar
Member
 
Join Date: Dec 2006
Location: litchfield,ct
Posts: 271
try this. put it in 4wd high(at a standstill) and put it in neutral turn the steering wheel back and forth and slowly roll on the gas. if it still makes the noise then try this, get a rolling start with about 3-5mph no faster, and turn the 4wd **** to high, and turn the steering wheel back and forth then go to somewhere you would need 4wd to see if it locked.

hope that helps.
mike
Reply With Quote
  #5  
Old 01-19-2007
Brandon77's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: Orono, ME
Posts: 91
hmm I will try, thanks! Do u know what the 4wd unit looks like underneath? Id just like to be able to identify it so I can see if anything changes.
Reply With Quote
  #6  
Old 01-19-2007
xp1ik99's Avatar
Member
iTrader: (5)
 
Join Date: Feb 2006
Location: Lexington Park, MD
Posts: 3,230
1. you posted in the wrong section, this schould go in the drivetrain section, its ok just letting you know for the future...

sounds like its something in your transfer case or maybe hubs, the transfer case would be the 4wd unit your talking about, its located right behind the tranny, if you get out of your truck, get on your knees its the big box looking thing right there between the tranny and the driveshaft, what are the dashboard lights doing when you flip the switch???
Reply With Quote
  #7  
Old 01-19-2007
Brandon77's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: Orono, ME
Posts: 91
Oh sorry about the wrong section...Didnt think of the drivetrain section. When I flip the switch I hear the motor, and it goes into 4wd now, but then it makes loud clunking noises like its stuck or something isnt catching right. When I take it out of 4wd it virtually stops the sounds, but I can hear it once in a while if im going slow. (Its like 30 degrees warmer today, maybe that helped.) The dash lights act normal, except sometimes the 4 low light does not come on (hasnt since I bought it). Thanks for your help.
Reply With Quote
  #8  
Old 01-19-2007
franger's Avatar
Member
 
Join Date: Dec 2006
Location: litchfield,ct
Posts: 271
ya mine was having that problem. it was very difficult to get the lights on the dash to even come on, and i can hear some sort of clunk, but it wasnt locking in 4wd, and as i mentioned before it was just that my hubs were not tightened up, very easy fix.

mike
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trouble Trouble.. Alex98 4.0L OHV & SOHC V6 Tech 0 11-10-2007 04:22 PM
How can I tow a 4wd ranger with a 4wd ranger? wvcat General Ford Ranger Discussion 12 06-23-2007 04:31 PM
attn: 4wd guys, trucks pulls L/R in 4wd? 01xltranger4x4 Drivetrain Tech 27 06-06-2007 09:13 PM
4WD and 4WD low lights flash periodically HarryTasker Drivetrain Tech 10 01-19-2007 07:16 PM
trouble disengaging 4wd zabeard Drivetrain Tech 44 12-14-2006 09:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.