AC Cuts Off @ WOT or 55mph... - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 11-15-2005
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,835
Quote:
Originally Posted by Trevelyn1015
ok.

it does re-route to the defrost...

so, what do i need to look at to fix this?
Quote:
Originally Posted by rwenzing
If it does, it probably means that you either have a vacuum leak somewhere from the vacuum reservoir to the AC servo diaphragms or the check valve in the reservoir is not working.
Look for a cracked vacuum reservoir (plastic sphere under the air cleaner), melted/cracked vacuum lines between the reservoir and the HVAC plenum or leaks in any vacuum lines or servos under the dash. There's also a small chance that the check valve in the reservoir isn't doing its job.

It would help if you had a hand vacuum pump (Mityvac) or could borrow one.

Reply With Quote
  #27  
Old 11-15-2005
Trevelyn1015's Avatar
Still El Presidente...
Thread Starter
 
Join Date: May 2004
Location: Texas
Posts: 4,900
thanks bob.

i will check it out, tomorrow morning.

don't have time this afternoon.

i really appreciate it.
Reply With Quote
  #28  
Old 12-14-2005
kboyd62's Avatar
Member
 
Join Date: Aug 2005
Location: Katy, TX
Posts: 77
What did you find? Mine is doing the same thing.
Reply With Quote
  #29  
Old 12-14-2005
Trevelyn1015's Avatar
Still El Presidente...
Thread Starter
 
Join Date: May 2004
Location: Texas
Posts: 4,900
eh.

some sorta valve or whatever.

haven't had a chance or remembered to look into it.

the heat pretty much comes through all the time, unless i turn the ac on.

maybe the hose is just not tight on.

i will get around to fixing it soon enough. when i figure out what's what.
Reply With Quote
  #30  
Old 12-15-2005
kboyd62's Avatar
Member
 
Join Date: Aug 2005
Location: Katy, TX
Posts: 77
Are you coming down to Houston for the meet on Saturday? Maybe we can compare if you make it?
Reply With Quote
  #31  
Old 12-15-2005
Trevelyn1015's Avatar
Still El Presidente...
Thread Starter
 
Join Date: May 2004
Location: Texas
Posts: 4,900
nope.

have to work.

i have a meeting from 8=9am and then work from 1-9pm... :(
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
99 Ford Ranger wont stay idle and cuts off when I let off of the gas Style77 General Technical & Electrical 1 01-10-2015 04:01 PM
93 3.0 cuts off while driving scamry General Technical & Electrical 4 10-31-2011 08:34 AM
A/C Problem or Feature? Cuts off up-hills mulherns General Technical & Electrical 3 07-24-2008 10:35 AM
Battery Light Flashes at WOT WholesaleMN.com General Ford Ranger Discussion 15 01-14-2007 01:56 PM
Defeating A/C cutoff at WOT? Wowak General Technical & Electrical 19 06-20-2005 07:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.