Metallic Noise Between 3500-4500rpms... - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-23-2006
Trevelyn1015's Avatar
Still El Presidente...
Thread Starter
 
Join Date: May 2004
Location: Texas
Posts: 4,900
Metallic Noise Between 3500-4500rpms...

Anyone know what it could be, making a sort of scraping metallic noise when I accelerate hard...
Reply With Quote
  #2  
Old 12-23-2006
Blessed98's Avatar
Member
 
Join Date: Dec 2006
Location: Pa
Posts: 58
We need more info here. See if you can pinpoint what part of the truck the noise is coming from whether front, rear, underneath.. etc. Scraping metallic noise could be a lot of different things.
Reply With Quote
  #3  
Old 12-23-2006
Joush's Avatar
Member
 
Join Date: Dec 2005
Location: Marshalls Creek, PA
Posts: 503
i think i know what you mean Trev, i've noticed it on mine but i figured it was detonation.
Reply With Quote
  #4  
Old 12-23-2006
CadiLLacPimPin's Avatar
Member
 
Join Date: Nov 2006
Location: Charlottesville, VA
Posts: 239
Is it coming from the engine? A loose/worn timing chain can cause excessive noise in higher rpms under heavy acceleration. How many miles on the engine?
Reply With Quote
  #5  
Old 12-23-2006
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Yea, thats what mine does. I just turn up the stereo

I just thought it was from excessive load on the engine, caused the belt/chain to rattle???
Reply With Quote
  #6  
Old 12-23-2006
Trevelyn1015's Avatar
Still El Presidente...
Thread Starter
 
Join Date: May 2004
Location: Texas
Posts: 4,900
the engine has about 30,000 miles on it (estimated)...

it's a 2003 3.0

the noise comes from the motor, and only while accelerating kinda hard...

it's like (x gear) vroooooooooscraaaaaaaaaapeooooom (/x gear) (x+1 gear) vrooooooooooooom (/x+1 gear)
Reply With Quote
  #7  
Old 12-24-2006
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Quote:
Originally Posted by Trevelyn1015
the engine has about 30,000 miles on it (estimated)...

it's a 2003 3.0

the noise comes from the motor, and only while accelerating kinda hard...

it's like (x gear) vroooooooooscraaaaaaaaaapeooooom (/x gear) (x+1 gear) vrooooooooooooom (/x+1 gear)
I have the exact same noise. It sounds like a rattle right?
Reply With Quote
  #8  
Old 12-24-2006
Flippn03Sonic's Avatar
Member
 
Join Date: Aug 2006
Location: Tallahassee, FL
Posts: 117
do u mean accelorate in the same gear or when u down shift it makes a noise?
Reply With Quote
  #9  
Old 12-24-2006
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Quote:
Originally Posted by Flippn03Sonic
do u mean accelorate in the same gear or when u down shift it makes a noise?
It's when y ou accellerate. Mine does it right at 3krpms
Reply With Quote
  #10  
Old 12-24-2006
Member
 
Join Date: Sep 2006
Location: Asheboro NC
Posts: 23
mine does but also has a slight vibration but noticible too. I think its the bearing going out in the tailshaft in the transmission and its also leaking a bit of fluid also.
What concerns me is that the tailshaft wobbles back and fourth when i move it up and down.
Reply With Quote
  #11  
Old 12-24-2006
Trevelyn1015's Avatar
Still El Presidente...
Thread Starter
 
Join Date: May 2004
Location: Texas
Posts: 4,900
as long as the truck lasts me til i graduate college...

hopefully i'll have the means for a new truck afterwards...
Reply With Quote
  #12  
Old 12-24-2006
red_fx2's Avatar
Member
 
Join Date: Apr 2005
Location: lakeland, fl
Posts: 32
is it really loud when accellerating? i've always thought it was pinging or detonation.. but then i noticed it only happened when i put my modded airbox in.. but i dunno.. may or maynot be at same problem.. kinda hard to tell with a loud *** engine and exhuast
Reply With Quote
  #13  
Old 12-24-2006
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Quote:
Originally Posted by red_fx2
is it really loud when accellerating? i've always thought it was pinging or detonation.. but then i noticed it only happened when i put my modded airbox in.. but i dunno.. may or maynot be at same problem.. kinda hard to tell with a loud *** engine and exhuast
yup, really loud when accellerating. It's when the engine is under a good load.
Reply With Quote
  #14  
Old 12-27-2006
NastyNate's Avatar
Member
 
Join Date: Oct 2006
Location: Vacaville, CA
Posts: 92
Mine does the same thing. I was told that it could be a loose firewall but i have yet to check it.
Reply With Quote
  #15  
Old 12-27-2006
ILL BE FAMOUS's Avatar
Member
 
Join Date: Dec 2006
Location: byesville, oh
Posts: 140
mine is doing the same thing as everyones... but mine sounds like its coming from the tranny
Reply With Quote
  #16  
Old 12-28-2006
Member
 
Join Date: Apr 2006
Location: Red bay Al.
Posts: 85
Check ur bolts on the bell housing... I was changing my oil the other day and noticed a bell housing bolt hanging out a half inch.. dont see how it didnt fall out . Im sure that could cause a rattle..
Reply With Quote
  #17  
Old 12-28-2006
doug435's Avatar
Member
 
Join Date: Dec 2005
Location: San Antonio , Tx
Posts: 445
ahahah ok so like 5 people have the same prob so im thinking its a ranger thing ?
Reply With Quote
  #18  
Old 12-28-2006
EdGe_wannabe's Avatar
Member
 
Join Date: Nov 2004
Location: Richmond Hill, Georgia
Posts: 4,306
Sounds like a 3.0 thing. lol

Brenton
Reply With Quote
  #19  
Old 12-28-2006
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Must be a 3.0 thing...

I quited it down a lot...stupid mistake on my part. The gromet for the ebrake cable was out all the way, having a 1.5" hole exposed and letting engine noise come in the cab.
Reply With Quote
  #20  
Old 12-28-2006
ILL BE FAMOUS's Avatar
Member
 
Join Date: Dec 2006
Location: byesville, oh
Posts: 140
fo sho must be... but i gotta love my 3.0
Reply With Quote
  #21  
Old 01-29-2007
4.0Ranger's Avatar
Member
 
Join Date: Jan 2007
Location: Tacoma,WA
Posts: 4
I'm new to the forums, I have a 2002 Ranger Edge 4x4 extended cab, with the 4.0 Liter engine.

56k miles....just had it for a month, good thing I had a warranty because the tranny and transfer case had to be rebuild/replaced.

anyway, I also have a sort of tea-pot puttering noise when I accelerate...No engine light, or any performance or Idle issue.. I'm taking it in tomorrow after work.

kind of sounds like when my 85 5.0 mustangs exhaust was loose from where it attaches to the headers...but much more quieter, and only when I accelerate and not when its parked or above 55 mph.

I thought maybe its a worn belt or some sort of exhaust leak? Not too sure...but I hope it isnt anything thats a big deal.
Reply With Quote
  #22  
Old 01-29-2007
mj550's Avatar
Member
 
Join Date: Apr 2006
Location: USA
Posts: 601
Im suprised that nobody has suggested that it could be pinging, it's a common 3.0L problem.
Reply With Quote
  #23  
Old 01-29-2007
gatorblue92's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
yeah mine has done it since 15,000 miles and i have 70,000 now... still have the noise and the truck hasnt blown up yet
Reply With Quote
  #24  
Old 01-29-2007
Member
 
Join Date: Dec 2006
Location: MD
Posts: 2
Quote:
Originally Posted by mj550
Im suprised that nobody has suggested that it could be pinging, it's a common 3.0L problem.
Correct this sounds exactly like pinging and it is BAD!
http://rogueperformance.com/pinging.html
Reply With Quote
  #25  
Old 01-29-2007
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
Quote:
Originally Posted by Trevelyn1015
the engine has about 30,000 miles on it (estimated)...

it's a 2003 3.0

the noise comes from the motor, and only while accelerating kinda hard...

it's like (x gear) vroooooooooscraaaaaaaaaapeooooom (/x gear) (x+1 gear) vrooooooooooooom (/x+1 gear)
HAHAHAH
i had to lol!


it goes just like that??
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wagner Thermoquiet: Semi Metallic vs Ceramic 01RangerEdge Suspension Tech 26 07-23-2010 03:51 PM
Brakes (Ceramic vs. Semi-Metallic) Brian General Technical & Electrical 12 03-13-2009 01:31 AM
Ceramic vs. Semi Metallic 04rangerxlt General Technical & Electrical 10 07-13-2006 04:04 PM
high pitched - ear splitting noise at 3500 rpm winks General Ford Ranger Discussion 10 06-03-2006 06:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.