Odd sound when I start my truck... - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-14-2006
diocide's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: Hartford, CT
Posts: 62
Odd sound when I start my truck...

I started noticing an odd "click" type sound when I start my truck. It really only happens when I haven't started the car in a while, like first thing in the morning. There will be 2 or 3 clicks, kind of like the sound you make with your tounge to call a dog or other animal. Then they're gone. It doesn't look like anything is touching my fan or belt. Anyone have any ideas as to what this is? I'm not really worried about it, but I was just curious.
Reply With Quote
  #2  
Old 08-14-2006
gatorblue92's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Delaware
Posts: 8,238
when you hear the clicking is the engine turning over?
Reply With Quote
  #3  
Old 08-14-2006
Member
 
Join Date: Jan 2006
Location: jacksonville,fl
Posts: 55
Mine has been doing the same thing for about a month now. It only doesnt when it hasnt run in a while like in the morning. Its makes that clicking noise but also kinda makes a squeeking noise to. Maybe its the belt but i dont know.
Reply With Quote
  #4  
Old 08-15-2006
diocide's Avatar
Member
Thread Starter
 
Join Date: Jul 2006
Location: Hartford, CT
Posts: 62
Quote:
Originally Posted by gatorblue92
when you hear the clicking is the engine turning over?
No, it happens once the truck is started, like a second or two after it's running. Could it just be the starter sticking a little?
Reply With Quote
  #5  
Old 08-15-2006
06SonicSport's Avatar
Member
 
Join Date: Jan 2006
Location: Jacksonville, FL
Posts: 16
ya mines the same. It maybe could i didnt think of that.
Reply With Quote
  #6  
Old 08-15-2006
DaneTrain's Avatar
Member
 
Join Date: Sep 2005
Location: Wellington, CO
Posts: 491
Yeah, I've had that problem too. Seems like a lot of threads have been started because of this.
Reply With Quote
  #7  
Old 08-15-2006
Master Urza's Avatar
Member
 
Join Date: Aug 2006
Location: Redlands, CA/San Luis Obispo, CA
Posts: 234
Quote:
Originally Posted by whtedge05
Mine has been doing the same thing for about a month now. It only doesnt when it hasnt run in a while like in the morning. Its makes that clicking noise but also kinda makes a squeeking noise to. Maybe its the belt but i dont know.
Squealing could be belt. Mine was too long and it squealed when I started up. Check belt length.
Reply With Quote
  #8  
Old 08-15-2006
Npierce's Avatar
Member
 
Join Date: Apr 2006
Location: Virginia Beach, VA
Posts: 419
I with Master Urza. belt might e too long... just half an inch too long and it will slip.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Odd sound Graeme General Ford Ranger Discussion 0 03-30-2014 12:18 PM
Odd no start problem rickranger93 General Technical & Electrical 4 03-01-2012 08:37 AM
odd sound when taking off from a dead stop. racsan Drivetrain Tech 3 02-25-2012 10:33 PM
95+ Premium sound system odd question (illumination colors) ME00Stepside Audio & Video Tech 0 12-12-2010 10:40 AM
Odd solonoid sound after changing brakes CrustyBobcat General Technical & Electrical 4 05-05-2010 11:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.