Over heated and now sputtering... Need help. - Ranger-Forums - The Ultimate Ford Ranger Resource


2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-18-2009
01 ranger's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Tampa, FL.
Posts: 140
Over heated and now sputtering... Need help.

Ok, this is what happened, my truck overheated on the interstate and the temp gauge was maxed out for a good 2 or 3 minutes before i could get it off to the side of the road. In that time, the check engine light came on. The radiator was almost bone dry cause of a leak that i have since fixed. I let it cool and got it home, lucky i had water jugs with me.

I use the code reader and it says #3 cylinder misfiring. So i figure i might as well replace plugs and wires since its about time to do it anyway. I reset the check engine light and the truck seems to be doing fine. The whole day it runs fine and no engine light. Then the next day, the light pops back on and it starts to sputter, just a little. But the next day the sputter gets a little worse. And today its even worse. I think i really messed something up.

If someone could enlighten me as to what this might be, i would really appreciate it. I have a feeling im getting moister on the spark plugs. Thanks again for any input.
Reply With Quote
  #2  
Old 02-18-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
You probably blew a head gasket.
Reply With Quote
  #3  
Old 02-18-2009
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
That sucks, I would also assume head gasket from what I've heard.

I overheated mine this weekend. The first time it has ever gotten that hot. I didn't notice it until the check engine light came on, it scared the crap out of me. Mud packed radiator, DOH!
Reply With Quote
  #4  
Old 02-18-2009
01 ranger's Avatar
Member
Thread Starter
 
Join Date: May 2007
Location: Tampa, FL.
Posts: 140
yeah thats what i was afraid of. I should add that when im driving normal, i dont notice anything, it only sputters while idling. Are there any other things it could be?
Reply With Quote
  #5  
Old 07-14-2010
4door's Avatar
Member
 
Join Date: Jul 2010
Location: BakerCity,Or
Posts: 65
Does this still aplly to these newer cars as back in the day when we all had 55 chevy's ,,If the head gasket was bad there would be air bubbles in the raditor, Now be nice ,,, 4door
Reply With Quote
  #6  
Old 07-14-2010
steveo1271's Avatar
Member
 
Join Date: Oct 2009
Location: lexington,sc
Posts: 780
how is your oil looking
Reply With Quote
  #7  
Old 07-14-2010
4door's Avatar
Member
 
Join Date: Jul 2010
Location: BakerCity,Or
Posts: 65
OH my oil is fine,,, just askin a question ? Back in the day I worked at a wreckin yard 1975 ,, long time ago ,That was one of the things that we checked for when an old car ,would find it self a home there ,,, Just not sure about todays car's havin what they have done to them just cant believe what i see when I raise the hood on my 06 -f150 4x4 or the 99 ranger we have ,,would like to do some of the repairs myself , but these things aint what iam used to fixin ,shoot I open the hood look for an hour and still cant find the idle air control valve , to be honest I have a machine shop in my shop and that stuff I can fig, heck I have made stuff that is pretty amazing , So where is that valve any how on a 0.30 opps machinist talk i mean 3.0 4door
Reply With Quote
  #8  
Old 07-15-2010
4door's Avatar
Member
 
Join Date: Jul 2010
Location: BakerCity,Or
Posts: 65
Guess I should put up or shut up 4door
Attached Thumbnails
Over heated and now sputtering... Need help.-mvc-014s.jpg   Over heated and now sputtering... Need help.-mvc-015s.jpg  
Reply With Quote
  #9  
Old 07-15-2010
cheese_man's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2009
Location: arthur
Posts: 2,100
nice lathe

i gotta get me 1 of those or equivalent

looks like you might have warped the cylinder heads

time for a engine rebuild
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
sputtering,barely running,help!!!! jackson10 SOHC - 2.3L & 2.5L Lima Engines 9 09-15-2014 01:19 PM
Truck is bucking, sputtering and missing...Need help please! cchsbuzz19 4.0L OHV & SOHC V6 Tech 25 08-22-2012 07:01 AM
Odd sputtering Issue. Help greatly appreciated. Hellion SOHC - 2.3L & 2.5L Lima Engines 6 04-09-2011 10:02 AM
Signal and heated mirrors Briggslite Exterior Semi-Tech 7 04-14-2008 02:15 PM
Turns over and over and over before starting strictlystangs2 SOHC - 2.3L & 2.5L Lima Engines 7 11-21-2007 10:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.