sounds like a lifter tap at 3500rpms?? - Ranger-Forums - The Ultimate Ford Ranger Resource

2.9L & 3.0L V6 Tech General discussion of 2.9L and 3.0L V6 Ford Ranger engines.

sounds like a lifter tap at 3500rpms??

  #1  
Old 02-13-2007
Member
Thread Starter
Join Date: Feb 2007
Location: Ruckersville, VA
Posts: 4
sounds like a lifter tap at 3500rpms??

well i'm new here, just got a 94 ranger 3.0 its had all the gaskets changed from the heads up.... runs fine.. 189k

initially it had a lifter tap when it was cold and you first started it.. a little marvel mystery oil and 100 miles later, that problem was fixed..

now its got what sounds like a lifter tick but its at about 3500 rpms, under a light foot..
if you get down on it it never makes a noise all the way to redline..

since i'm new to the whole ford v6 thing, I didn't know if these 3.0's had any issues like piston slap, weak lifters, wrist pins slapping, etc..

it almost reminds me of my 94 yota with piston slap..

any ideas? thanks
 
  #2  
Old 02-13-2007
Jeremy102579's Avatar
Member
Join Date: Jun 2006
Location: North Tonawanda, NY
Posts: 431
165k on my 94 3.0 ranger...i hope mine makes it up to 189k.

i was having a tick on cold day starts, poured a bottle of Restore and it seemd to help somewhat.

i know 3.0's have a pinging,ticking, or whatever you call it.

maybe this can help, i am not sure if it is what you are looking for......


http://rogueperformance.com/pinging.html

also this::

http://www.misterfixit.com/deton.htm
 
  #3  
Old 02-13-2007
Member
Join Date: Jan 2007
Location: west melbourne fl
Posts: 44
my 3.0 sounde like that every now n then but its got around 250000 n all original idk what it is but its not enoug to worry me and i dont have a tach so i dont know what rpms its at
 
  #4  
Old 02-13-2007
Member
Thread Starter
Join Date: Feb 2007
Location: Ruckersville, VA
Posts: 4
well i drive it about 60 miles a day, it never gets any louder.. soo not gonan worry about it just yet..

try some marvel mystery oil about half of a small bottle in with an oil change, it cleans out the motor real good.. an old subaru trick to clean hydraulic lifters.. (i'm a subaru mechanic not a ford mech lol)
seems to have worked in the ranger for that cold start tick
 
  #5  
Old 02-13-2007
Member
Join Date: Jan 2007
Location: west melbourne fl
Posts: 44
yea my dad used to work for subaru to lol he told me they used auto tranny fluid it works great n no bugs in your yard for a week or longer
 
  #6  
Old 09-18-2008
MX5.7's Avatar
Member
Join Date: Sep 2007
Location: Greene IA
Posts: 3
Check your serpentine belt. Sometimes they get a seperation and make a ticking noise. I found that the goodyear gatorback belts work well on our 3.0.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Alon
4.0L OHV & SOHC V6 Tech
34
12-05-2007 01:23 AM
jdpartsman99
General Ford Ranger Discussion
15
11-07-2007 06:19 PM
SilverTank
General Technical & Electrical
13
05-11-2007 09:25 PM
pawsino
General Technical & Electrical
13
11-21-2006 05:57 AM
chukzie
General Ford Ranger Discussion
25
06-30-2005 03:39 PM


Thread Tools
Search this Thread
Quick Reply: sounds like a lifter tap at 3500rpms??


Contact Us Sitemap Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.