most of the time it starts sometimes it dont - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-11-2005
Member
Thread Starter
 
Join Date: Aug 2005
Location: schenectady,ny
Posts: 3
most of the time it starts sometimes it dont

1993 ranger Xcab 4x4 4.0
it will turn over but will not start. this is intermiten problem it will be fine for days even weeks but then it will leave me stranded.it will fire up for a few seconds if i spray starter fluid in intake but will die.my mechanic has had it several times but it will not do it when he has it.he says he has to have it not starting so he knows where to look for problem? any ideas i can get to relay to him would be great. i need this thing running good before hunting season, tow trucks will not go in back there and it would kill me to have to ask my hunting buddy pull me out with his chevy.
thanks
Wingnut

Last edited by wingnut; 08-12-2005 at 06:15 AM.
Reply With Quote
  #2  
Old 08-16-2005
Member
 
Join Date: Aug 2004
Location: Wesley Chapel, FL
Posts: 1,072
Sounds like a fuel pump issue. Any Ford mechanics want to chime in on this one?
Reply With Quote
  #3  
Old 08-16-2005
Shalafi49's Avatar
Member
 
Join Date: Jun 2004
Location: Altamonte Springs FL
Posts: 2,070
Reply With Quote
  #4  
Old 08-16-2005
jtfoxman's Avatar
Member
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
If the problem doesn't get solved here the next it dies on you try banging on the gas tank a little bit and see if it starts. If it starts, most likely it's the fuel pump. Sometimes the jolt from you banging will free it up and it will start.
Reply With Quote
  #5  
Old 08-16-2005
Member
Thread Starter
 
Join Date: Aug 2005
Location: schenectady,ny
Posts: 3
stranded again last night

went to store came out 10 mins later wouldn't start, turned it over 5 or six times just would not fire up. took fuel relay out cleaned up prongs with match book cover (white stuff on them) put it back in and it started rite up. i don't know if this was the problem all along or i just got lucky. would this cause the intermiten starting problem i'am having
thanks
Reply With Quote
  #6  
Old 08-16-2005
Member
 
Join Date: Aug 2004
Location: Wesley Chapel, FL
Posts: 1,072
Quote:
Originally Posted by wingnut
went to store came out 10 mins later wouldn't start, turned it over 5 or six times just would not fire up. took fuel relay out cleaned up prongs with match book cover (white stuff on them) put it back in and it started rite up. i don't know if this was the problem all along or i just got lucky. would this cause the intermiten starting problem i'am having
thanks
Could be. Sounds like either the connection is bad, or the relay is going. They just wear out after a while.
Reply With Quote
  #7  
Old 09-07-2005
Member
 
Join Date: Sep 2005
Location: Avon, CT
Posts: 19
ok, i just had the same problem a few days ago. Luckily, my uncle just got his master mechanic and i gave him a call. he said he thought my throttle body might have a carbon buildup and to clean it out. So i went to Napa and got a can of valvoline throttle body cleaner and went to check out my throttle body. there was a huge buildup in front of and behind the valve plate itself so i sprayed some in, wiped the worst out and hooked everything backup. it didnt start the first time but the next time, i pushed the gas a little and it started right up and idled perfectly. now, it starts up fine. so take a look at your throttle body for any carbon and clean it out if it's there. Hope it helps
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94 4cyl ranger only starts sometimes nrthbnd06 SOHC - 2.3L & 2.5L Lima Engines 10 12-19-2012 03:58 PM
1993 Ranger sometimes refuses to start but starts when moved a few feet slgerber General Technical & Electrical 1 03-22-2012 09:36 PM
Engine starts choking and misfires then starts to jerk violently 97ranger666 SOHC - 2.3L & 2.5L Lima Engines 3 10-09-2011 12:36 PM
dont like jap / korean cars, dont open this thread. Melt Snapshots 26 01-23-2009 09:06 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.