Noise - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-07-2007
TrailRanger52's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Evansville, Indiana
Posts: 217
Noise

whenever my engine is cold or it is cold outside in the mornings when i start up my truck it makes a loud clicking noise for about a second or 2. but it dosnt do it when i start it up when the engine is warm.

any ideas?
Reply With Quote
  #2  
Old 12-07-2007
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
mine does it too, i just wrote it off as "its 10 degrees outside, im from texas, so sure..why not... its supposed to make this noise" haha

i also think it may have something to do with the fact that im still running 20-50 oil that needs to GTFO...

it also makes some squeaky noise for about 30 seconds. my trucks going to HATE me this winter when i have to start it and its -20 or below

Last edited by 99ranger4x4; 12-07-2007 at 12:14 AM.
Reply With Quote
  #3  
Old 12-07-2007
thesoundmaster's Avatar
Member
 
Join Date: Mar 2007
Location: Centennial CO
Posts: 5
oil isn't in the top part of the engine at that point to lubricate. My Bronco does that
Reply With Quote
  #4  
Old 12-07-2007
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
i figured it had something to do with that, and being cold it takes longer for the oil to get there
Reply With Quote
  #5  
Old 12-08-2007
TrailRanger52's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Evansville, Indiana
Posts: 217
yea but last 2 winters it didnt do it.
Reply With Quote
  #6  
Old 12-08-2007
TrailRanger52's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Evansville, Indiana
Posts: 217
It donsnt sound like it has to do with the top end or anything at all really. its like a real fast click noise thats pretty loud.
Reply With Quote
  #7  
Old 12-08-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
what brand oil filters are you using?
Reply With Quote
  #8  
Old 12-08-2007
04 EDGE
Unregistered User
 
Posts: n/a
Quote:
Originally Posted by 99ranger4x4

i also think it may have something to do with the fact that im still running 20-50 oil that needs to GTFO.
you are not serious are you?

ford strongly recomends that the 4.0 sohc uses 5w30 only!

something to do with timing chain rattles..

good luck with your engine.
Reply With Quote
  #9  
Old 12-08-2007
TrailRanger52's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Evansville, Indiana
Posts: 217
Quote:
Originally Posted by 5speedin2.3
what brand oil filters are you using?

Motorcraft
Reply With Quote
  #10  
Old 12-08-2007
TrailRanger52's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Evansville, Indiana
Posts: 217
Quote:
Originally Posted by 04 EDGE
you are not serious are you?

ford strongly recomends that the 4.0 sohc uses 5w30 only!

something to do with timing chain rattles..

good luck with your engine.
Yea i'm afraid its the timing chain as well im thinking about getting a sound clip of what the noise is. what would i go as far as fixing this problem or what could happen if i just leave it be? but why would it only do it when the engine is cold? once its warmed up and i start it back up it dose not rattle or make that noise.
Reply With Quote
  #11  
Old 12-08-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
Quote:
Originally Posted by TrailRanger52
Motorcraft
the motorcraft filters have a drain back valve, so that can't be the problem.

are you using the same oil?
what weight oil are you running?
Reply With Quote
  #12  
Old 12-08-2007
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
does your truck have the OHV or SOHC 4.0 motor?
Reply With Quote
  #13  
Old 12-08-2007
TrailRanger52's Avatar
Member
Thread Starter
 
Join Date: Sep 2006
Location: Evansville, Indiana
Posts: 217
Quote:
Originally Posted by 5speedin2.3
does your truck have the OHV or SOHC 4.0 motor?
OHV its a 99
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4.0 OHV valve noise or main bearing noise blair683 4.0L OHV & SOHC V6 Tech 4 07-09-2015 09:40 PM
Ticking noise at low speeds, lots of noise in general heaton84 General Technical & Electrical 8 11-18-2007 11:52 AM
Noise supression / shielded spark plugs and wires?? FireRanger General Ford Ranger Discussion 13 11-04-2004 06:34 AM
Squeek/Clunking noise help! Bailey General Ford Ranger Discussion 13 10-28-2004 01:29 PM
Name that Noise!! Strider0O0 General Ford Ranger Discussion 7 07-14-2004 09:06 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.