Squeeky Noise from engine when starts up? - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-06-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Squeeky Noise from engine when starts up?

Right when it started to get cold my truck has been making this funny noise at start up? It squeeks ever 2 seconds. Reminds me of a little bid but not as high pitch. once it warms up it ok? just at a cold start up?
Reply With Quote
  #2  
Old 12-06-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
idler pulley...tensioner pulley...new belt...maybe alternator bearing....
Reply With Quote
  #3  
Old 12-06-2005
rangererv's Avatar
Member
 
Join Date: Mar 2005
Location: Dearborn Michigan
Posts: 4,376
I would try a new belt first.
That fixed my squeak.
Gatorback is a very good choice for a belt
Reply With Quote
  #4  
Old 12-06-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
ok how do i get it off?
Reply With Quote
  #5  
Old 12-06-2005
rangererv's Avatar
Member
 
Join Date: Mar 2005
Location: Dearborn Michigan
Posts: 4,376
There is a tensioner(sp?) pully. You have to find that and pull it loose with a ratchet. Once you pull the tensioner to give you some slack, romove the belt and then let go of the ratchet. Usually there is a picture under the hood that will show you where it is. You have to run the belt around the fan to get it out. Then put the new on in the same way...kinda hard to explain, but very simple process.
Reply With Quote
  #6  
Old 12-06-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Quote:
Originally Posted by rangererv
There is a tensioner(sp?) pully. You have to find that and pull it loose with a ratchet. Once you pull the tensioner to give you some slack, romove the belt and then let go of the ratchet. Usually there is a picture under the hood that will show you where it is. You have to run the belt around the fan to get it out. Then put the new on in the same way...kinda hard to explain, but very simple process.
ok great! how much do they run bout?
Reply With Quote
  #7  
Old 12-06-2005
rangererv's Avatar
Member
 
Join Date: Mar 2005
Location: Dearborn Michigan
Posts: 4,376
For a Gatorback belt, it is like $40, but its a life time warranty.
A normal belt is like 15-20 or so.
Reply With Quote
  #8  
Old 12-06-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
ok well ill try the belt first. hope thats it!?
Reply With Quote
  #9  
Old 12-06-2005
rangererv's Avatar
Member
 
Join Date: Mar 2005
Location: Dearborn Michigan
Posts: 4,376
ya, its a good start.
a gatorback belt is an upgrade from stock anyways
Reply With Quote
  #10  
Old 12-06-2005
FauX's Avatar
Member
 
Join Date: Jun 2004
Location: Las Vegas, NV
Posts: 992
He's not running a 4.0 SOHC so his motor might be a little different.
Reply With Quote
  #11  
Old 12-06-2005
rangererv's Avatar
Member
 
Join Date: Mar 2005
Location: Dearborn Michigan
Posts: 4,376
Quote:
Originally Posted by FauX
He's not running a 4.0 SOHC so his motor might be a little different.
there is a tensioner on all engines....there just located in differnt spots.
on a 4.0 engine you use a rachet for the pully. On the 3.0 i believe you need a socket to.. Or on my olf 3.0 you did. There pretty much the same, i've had them both
Reply With Quote
  #12  
Old 12-06-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
the old 4.0L might be like mine you need like a 1" long wrench and you pull on it
Reply With Quote
  #13  
Old 12-06-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
so i need a wrench?
Reply With Quote
  #14  
Old 12-06-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by fletch12518
so i need a wrench?
you might idk am not there to show you lol...
Reply With Quote
  #15  
Old 12-06-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
lol good point
Reply With Quote
  #16  
Old 12-06-2005
FauX's Avatar
Member
 
Join Date: Jun 2004
Location: Las Vegas, NV
Posts: 992
your gonna need a tensioner from autozone, They are about 2ft long. Tell them what year your truck is, 2wd / 4wd and motor size and they'll show you exactly where it is, Hell they will probably put it in for you. Save you from buying a tool...
Reply With Quote
  #17  
Old 12-06-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
they will put the belt on?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
squeeky noise from fuel rail jshellhammer 2.9L & 3.0L V6 Tech 3 04-18-2015 04:12 PM
Engine starts choking and misfires then starts to jerk violently 97ranger666 SOHC - 2.3L & 2.5L Lima Engines 3 10-09-2011 12:36 PM
Clicking noise starts/stops at random adammc224 General Ford Ranger Discussion 3 03-07-2011 09:23 AM
Truck Starts... Lots of Noise form AC Kyle F 2.9L & 3.0L V6 Tech 3 07-14-2009 05:14 PM
Squeeky pulley??? solodos General Technical & Electrical 2 08-06-2004 09:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.