Alpine P.o.s - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-28-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Alpine P.o.s

Got the new reciver in as you all know!? But jus something is not right? My pioneer sounds way better and yet has a better bass engine!? wtf????? Dont get me wrong! I went through every piece of tweaks possible. read the book like 5 time not over exa........ love the looks and everything about it, jus doesnt sound as good as my pioneer!!!!!!!! so its going back in!!!
Reply With Quote
  #2  
Old 11-28-2005
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
very suprising...
Reply With Quote
  #3  
Old 11-28-2005
RF Veteran
 
Join Date: May 2005
Location: College Station, TX
Posts: 5,782
That's very interesting... Alpine is the shiz. What model alpine do you have? is everything hooked up right?
Reply With Quote
  #4  
Old 11-28-2005
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
hes got the 9853
Reply With Quote
  #5  
Old 11-28-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
pioneer is better...always...sounds better...
Reply With Quote
  #6  
Old 11-28-2005
RockysFord's Avatar
Member
 
Join Date: May 2005
Location: Columbus Ohio
Posts: 2,782
My alpine sounds pretty good, maybe somethings not right with it...or your just really picky in your sound...

Rocky
Reply With Quote
  #7  
Old 11-28-2005
Member
 
Join Date: Jul 2005
Location: Anchorage,Alaska
Posts: 125
With those component speakers (think you're the one with them) it should sound great.. I'm surprised. My friend just got a kenwood and it sounds good, but I guess I don't have much to compare it too.
Reply With Quote
  #8  
Old 11-28-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
pioneer!!.....pioneer.....
Reply With Quote
  #9  
Old 11-28-2005
Member
 
Join Date: May 2005
Location: San Diego, CA
Posts: 1,046
you have to set the eq on alpine decks to get the most out of em...

(i guess you could say that about any deck tho, hehe)
Reply With Quote
  #10  
Old 11-28-2005
Member
 
Join Date: May 2004
Location: McKinney, TX
Posts: 2,123
Not sure if it's on that model, but did you turn up the Music expander and the other sound shaping option that I can't think of right now?
Reply With Quote
  #11  
Old 11-28-2005
Rangerboy03lvl2's Avatar
Member
 
Join Date: Jun 2004
Location: Colorado, Lone Tree
Posts: 891
hum ... i had a sony ... a pioneer, an now an alpine .... it took a bit for me to figure out the alpine but it blows the sony way way outta the water, and the pioneer is still good... just not as good as my alpine ... hum interesting!!

well either way you have a good deck right!
Reply With Quote
  #12  
Old 11-28-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
unplug the power to it and start over, no way it sounds like crap, every alpine ive heard sounds great and not heard anything bad about them.

u got it all hooked up right?

and whos to say its the unit, maybe its your wires, your audio source, speakers, power issues. seems like u just said in another thread that the unit was awesome. did u just change to a different type of media? also you have to set the settings for each source.
Reply With Quote
  #13  
Old 11-28-2005
shadyluke's Avatar
Member
 
Join Date: Mar 2005
Location: West Grove, PA
Posts: 2,077
I will take it off your hands for you.

I think you just need to play with it some more.
Reply With Quote
  #14  
Old 11-28-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
^^ lol smart man.
Reply With Quote
  #15  
Old 11-28-2005
shadyluke's Avatar
Member
 
Join Date: Mar 2005
Location: West Grove, PA
Posts: 2,077
Quote:
Originally Posted by zabeard
^^ lol smart man.
I had the same problem when I bought my alpine. I couldn't get enough out of my sub. Turns out that the alpine puts out 4volts from the pre-outs so I set my amp sensitivity accordingly. Well buy turning the sensitivity down I got a lot more, I mean a lot more out of it. I have an alpine V12 amp so I only have a coice between switching between .1-1volt and 1-8volts. Also make sure that the crossovers are set properly. That headunit is a very high quality unit. I am really surprised your so unhappy. Like I said I will take it off your hands for ya if you want.
Reply With Quote
  #16  
Old 11-28-2005
vansnxtweek's Avatar
Member
 
Join Date: Feb 2005
Location: USA
Posts: 2,666
ya make sure that mx is on..that makes all the difference
i always thought those alpines were super high tech...thats why i like my panasonic...but i bet if you know what your doin you can make the alpine sound great..just fiddle with it for awhile..see what happens
Reply With Quote
  #17  
Old 11-28-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
MX i dont use the mx setting at all.
Reply With Quote
  #18  
Old 11-28-2005
birdie2000's Avatar
Member
 
Join Date: Nov 2004
Location: Abilene,Texas
Posts: 528
Quote:
Originally Posted by zabeard
MX i dont use the mx setting at all.
same here...all of my speakers are amped so the shop told me not to use it...and just remember little adjustments go along way...dont over do it.
Reply With Quote
  #19  
Old 11-28-2005
vansnxtweek's Avatar
Member
 
Join Date: Feb 2005
Location: USA
Posts: 2,666
oh ok...well i thought it was a good guess
Reply With Quote
  #20  
Old 11-28-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
lol it might be idk, i just never used it, it gives more bass. its just on what u like i guess
Reply With Quote
  #21  
Old 11-28-2005
vansnxtweek's Avatar
Member
 
Join Date: Feb 2005
Location: USA
Posts: 2,666
ya..who knows...im no audio expert..thats for sure
Reply With Quote
  #22  
Old 11-28-2005
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
ya me either
Reply With Quote
  #23  
Old 11-28-2005
KARPE's Avatar
Member
 
Join Date: Apr 2005
Location: Valrico, Fl 33594
Posts: 4,748
I'm going with stone cold on this one, I have always and will always stick with Pioneer just great quality
Reply With Quote
  #24  
Old 11-28-2005
shadyluke's Avatar
Member
 
Join Date: Mar 2005
Location: West Grove, PA
Posts: 2,077
Quote:
Originally Posted by zabeard
MX i dont use the mx setting at all.
I don't use it either. I did when I wasn't amped and it was great but with an amp I think it distorts too much.
Reply With Quote
  #25  
Old 11-29-2005
Member
Thread Starter
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
Hey guys whats up. Trust me it sound great/clear/ear pericing!!! but its not loud enough and my subs dont hit they way they did with the pioneer!!!??? TRST ME WHEN I SAY THIS. Im no dummy when it comes to audio and I started from scratch 3 times by unplugging it and starting over. Adjusted the 7 band and 5 band eq, fade, balance, MX Sound, the slopes, Db's, HPF, LPF, 2 way/3 way setting, I can keep going?? Trus me Everything. And everything is hooked up right Best Buy Installed it, plus I over looked everything anyway. Sounded good with my pioneer b4 the Alpine!!??? I have noo "BEEF" toward alpine just not my tast. And might even get a sony. here it is http://www.audio-warehouse.com/web/m...15X/detail.asp Most of eveything on this unit is better than the Alpine. Rms/sensitivity rating/4 volt output/ Im sorry guy's just doesnt fit my fancy????? BUT I SAY AGAIN! HAVE NOTHING AGAINST ALPINE. Promise
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Alpine Type E sub ranger024x4 Audio & Video Tech 10 09-18-2005 04:37 PM
Alpine Setup smurf9271 Audio & Video Tech 5 09-11-2005 09:41 PM
alpine speakers/amp installed james13f Audio & Video Tech 9 04-04-2005 11:41 PM
why would my new alpine speakers sound worse than my stock speakers? james13f Audio & Video Tech 21 04-03-2005 06:01 PM
Best Alpine headunit for $250-$300 Pinecone Audio & Video Tech 13 12-30-2004 08:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.