kenwood double din help - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-18-2010
BCobe's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Fairfeild,California
Posts: 1,055
kenwood double din help

so i just installed a kenwood double din in my truck and im having some issues with it. I bought an av cord so it would play my zune but no luck. Then i tried the usb and that didnt work. Ill get the exact model when i get back to my room... Also ill post some pics...
Reply With Quote
  #2  
Old 01-18-2010
Silver's Avatar
Member
 
Join Date: Jun 2006
Location: edenton,nc
Posts: 2,708
what are you trying to run music of video's
Reply With Quote
  #3  
Old 01-18-2010
BCobe's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Fairfeild,California
Posts: 1,055
No not an audio video cord but one for like headphones... Anyways I got that to work but not the USB....but the model is DNX5120...
Pics comming soon

Last edited by BCobe; 01-18-2010 at 09:35 PM.
Reply With Quote
  #4  
Old 01-18-2010
WacoRanger's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2009
Location: Waco, Texas
Posts: 160
ahh i have the ddx512!
Reply With Quote
  #5  
Old 01-18-2010
BCobe's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Fairfeild,California
Posts: 1,055
My bad it was a DNX5120... Im having troubles again with the A/V input (not audio video), If you look on the picture in the bottom left hand corner, that little hole? Thats what Im having problems with. Also the USB dosent work either... Another thing is the stock deck made my sub hit way harder...
Reply With Quote
  #6  
Old 01-18-2010
Woods-Rider's Avatar
Member
iTrader: (2)
 
Join Date: Apr 2008
Location: Hillsboro, OR
Posts: 1,108
If you dont mind me asking, how much did that run you?
Reply With Quote
  #7  
Old 01-18-2010
BCobe's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Fairfeild,California
Posts: 1,055
I bought it from a friend for 400 dollers... I went to best buy today and saw one for 950...
Reply With Quote
  #8  
Old 01-18-2010
RangOH's Avatar
Member
 
Join Date: Feb 2009
Location: Madison, Ohio
Posts: 854
well what sort of trouble are you having with the aux input? does it cut in and out or stop working after a while, etc. what about the usb ... you need to have your files on a USB flash drive, or have them in proper format on you mp3 player so that it will read like a flash drive.
you might have to enable "disk use" if avail. on your zune not sure.

as for you sub... you need to readjust your gain setting.
Reply With Quote
  #9  
Old 01-18-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
You can get them on ebay from 300 used to 500 new. Check the settings, sometimes you have to manually turn the a/v inputs on.
Reply With Quote
  #10  
Old 01-18-2010
BCobe's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Fairfeild,California
Posts: 1,055
With the imput it does not work at all... I worked for a bit then I played a CD and it dosent work again...
Reply With Quote
  #11  
Old 01-18-2010
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Weird. Could it be a faulty unit?
Reply With Quote
  #12  
Old 01-18-2010
RangOH's Avatar
Member
 
Join Date: Feb 2009
Location: Madison, Ohio
Posts: 854
so after you played a cd it hasn't worked since..
do you have it selected as the source input.?
Reply With Quote
  #13  
Old 01-18-2010
BCobe's Avatar
Member
Thread Starter
 
Join Date: Jul 2008
Location: Fairfeild,California
Posts: 1,055
So I went outside and fiddled with it for a bit and come to find out it has to be on the video setting in order for it to work.... Kinda weird
Reply With Quote
  #14  
Old 01-18-2010
RangOH's Avatar
Member
 
Join Date: Feb 2009
Location: Madison, Ohio
Posts: 854
maybe have a go at the manual? I like to put my new manuals next to the sh!tter.
Reply With Quote
  #15  
Old 01-19-2010
WacoRanger's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2009
Location: Waco, Texas
Posts: 160
this unit has weird settings, i use a kenwood/apple ipod connector for the back and run it under my carpet to my console to play my music/videos from my itouch and stored my sat radio in the console also.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How-To: Install A Kenwood Double Din And Audiovox Rear Camera korey89 Interior, Exterior, & Electrical 4 11-11-2012 08:47 PM
Battle of the Double DIN Touchscreens - Pioneer vs Kenwood SteelDirigible Ranger Products, Company, & Member Reviews 8 10-16-2011 12:01 PM
For Sale: kenwood DDX512 double din headunit (va) ranger024x4 Interior, Exterior, Electrical, & Misc. 5 07-15-2011 07:47 PM
Stock Double Din to a single Din kits? Rescue Audio & Video Tech 6 01-22-2011 11:58 AM
For Sale: Kenwood DDX 512 Double din head unit 98vortech Interior, Exterior, Electrical, & Misc. 12 03-06-2010 02:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:11 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.