Lighting Problem - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-03-2005
ScottG's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Lewiston, Maine
Posts: 4,926
Lighting Problem

Ok, this weekend i went on a road trip to my sister's place and then to my parents (about 17 total hours of driving)

Accouple of times after stopping for gas or food, i turn my truck on and turn my lights on and the lights dont work...then maybe after 10-15 mins of driving they come on...This sucks, specially since i did some night traveling, i almost had to stay at a rest stop cause my lights wouldnt come on...


This is what DIDNT WORK:
corner lights
parking lights
tail lights
dash lights


What DID WORK:
headlights
bright lights
turn signals
brake lights
hazard lights




so im thinking its a relay, is there anyway to be certain? i have my owners manual sitting in my apartment about 1k miles away, so can anyone help me locate the correct relay in a 01 2.3 ranger?

Thanks for the help

ScottG
Reply With Quote
  #2  
Old 01-03-2005
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,833
Everything listed that was giving you trouble runs from the solid brown wire directly from the headlight switch - no relay. The fuse for this circuit is #33 in the underhood box. The only connector that affects everything listed is C205 at the headlight switch.

The headlights themselves were not affected because they are on three other circuits. All of the other items that were working are on different circuits, too.

Last edited by V8 Level II; 01-03-2005 at 07:36 AM.
Reply With Quote
  #3  
Old 01-15-2005
SVT01RANGER's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
did ya get it fixed yet?
Reply With Quote
  #4  
Old 01-16-2005
ScottG's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Lewiston, Maine
Posts: 4,926
i replaced the headlight switch, and it hasnt happened again, so far

guess its fixed
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lighting Problem (no hi beams) johnny_Reboot General Technical & Electrical 5 10-26-2011 03:52 AM
Lighting Problem Hardy Har 16 General Technical & Electrical 2 06-08-2010 05:22 PM
LED Grille Lighting Jp7 General Ford Ranger Discussion 4 09-24-2008 09:20 PM
Lighting questions spRkyKd General Technical & Electrical 30 10-18-2004 11:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.