05 FX4 4x4 clunking... - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-02-2011
Member
Thread Starter
 
Join Date: Mar 2011
Location: colville, Washington
Posts: 7
Icon5 05 FX4 4x4 clunking...

My 05 ranger fx4 clunks hard in 4 high and 4 low. It definitely pops out of 4 high back into 2wd when it clunks then back when it clunks again. Ive changed the transfer case and 2 shift motors on the tcase (electric shift). I was wondering if anyone had any ideas on what could be the issue? I thought it could be wheel bind cuz my winters were worn a bit more on the back but when i put my summers on that are even it still does the same thing. everything feels normal in 2wd, no noises or clunking. Would it be possible that something is binding in the front end that wouldnt be noticeable in 2wd then kick it out of 4wd when its engaged? My gas mileage seems to be a bit down about 15.6mpg, Im pretty sure i got closer to 18 or 19 last summer with the same tires, could this be something related? Any ideas would be a great help, Ill probably take it to a dealer when i get a chance but in the meantime it would be nice to try and fix it.
Thanks,
Rick
Reply With Quote
  #2  
Old 05-02-2011
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
its very common on these trucks for the shift fork, spring, and cam to wear out in these t-cases. If you have a used case, this could be the problem..i put 6 cases in my ranger before i got one that didnt pop out.

when does it do this popping?
Reply With Quote
  #3  
Old 05-05-2011
Member
Thread Starter
 
Join Date: Mar 2011
Location: colville, Washington
Posts: 7
I opened up my orignal tcase, nothing looked worn out to me? It pops out few seconds after I engage 4 high, you can feel lightly going slow, seems worse as you speed up like 30-70km/h you can obviously feel the clunk harder but it definitely is out even when its slow (got stuck on an icy hill). I bought the newer tcase from a wrecker, they said it had 40K on it and worked. I talked to the guy i got it from and he was sure it was something other ( probably didnt want to give me another one?)
Reply With Quote
  #4  
Old 05-05-2011
Dirty Ranger's Avatar
Member
 
Join Date: Jan 2011
Location: Ontario, Canada
Posts: 456
that sucks , hope u find the problem
Reply With Quote
  #5  
Old 05-05-2011
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
my vote is still that it is in the transfer case.

remove the shift motor and manually move the tcase in to 4x4 high and drive it. see if it still pops out
Reply With Quote
  #6  
Old 05-05-2011
Member
Thread Starter
 
Join Date: Mar 2011
Location: colville, Washington
Posts: 7
Yeah ill try that, I just find it strange that a tcase with low miles that worked would do the exact same thing? Ill take a close look at the orignal and tear it apart further and see if anything is toasted.
Reply With Quote
  #7  
Old 05-06-2011
04RangerDave's Avatar
JDM> RANGER

iTrader: (3)
 
Join Date: Jul 2010
Location: RI
Posts: 5,030
Wirelessly posted

Defiantly sounds like a worn shift fork. Are your gears matched?
Reply With Quote
  #8  
Old 05-07-2011
Member
Thread Starter
 
Join Date: Mar 2011
Location: colville, Washington
Posts: 7
All stock... I manually shifted it today, once i got it into 4 high without slipping into neutral area, it stayed in with no clunking or popping out of gear... what does that leave me with? motor, switch and computer? Im going to go take it out and play around off road and see what it does but so far no clunk with the motor off and manually shifted.
Reply With Quote
  #9  
Old 05-15-2011
Member
Thread Starter
 
Join Date: Mar 2011
Location: colville, Washington
Posts: 7
So the motor that held 4 high doesnt shift into 4 Low, I had it off and watched it... Spins half way to low, relays click, spins back past 4 high to 2wd then to 4 high again... I played with the sensor adjustment, nothing. I removed the sensor, nothing blocking the gear, moved the gear a couple teeth over and tried again, still same thing.. Should I just break down and buy a brand new motor? since the one that i got from a wrecker doesnt hold either... Anyone have any ideas on motor why its not going into 4 low? Or want to buy a ranger :P
Reply With Quote
  #10  
Old 05-15-2011
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
if either motor wont go into four low, unplug the GEM and ohm the 5 wires from the shift motor to the gem. they will be contact plate a,b,c,d and signal return. a wire could be shorted or broken
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clunking noise Green98Ranger Drivetrain Tech 17 03-15-2016 01:26 PM
Clunking in 4x4 Rfs250exc Drivetrain Tech 3 12-31-2007 12:40 PM
HELP QUICK: Clunking/Grinding/popping Zero Drivetrain Tech 10 03-30-2005 11:26 AM
Clunking Tranny Sonic_03 Drivetrain Tech 5 03-29-2005 12:44 AM
Squeek/Clunking noise help! Bailey General Ford Ranger Discussion 13 10-28-2004 01:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:40 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.