Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

4L won't engage

  #1  
Old 07-25-2006
Ozarkruffrider's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: Fordland, Mo
Posts: 31
4L won't engage

I didn't see any info on this of recent posts. '01 Edge. It will go in 4H, but it won't go in 4L anymore. I don't use it at all. Is that the problem? I know that you put it in neutral to engage it, but it won't.

Any Ideas?
 
  #2  
Old 07-25-2006
Member
Join Date: Jun 2006
Location: SSM, Ontario
Posts: 11
does your neutral safety switch work?? does your reverse lights comes on? trying putting it in gear while shut off and try to turn the engine over quickly. If the truck moves, then your neutral saftey switch is bad....also not having the switch work will cause 4 Low not to engage because you have to have the truck in neutral to engage it. Since the switch isn't working, then it won't go in 4 low, becuase it doesn't recognize being in neutral... :) hope this helps
 
  #3  
Old 07-25-2006
gumby's Avatar
Member
iTrader: (1)
Join Date: Nov 2005
Location: indy
Posts: 1,581
aside from neutral you must have a foot on the brake, dont forget that...
 
  #4  
Old 07-26-2006
Join Date: Dec 2005
Location: Nowhere
Posts: 3,481
foot and brake and gear in neutral
 
  #5  
Old 07-26-2006
Lord Of War's Avatar
Member
iTrader: (2)
Join Date: Jan 2006
Location: Thornton, Colorado
Posts: 4,599
I have to put my clutch in.
 
  #6  
Old 07-26-2006
Rand's Avatar
Member
Join Date: May 2004
Location: Barberton,Ohio
Posts: 1,189
For 4L make sure you are
1) stopped
2) in neutral or park
3)foot on brake
4)clutch in if applicable (not sure about this one)

Oh and sometimes if its cold out it can take between 10 and 60seconds to
switch... Once last winter it did take almost a min for mine. I was like wtf is
this broke but eventually it switched.

Rand
 
  #7  
Old 07-26-2006
Ozarkruffrider's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: Fordland, Mo
Posts: 31
Thanx---I did all those things and no response. Is this switch in any way got a fuse somewhere on the inside fuseblock? I can hear the 4H switch in and it does engage. But nothing when I switch it to 4L.
 
  #8  
Old 08-04-2006
Ozarkruffrider's Avatar
Member
Thread Starter
Join Date: Jul 2006
Location: Fordland, Mo
Posts: 31
^bump^ anyone ??
 
  #9  
Old 08-04-2006
Lord Of War's Avatar
Member
iTrader: (2)
Join Date: Jan 2006
Location: Thornton, Colorado
Posts: 4,599
Make sure you are giving it plenty of time. I know that seems obvious.
 
  #10  
Old 08-08-2006
outdoorsman's Avatar
Member
iTrader: (1)
Join Date: Feb 2006
Location: Phoenix Arizona
Posts: 1,690
what would happen if I was in 4hi then while moving 5mph switched to 4low than back to 4 hi all within a minute? A buddy just did this and he is all worried now.
 

Last edited by outdoorsman; 08-08-2006 at 01:51 PM.
  #11  
Old 08-08-2006
slodsm's Avatar
Member
Join Date: Jul 2006
Location: Jacksonville NC
Posts: 291
Nothing, it can't do anything because of an interlock that won't allow it to switch.
 
  #12  
Old 08-08-2006
outdoorsman's Avatar
Member
iTrader: (1)
Join Date: Feb 2006
Location: Phoenix Arizona
Posts: 1,690
ok thanks slodsm, sorry to get off topic a bit
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fletcher969
2.9L & 3.0L V6 Tech
4
01-14-2013 05:26 PM
Benfordman
Drivetrain Tech
2
09-24-2010 03:49 PM
BenCamel
Drivetrain Tech
2
05-09-2008 12:44 PM
this_is_nascar
Drivetrain Tech
22
11-20-2006 07:35 AM
TrishaSB
General Technical & Electrical
7
04-14-2006 02:25 AM


Thread Tools
Search this Thread
Quick Reply: 4L won't engage


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.