Four Wheel Low Stuck... - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-21-2009
mattp0718's Avatar
Member
Thread Starter
 
Join Date: Mar 2008
Location: Bowling Green
Posts: 39
Four Wheel Low Stuck...

I was using my four-wheel drive low today as I was pulling out of a creek bed and when I put it in Neutral to engage it back to 2-wheel drive nothing happens...It doesn't click and engage its completely silent... Now my truck is stuck in four-wheel low and I can't get it to kick out I have reversed and everything but nothing... I think it may be a relay or maybe the switch has gone bad idk any thoughts??? I need help lol
Reply With Quote
  #2  
Old 07-21-2009
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
Quote:
Originally Posted by mattp0718 View Post
I was using my four-wheel drive low today as I was pulling out of a creek bed and when I put it in Neutral to engage it back to 2-wheel drive nothing happens...It doesn't click and engage its completely silent... Now my truck is stuck in four-wheel low and I can't get it to kick out I have reversed and everything but nothing... I think it may be a relay or maybe the switch has gone bad idk any thoughts??? I need help lol
is your foot on the brake when you flip the switch? sounds stupid but try it. you have to be stopped, in neutral with your foot on the brake.
Reply With Quote
  #3  
Old 07-21-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
This has been covered so many times.

Do the lights self test when you start the truck? Yes no? If no then you probably have a bad 4wd computer. If yes the motor is probably bad. You can take the motor off and turn the shaft yourself to get it into 2wd. It will stop when its in position and I believe the shaft only turn one way.
Reply With Quote
  #4  
Old 07-21-2009
mattp0718's Avatar
Member
Thread Starter
 
Join Date: Mar 2008
Location: Bowling Green
Posts: 39
Here is the problem about the four wheel lights engaging...I put a Ford Sport Trek Cluster in a while back ago and well I didn't realize it until today that there are no four-wheel drive lights... Here is the thing when I turn the switch nothing happens no relay kicking in or anything just silence
Reply With Quote
  #5  
Old 07-21-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
As Pat said, are you pushing the brake when in neutral? If its a manual you have to push the clutch and brake in. If you are then you probably have a bad motor since they are know to fail. Take the motor off and turn the shaft.
Reply With Quote
  #6  
Old 07-21-2009
mattp0718's Avatar
Member
Thread Starter
 
Join Date: Mar 2008
Location: Bowling Green
Posts: 39
Yeah I'm pushing the Brake in when its in neutral but I have an automatic no clutch
Reply With Quote
  #7  
Old 07-21-2009
cchsbuzz19's Avatar
Member
iTrader: (5)
 
Join Date: Jul 2007
Location: North Canton, Ohio
Posts: 2,417
did you swerve left and right when you went in reverse? I'm guessing your motor is bad though. its not hard to take it off and manually switch it.
Reply With Quote
  #8  
Old 07-21-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
The swerving really wont help. It may to unlock the hubs if you have auto hubs but it won't do anything to unlock from the t case. If its not shifting out of low then its a t case problem.
Reply With Quote
  #9  
Old 07-21-2009
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
try tapping the motor with a hammer. have someone hold the brakes and flick the switch and tapp the motor with a hammer to see if it's stuck. also did you check the fuses? it might be blown and you don't know it.
Reply With Quote
  #10  
Old 07-21-2009
mattp0718's Avatar
Member
Thread Starter
 
Join Date: Mar 2008
Location: Bowling Green
Posts: 39
I haven't checked the fuses, would it be the ones under the hood?? Would it be a fuse or a relay though??
Reply With Quote
  #11  
Old 07-21-2009
chainfire's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2007
Location: Mission B.C.
Posts: 3,126
It will be a fuse. Check in your owners manual, they normally have the fuse layout there.
Reply With Quote
  #12  
Old 07-21-2009
Member
iTrader: (3)
 
Join Date: Nov 2007
Location: Ridgecrest, CA
Posts: 52
Try having the vehicle just moving like put it in gear for 2-3 seconds then put it in neutral and then try switching it out of low. It normally works for me if i have trouble with mine.
Reply With Quote
  #13  
Old 07-22-2009
DaGGer's Avatar
Member
 
Join Date: Mar 2006
Location: East Windsor, CT
Posts: 919
If you need it fixed unbolt the motor and just do it yourself. These motors are very picky, they need to be used often to keep them moving and need to be kept clean.
Reply With Quote
  #14  
Old 07-22-2009
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
are you driving around with 4low or is your truck parked?
Reply With Quote
  #15  
Old 07-22-2009
FireRanger's Avatar  
Join Date: May 2004
Location: CT
Posts: 0
This happened to me out on the beach on the Outer Banks. NOTHING would make this thing shift. What finally worked was banging on the transfer case with a tire iron. Click, 2wd. DO NOT, bang directly on the motor since you could dislodge magnets and brushes. I beat on the t-case itself near the shift motor and it worked like a charm.
Reply With Quote
  #16  
Old 07-26-2009
RangerJacoby99's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2009
Location: Thornton,CO
Posts: 374
mine just did this tonight had to drive about 20 miles in 4low let the truck sit for about an hour when i got home went out started it up and switched it to 2wd heard the clicks and it unlocked but have not idea what the problem is.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LOW LOW LOW RPMS JRacer 4.0L OHV & SOHC V6 Tech 23 05-07-2009 12:25 AM
four wheel conversion Project 97Ranger Drivetrain Tech 6 03-18-2008 09:19 PM
Four Wheel Drive FX4BFT02 4.0L OHV & SOHC V6 Tech 14 02-07-2008 12:09 AM
four wheel drive ?'s Downey Drivetrain Tech 27 12-07-2007 04:01 PM
four wheel drive chris_w_2008 General Ford Ranger Discussion 11 10-13-2007 09:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.